<!DOCTYPE html><html lang="en-GB"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet"><meta property="og:title" content="Egypt army announces killing of 25 people" /><meta property="og:description" content="Egyptian military spokesman, Tamer Al-Rifai, announced in a statement on Tuesday that 25 people were killed during a raid on 'terrorist sites', without revealing their identities or the charges agains..." /><meta property="og:url" content="https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/" /><meta property="og:type" content="article" /><meta property="og:site_name" content="Middle East Monitor" /><meta property="og:image" content="https://www.middleeastmonitor.com/wp-content/uploads/2017/05/2014_4-28-egyptian-armyMB_00-41.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="robots" content="max-image-preview:large, max-video-preview:35"><meta property="fb:app_id" content="187446821406494" /><meta property="og:locale" content="en_GB"><meta property="article:published_time" content="2020-12-11T13:24:00+00:00" /><meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" /><meta property="article:author" content="https://www.facebook.com/middleeastmonitor" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@MiddleEastMnt"><meta name="twitter:creator" content="@middleeastmnt"><meta name="twitter:domain" content="middleeastmonitor.com"><meta name="twitter:title" content="Egypt army announces killing of 25 people"><meta name="twitter:description" content="Egyptian military spokesman, Tamer Al-Rifai, announced in a statement on Tuesday that 25 people were killed during a raid on 'terrorist sites', without revealing their identities or the charges agains..."><meta name="twitter:url" content="https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/"><meta name="twitter:app:id:iphone" content="720707131"><meta name="twitter:app:id:ipad" content="720707131"><meta name="twitter:app:id:googleplay" content="hr.apps.n154834935"> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>Egypt army announces killing of 25 people &#8211; Middle East Monitor</title><link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" /><link rel='stylesheet' id='fvm-header-0-css' href='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1607096927/out/header-84e124f7af152606ea01a255a11e4ae331d12349.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js' id='respond-js'></script><script type='text/javascript' id='fvm-header-1-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1607096927/out/header-032c164fff671cd29d6fd222b4020af51c9900e0.min.js' id='fvm-header-1-js'></script><link rel="https://api.w.org/" href="https://www.middleeastmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/441341" /><link rel="canonical" href="https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/" /><link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20201211-egypt-army-announces-killing-of-25-people%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20201211-egypt-army-announces-killing-of-25-people%2F&#038;format=xml" /><style>.getty.aligncenter { text-align: center; } .getty.alignleft { float: none; margin-right: 0; } .getty.alignleft > div { float: left; margin-right: 5px; } .getty.alignright { float: none; margin-left: 0; } .getty.alignright > div { float: right; margin-left: 5px; }</style> <script type="text/javascript">jQuery(document).ready(function($){
				setTimeout(function() {
					if ($('.wp-video, .video-player').length) {
						$('.wp-video, .video-player').each(function() {
						   var ratio = $(this).width() / $(this).height();
						   if (ratio == 1){
							$(this).css('width','100%');
							$(this).css('max-width','600px');
							// Trigger Window Resize to correct height
							var event = window.document.createEvent( 'UIEvents' );
							event.initUIEvent( 'resize', true, false, window, 0 );
							window.dispatchEvent( event );
						   }
						});
					}
				}, 500);
			});</script> <style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>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</style><script type='text/javascript'>var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';</script><style type="text/css" id="custom-background-css">body.custom-background { background-color: #eeeeee; }</style><link rel="amphtml" href="https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/amp/"><link rel="icon" href="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large-180x180.png" /><meta name="msapplication-TileImage" content="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large-270x270.png" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '119041405177529');
	fbq('init', '2617219025192558');
	fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript> <script data-ad-client="ca-pub-9059779382454444" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head><body class="post-template-default single single-post postid-441341 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');

  ga('set', 'anonymizeIp', true)
  ga('send', 'pageview');</script> <script>jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});</script> <header id="header"><div id="nav-wrapper"><div id="navigation" class="show-menu "><div id="site-logo"><div class="big-logo"> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /> </a></div></div><div class="top-menu"><div class="header-ticker"><div class="ticker-box"><div id="ticker"><div class="ticker-heading"> Latest News</div><div id="ticker-list-box"><ul class="ticker-list"><li class="post-441341 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-news-2"> <a href="https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/"> <span class="ticker-sign" title="Egypt army announces killing of 25 people"> / </span> Egypt army announces killing of 25 people </a></li><li class="post-441337 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-sudan"> <a href="https://www.middleeastmonitor.com/20201211-sudan-withdraws-citizenship-from-3548-foreigners/"> <span class="ticker-sign" title="Sudan withdraws citizenship from 3,548 foreigners"> / </span> Sudan withdraws citizenship from 3,548 foreigners </a></li><li class="post-441335 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-lebanon category-middle-east category-netherlands category-news-2"> <a href="https://www.middleeastmonitor.com/20201211-lebanon-rafic-hariri-killer-receives-5-life-sentences/"> <span class="ticker-sign" title="Lebanon: Rafic Hariri killer receives 5 life sentences"> / </span> Lebanon: Rafic Hariri killer receives 5 life sentences </a></li><li class="post-441323 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-europe-russia category-france category-news-2"> <a href="https://www.middleeastmonitor.com/20201211-france-honours-egypt-with-countrys-highest-award-bans-press-from-ceremony/"> <span class="ticker-sign" title="France honours Egypt with country&#39;s highest award, bans press from ceremony"> / </span> France honours Egypt with country&#39;s highest award, bans press from ceremony </a></li><li class="post-441318 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-middle-east category-news-2 category-qatar category-saudi category-uae category-us"> <a href="https://www.middleeastmonitor.com/20201211-al-jazeera-broadcaster-sues-saudi-uae-rulers-for-fabricating-nude-photos/"> <span class="ticker-sign" title="Al Jazeera broadcaster sues Saudi, UAE rulers for fabricating nude photos"> / </span> Al Jazeera broadcaster sues Saudi, UAE rulers for fabricating nude photos </a></li><li class="post-441316 post type-post status-publish format-standard has-post-thumbnail hentry category-eu category-europe-russia category-greece category-international-organisations category-nato category-news-2 category-portugal category-turkey"> <a href="https://www.middleeastmonitor.com/20201211-nato-calls-on-eu-summit-to-adopt-positive-attitude-towards-turkey/"> <span class="ticker-sign" title="NATO calls on EU summit to adopt positive attitude towards Turkey"> / </span> NATO calls on EU summit to adopt positive attitude towards Turkey </a></li><li class="post-441313 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-europe-russia category-italy category-news-2 category-slides"> <a href="https://www.middleeastmonitor.com/20201211-italy-accuses-4-egypt-officers-of-aggravated-kidnap-of-giulio-regeni/"> <span class="ticker-sign" title="Italy accuses 4 Egypt officers of &#39;aggravated kidnap&#39; of Giulio Regeni"> / </span> Italy accuses 4 Egypt officers of &#39;aggravated kidnap&#39; of Giulio Regeni </a></li><li class="post-441311 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-middle-east category-news-2 category-russia category-syria category-turkey"> <a href="https://www.middleeastmonitor.com/20201211-turkey-to-withdraw-military-from-positions-in-syria-due-to-potential-risk/"> <span class="ticker-sign" title="Turkey to withdraw military from positions in Syria due to &#39;potential risk&#39;"> / </span> Turkey to withdraw military from positions in Syria due to &#39;potential risk&#39; </a></li><li class="post-441309 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-international-organisations category-israel category-middle-east category-news-2 category-palestine category-un category-us"> <a href="https://www.middleeastmonitor.com/20201211-former-israeli-ambassador-warns-biden-not-to-resume-funding-for-unrwa/"> <span class="ticker-sign" title="Former Israeli ambassador warns Biden not to resume funding for UNRWA"> / </span> Former Israeli ambassador warns Biden not to resume funding for UNRWA </a></li><li class="post-441295 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-eu category-europe-russia category-greece category-international-organisations category-middle-east category-news-2 category-turkey"> <a href="https://www.middleeastmonitor.com/20201211-eu-rejects-imposing-economic-sanctions-on-turkey/"> <span class="ticker-sign" title="EU rejects imposing economic sanctions on Turkey"> / </span> EU rejects imposing economic sanctions on Turkey </a></li><li class="post-441293 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-middle-east category-news-2 category-saudi category-us category-yemen"> <a href="https://www.middleeastmonitor.com/20201211-saudi-backed-yemen-govt-hails-us-sanctions-on-houthi-leaders/"> <span class="ticker-sign" title="Saudi-backed Yemen govt hails US sanctions on Houthi leaders"> / </span> Saudi-backed Yemen govt hails US sanctions on Houthi leaders </a></li><li class="post-441274 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-iran category-japan category-middle-east category-news-2 category-region"> <a href="https://www.middleeastmonitor.com/20201211-japan-extends-middle-east-defence-mission-for-1-year/"> <span class="ticker-sign" title="Japan extends Middle East defence mission for 1 year"> / </span> Japan extends Middle East defence mission for 1 year </a></li><li class="post-441256 post type-post status-publish format-standard has-post-thumbnail hentry category-iraq category-middle-east category-news-2"> <a href="https://www.middleeastmonitor.com/20201211-iraq-8-killed-in-sulaymaniyah-protests/"> <span class="ticker-sign" title="Iraq: 8 killed in Sulaymaniyah protests"> / </span> Iraq: 8 killed in Sulaymaniyah protests </a></li><li class="post-441251 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-europe-russia category-international-organisations category-nato category-news-2 category-russia category-turkey category-us"> <a href="https://www.middleeastmonitor.com/20201211-us-set-to-sanction-turkey-over-russian-defense-system/"> <span class="ticker-sign" title="US set to sanction Turkey over Russian defense system"> / </span> US set to sanction Turkey over Russian defense system </a></li><li class="post-441238 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-kuwait category-middle-east category-news-2"> <a href="https://www.middleeastmonitor.com/20201211-kuwait-allows-return-of-expat-healthcare-workers/"> <span class="ticker-sign" title="Kuwait allows return of expat healthcare workers"> / </span> Kuwait allows return of expat healthcare workers </a></li></ul><div class="ticker-arrows"> <a class="ticker-left"> </a> <a class="ticker-right"> </a></div></div></div></div></div><div class="content-social"><ul><li> <a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank"> </a></li><li> <a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank"> </a></li><li> <a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank"> </a></li><li> <a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank"> </a></li></ul></div><div class="search-box"><form method="get" id="searchform" action="https://www.middleeastmonitor.com/"> <input type="text" name="s" id="s" value="" autocomplete="off" /> <button type="submit" class="submit-button"> </button><ul class="featured-thumbnails"></ul></form></div></div> <nav id="main-nav"><div id="mob-menu"><div class="mob-menu-button"></div> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /> </a><div class="search-box"><form method="get" id="searchform" action="https://www.middleeastmonitor.com/"> <input type="text" name="s" id="s" value="" autocomplete="off" /> <button type="submit" class="submit-button"> </button><ul class="featured-thumbnails"></ul></form></div></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li></ul></div> <script type='text/javascript'>if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};</script> </nav></div></div> </header><div class="langswitcher"> <a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></a></div><section id="wrapper" class="hfeed"><div class="event-banner"><h1>Middle East Near You</h1></div><div id="main"><div id="post-441341" class="post-441341 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-news-2"><div id="post-page-title"><h1> Egypt army announces killing of 25 people</h1></div><div id="post-page-subtitle"></div><div class="post-meta-top"> December 11, 2020 at 1:24 pm | Published in: <a href="https://www.middleeastmonitor.com/category/region/africa-2/" alt="View all posts in Africa">Africa</a>, <a href="https://www.middleeastmonitor.com/category/region/africa-2/egypt/" alt="View all posts in Egypt">Egypt</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a></div><div id="primary" class="three-parts"><div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://www.middleeastmonitor.com/wp-content/uploads/2017/05/2014_4-28-egyptian-armyMB_00-41.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="Image of Egyptian soldiers [Mohammed Bendari/Apaimages]" loading="lazy" srcset="https://www.middleeastmonitor.com/wp-content/uploads/2017/05/2014_4-28-egyptian-armyMB_00-41.jpg 1200w, https://www.middleeastmonitor.com/wp-content/uploads/2017/05/2014_4-28-egyptian-armyMB_00-41-500x333.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="image-caption">Egyptian soldiers, 9 May 2017 [Mohammed Bendari/Apaimages]</div></div></div><div class="post-page-content-wrapper"><div class="post-info"> <span class="post-author"><div class="author-name-2"></div></span> <span class="post-page-date"> December 11, 2020 at 1:24 pm </span></div><div class="floating-share-icons"><ul><div class="addthis_responsive_sharing"></div></ul></div> <script>jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});</script> <div id="post-content" countid="441341" class="content  "><div class="addthis_jumbo_share"></div><p>Egyptian military spokesman, Tamer Al-Rifai, announced in a statement on Tuesday that 25 people were killed during a raid on &quot;terrorist sites&quot;, without revealing their identities or the charges against them.</p><p>The statement added, on Twitter, that the army&#39;s operations, which lasted from September to 8 December, resulted in the injury and death of two officers and four non-commissioned officers, and a soldier.</p><p>Also, 12 other wanted persons were arrested and 437 bunkers and stores of explosives were destroyed, as well as four-wheel-drive car bombs and 159 explosive devices.</p><p>The statement confirmed the arrest of 1,448 individuals who tried to infiltrate as illegal immigration and seized and destroyed five tunnels in the northeast of the country.</p><p>Since February 2018, joint army and police forces have launched an expanded military operation under the name Sinai 2018, to eliminate Daesh militants without successfully extending their control over the peninsula.</p><p style="text-align: center;"><strong>READ: <a title="Italy accuses 4 Egypt officers of 'aggravated kidnap' of Giulio Regeni" href="https://www.middleeastmonitor.com/20201211-italy-accuses-4-egypt-officers-of-aggravated-kidnap-of-giulio-regeni/">Italy accuses 4 Egypt officers of &#39;aggravated kidnap&#39; of Giulio Regeni</a></strong></p><div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/africa-2/">Africa</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/africa-2/egypt/">Egypt</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span></div><div class="post-categories-wrappe"> <a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/"></span> Show Comments</a> <script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script> </div><div class="sigle-post-bottom-content"><div id="item-footer"><div id="cc-license"> <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></a> Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.</div><div id="form-faults"><h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4><div class="faultforms" style="display: none"><div role="form" class="wpcf7" id="wpcf7-f22342-p441341-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p><ul></ul></div><form action="/20201211-egypt-army-announces-killing-of-25-people/#wpcf7-f22342-p441341-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="22342" /> <input type="hidden" name="_wpcf7_version" value="5.3" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p441341-o1" /> <input type="hidden" name="_wpcf7_container_post" value="441341" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /> <input type="hidden" name="_wpcf7_recaptcha_response" value="" /></div><p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span></p><p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></div></div> <script type="text/javascript">jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});</script> <div class="addthis_jumbo_share single_post_bottom_share"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id="author-info" style="display:none;"><div id="author-image"></div><div id="author-desc"><h2></h2><div class="description-author"></div><ul class="author-social"></ul></div></div><div id="disqus_thread"> <a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a> <noscript><b>Please enable JavaScript to view comments.</b></noscript></div> <script type="text/javascript">var disqus_config = function() {
				this.callbacks.onNewComment = [function(comment) {
					  ga('send', {
						'hitType': 'event',
						'eventCategory': 'Comments',
						'eventAction': 'New Comment',
						'eventLabel': 'https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/'
					});
				}];
			};

			var disqus_shortname = "middleeastmnt";
			var disqus_url = "https://www.middleeastmonitor.com/20201211-egypt-army-announces-killing-of-25-people/"; // permalink
			var disqus_identifier = "441341 https://www.middleeastmonitor.com/?p=441341"; //echo dsq_identifier_for_post($post)

			var disqus_loaded = false;

			// This is the function that will load Disqus comments on demand
			function disqus() {
			  if (!disqus_loaded)  {
				// This is to ensure that Disqus widget is loaded only once
				disqus_loaded = true;
				
				var e = document.createElement("script");
				e.type = "text/javascript";
				e.async = true;
				e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				(document.getElementsByTagName("head")[0] ||
				 document.getElementsByTagName("body")[0])
				.appendChild(e);
			  }
			} 



			// For the comment count buttons
			function disqus_goto(e) {
				e.preventDefault();
				disqus();
				jQuery('#disqus_thread').goTo();
			}

			(function($) {
				$.fn.goTo = function() {
					$('html, body').animate({
						scrollTop: ( $(this).offset().top - 100) + 'px'
					}, 'slow');
					return this; // for chaining...
				}
			})(jQuery);


			// Load on scroll
			/*window.onscroll = function(e) {
				if ((window.innerHeight + window.scrollY) 
				>= document.body.offsetHeight) {
					if (!disqus_loaded) disqus(); 
				}
			};*/</script> <style>#disqus_thread { display: block; float:left; position: relative; margin:0px auto 100px auto; height:auto; width:100%; clear:both; } #disqus_thread:after{display:none !important} a.disqus_btn_load { display: block; background: #cb0000; max-width: 250px; margin: 25px auto; padding: 15px 25px; clear: both; text-align: center; color: #fff; font-size: 115%; border-radius: 4px; -webkit-border-radius: 4px; text-transform: uppercase; -webkit-transition: all 350ms linear; -moz-transition: all 350ms linear; -ms-transition: all 350ms linear; -o-transition: all 350ms linear; transition: all 350ms linear; } a.disqus_btn_load:hover { background: #f5f5f5; color: #333; } a.disqus_btn_load_count { color: #cb0000 !important; padding: 10px; margin: 15px auto 10px auto; font-size: 100%; text-transform: none; width: auto; background: transparent; max-width: 500px; } a.disqus_btn_load_count:hover {color: #333 !important; }</style></div></div><div id="secondary" class="widget-area "></div> <script type='text/javascript'>jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});</script> </div><div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;"></div> <script type='text/javascript'>if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};</script> </div> <script type="text/javascript">jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52daf00c43e75541"></script> <script type="text/javascript">var addthis_share = addthis_share || {}
addthis_share = {
	passthrough : {
		twitter: {
			via: "MiddleEastMnt"
		},
			}
}</script> </section><footer id="footer"><div class="footer-wrap"><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Latest Updates</h3></div> <nav id="bottom-menu"><div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li><li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li><li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li><li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li><li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li><li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li><li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Columnist</h3></div> <nav id="bottom-menu"><div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li><li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li><li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li><li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li><li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li><li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li><li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li><li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Regular Contributors</h3></div> <nav id="bottom-menu"><div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li><li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li><li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li><li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li><li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li><li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li><li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li><li id="menu-item-389796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389796"><a href="https://www.middleeastmonitor.com/6-author/lauren-lewis/">Lauren Lewis</a></li><li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li><li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Reports & Resources</h3></div> <nav id="bottom-menu"><div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li><li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li><li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li><li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Stay Informed</h3></div> <nav id="bottom-menu"><ul><li> <a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i> </span>Facebook</a></li><li> <a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i> </span>Twitter</a></li><li> <a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i> </span>Youtube</a></li><li> <a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i> </span>Instagram</a></li></ul></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Middle East Monitor</h3></div> <nav id="bottom-menu"><div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li><li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li><li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li><li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li><li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li><li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li><li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li><li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li></ul></div> </nav></div><div class="copyright"><div class="copyright-text" style="text-transform:none; line-height:135%;"><h2>Creating New Perspectives</h2> Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br /> &copy; Ardi Associates Ltd 2009-2020. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a></div><div class="footer-logo"> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" /> </a></div></div></div> </footer> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1607096927/out/footer-36c25195cefe0d119552c3bfe06d57aca04f0ca0.min.js' id='fvm-footer-0-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script><script type='text/javascript' id='fvm-footer-2-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1607096927/out/footer-c2de58b0982e7d8bd591852784d701399944242d.min.js' id='fvm-footer-2-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'116394717',post:'441341',tz:'0',srv:'www.middleeastmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '116394717', '441341' ]);</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'5fffa0d5bd910ca9',m:'a9e46936af7be7589b80e62c9eab572fbb872094-1607694139-1800-AbY1zAKkar68BhSIF+X6n4WHE3sTQA66FYKCsRrRbdbaeXz8KEYWyO+Bp1nI0ajGCHAqnkPHzbva7zKILVzj2R2NsuaxRD6UFvblO4yOv2WZm30eLf6R786+IvlGyK/5RFoETWO98vLxl4+mKEefFe41NldtZz7wTxwfZxkSEdzwb97WUYpXzSLcwu3YJgCN3A==',s:[0xfd130a1f11,0x51d56ce6c4],}})();</script></body></html>