
<!DOCTYPE html>
<html lang="en-GB"><head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<script src="/cdn-cgi/apps/head/xhzeOFlp_rUCNeMsGtjNLUSMTrI.js"></script><link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/"/>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet">
	
		<meta property="og:title" content="MK: Israel to extend its sovereignty over all historic Palestine" />
	<meta property="og:description" content="Israel will extend its sovereignty over the entire area between the Jordan River and the Mediterranean Sea, Member of the Knesset Moti Yogev said yesterday.    The official from the Jewish Home party ..."/>
	<meta property="og:url" content="https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/"/>
	<meta property="og:type" content="article"/>
	<meta property="og:site_name" content="Middle East Monitor"/>
	<meta property="og:image" content="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?resize=1200%2C800&quality=75&strip=all&ssl=1" />
	<meta property="og:image:width" content="1200" />	<meta property="og:image:height" content="800" />	<meta property="fb:app_id" content="187446821406494"/>
	<meta property="og:locale" content="en_GB">
	<meta property="article:published_time" content="2018-09-27T10:24:00+00:00"/>
	<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor"/>
	<meta property="article:author" content="https://www.facebook.com/middleeastmonitor"/>
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@MiddleEastMnt">
	<meta name="twitter:creator" content="@middleeastmnt">
	<meta name="twitter:domain" content="middleeastmonitor.com">
	<meta name="twitter:title" content="MK: Israel to extend its sovereignty over all historic Palestine">
	<meta name="twitter:description" content="Israel will extend its sovereignty over the entire area between the Jordan River and the Mediterranean Sea, Member of the Knesset Moti Yogev said yesterday.    The official from the Jewish Home party ...">
	<meta name="twitter:url" content="https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/">
	<meta name="twitter:app:id:iphone" content="720707131">
	<meta name="twitter:app:id:ipad" content="720707131">
	<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935">
	<title>MK: Israel to extend its sovereignty over all historic Palestine &#8211; Middle East Monitor</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Feed" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Comments Feed" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; MK: Israel to extend its sovereignty over all historic Palestine Comments Feed" href="https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.middleeastmonitor.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.middleeastmonitor.com/wp-content/themes/memo/style.css?ver=a.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.middleeastmonitor.com/wp-content/themes/memo/custom.css?ver=a.5.24' type='text/css' media='all' />
<link rel='stylesheet' id='quick-share-css'  href='https://www.middleeastmonitor.com/wp-content/themes/memo/css/quick-share.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/count_views.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/sf-autocomplete.js?ver=4.9.8'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/exm1-scripts.js?ver=a.5.9'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js?ver=4.9.8'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/smoothscroll.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/ajax-video-widget.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/quick-share.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://www.middleeastmonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.middleeastmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.middleeastmonitor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Israel&#8217;s Netanyahu meets Egypt&#8217;s Sisi in New York' href='https://www.middleeastmonitor.com/20180927-israels-netanyahu-meets-egypts-sisi-in-new-york/' />
<link rel='next' title='Has Russia-Israel understanding evaporated?' href='https://www.middleeastmonitor.com/20180927-has-russia-israel-understanding-evaporated/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/" />
<link rel='shortlink' href='https://www.middleeastmonitor.com/?p=307862' />
<link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/amp/"><link rel="icon" href="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=32%2C32&#038;quality=75&#038;strip=all&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=192%2C192&#038;quality=75&#038;strip=all&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=180%2C180&#038;quality=75&#038;strip=all&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=270%2C270&#038;quality=75&#038;strip=all&#038;ssl=1" />
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '119041405177529');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=119041405177529&ev=PageView&noscript=1"
	/></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-307862 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');
  ga('send', 'pageview');
</script>

<script>
	jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});
</script>



<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://www.middleeastmonitor.com/">
					<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
								<div class="header-ticker">
<div class="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Latest News		</div>
		<!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
								<li class="post-308219 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-middle-east category-news-2">
					<a href="https://www.middleeastmonitor.com/20180929-egyptian-court-sentences-activist-to-jail-for-false-news-over-sexual-harassment-video/">
					<span class="ticker-sign" title="Egyptian court sentences activist to jail for &#8216;false news&#8217; over sexual harassment video">
					/					</span>
					Egyptian court sentences activist to jail for &#8216;false news&#8217; over sexual harassment video					</a>
				</li>
								<li class="post-308216 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-international-organisations category-middle-east category-news-2 category-palestine category-syria category-turkey category-un category-us">
					<a href="https://www.middleeastmonitor.com/20180929-erdogan-turkey-to-take-step-for-un-reform/">
					<span class="ticker-sign" title="Erdogan: Turkey to take step for UN reform">
					/					</span>
					Erdogan: Turkey to take step for UN reform					</a>
				</li>
								<li class="post-308212 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-germany category-middle-east category-news-2 category-turkey">
					<a href="https://www.middleeastmonitor.com/20180929-merkel-stresses-common-strategic-interests-with-turkey/">
					<span class="ticker-sign" title="Merkel stresses common strategic interests with Turkey">
					/					</span>
					Merkel stresses common strategic interests with Turkey					</a>
				</li>
								<li class="post-308210 post type-post status-publish format-standard has-post-thumbnail hentry category-eu category-europe-russia category-international-organisations category-iran category-middle-east category-news-2 category-us">
					<a href="https://www.middleeastmonitor.com/20180929-europes-central-banks-to-open-channel-for-iran/">
					<span class="ticker-sign" title="Europe’s central banks to open channel for Iran">
					/					</span>
					Europe’s central banks to open channel for Iran					</a>
				</li>
								<li class="post-308207 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-israel category-middle-east category-news-2 category-russia category-syria category-turkey category-uk">
					<a href="https://www.middleeastmonitor.com/20180929-white-helmets-first-witness-to-syria-massacres-chief/">
					<span class="ticker-sign" title="White Helmets ‘first witness’ to Syria massacres: Chief">
					/					</span>
					White Helmets ‘first witness’ to Syria massacres: Chief					</a>
				</li>
								<li class="post-308205 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-middle-east category-news-2 category-russia category-syria category-turkey category-un">
					<a href="https://www.middleeastmonitor.com/20180929-syria-foreign-minister-tells-un-country-is-ready-for-refugee-return/">
					<span class="ticker-sign" title="Syria foreign minister tells UN country is ready for refugee return">
					/					</span>
					Syria foreign minister tells UN country is ready for refugee return					</a>
				</li>
								<li class="post-308201 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-middle-east category-news-2 category-saudi category-uae category-us">
					<a href="https://www.middleeastmonitor.com/20180929-iran-mp-criticises-security-personnel-over-military-parade-attack/">
					<span class="ticker-sign" title="Iran MP criticises security personnel over military parade attack">
					/					</span>
					Iran MP criticises security personnel over military parade attack					</a>
				</li>
								<li class="post-308186 post type-post status-publish format-standard has-post-thumbnail hentry category-egypt category-israel category-middle-east category-news-2 category-palestine">
					<a href="https://www.middleeastmonitor.com/20180929-hamas-delegation-heads-to-egypt-for-talks/">
					<span class="ticker-sign" title="Hamas delegation heads to Egypt for talks">
					/					</span>
					Hamas delegation heads to Egypt for talks					</a>
				</li>
								<li class="post-308187 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-jordan category-lebanon category-middle-east category-news-2 category-syria">
					<a href="https://www.middleeastmonitor.com/20180929-syria-says-to-reopen-important-nassib-crossing-with-jordan-on-october-10/">
					<span class="ticker-sign" title="Syria says to reopen important Nassib crossing with Jordan on October 10">
					/					</span>
					Syria says to reopen important Nassib crossing with Jordan on October 10					</a>
				</li>
								<li class="post-308184 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-israel category-middle-east category-news-2">
					<a href="https://www.middleeastmonitor.com/20180929-iran-refutes-israels-secret-nuclear-site-claims/">
					<span class="ticker-sign" title="Iran refutes Israel’s secret nuclear site claims">
					/					</span>
					Iran refutes Israel’s secret nuclear site claims					</a>
				</li>
								<li class="post-308181 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-us">
					<a href="https://www.middleeastmonitor.com/20180929-hamas-al-aqsa-intifada-revealed-futility-of-peace-talks/">
					<span class="ticker-sign" title="Hamas: Al-Aqsa Intifada revealed &#8216;futility&#8217; of peace talks">
					/					</span>
					Hamas: Al-Aqsa Intifada revealed &#8216;futility&#8217; of peace talks					</a>
				</li>
								<li class="post-308178 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-france category-germany category-middle-east category-news-2 category-russia category-syria category-turkey">
					<a href="https://www.middleeastmonitor.com/20180929-germany-says-syria-summit-might-be-held-in-october/">
					<span class="ticker-sign" title="Germany says Syria summit might be held in October">
					/					</span>
					Germany says Syria summit might be held in October					</a>
				</li>
								<li class="post-308158 post type-post status-publish format-gallery has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-slides category-photo-stories post_format-post-format-gallery">
					<a href="https://www.middleeastmonitor.com/20180929-6-palestinians-shot-dead-near-gaza-israel-buffer-zone/">
					<span class="ticker-sign" title="6 Palestinians shot dead near Gaza-Israel buffer zone">
					/					</span>
					6 Palestinians shot dead near Gaza-Israel buffer zone					</a>
				</li>
								<li class="post-308156 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-iraq category-middle-east category-news-2">
					<a href="https://www.middleeastmonitor.com/20180929-iraqi-kurds-vote-in-parliamentary-polls-sunday/">
					<span class="ticker-sign" title="Iraqi Kurds vote in parliamentary polls Sunday">
					/					</span>
					Iraqi Kurds vote in parliamentary polls Sunday					</a>
				</li>
								<li class="post-308153 post type-post status-publish format-standard has-post-thumbnail hentry category-international-organisations category-middle-east category-news-2 category-saudi category-slides category-uae category-un category-us category-yemen">
					<a href="https://www.middleeastmonitor.com/20180929-saudi-arabia-uae-fail-to-halt-un-yemen-human-rights-inquiry/">
					<span class="ticker-sign" title="Saudi Arabia, UAE fail to halt UN Yemen human rights inquiry">
					/					</span>
					Saudi Arabia, UAE fail to halt UN Yemen human rights inquiry					</a>
				</li>
							</ul>
			<div class="ticker-arrows">
				<a class="ticker-left">
				</a>
				<a class="ticker-right">
				</a>
			</div>
		</div>
		<!--ticker-list-box-->
	</div>
	<!--ticker-->
</div>
<!--ticker-box-->
</div>
						
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank">
					</a>
				</li>
							
			</ul>
		</div>
		<!--content-social-->
				<div class="search-box">
					<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://www.middleeastmonitor.com/">
						<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News  <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion    <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews   <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications   <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More   <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
</ul></div>
				<script type='text/javascript'>
				if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};
				</script>
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>

<div class="langswitcher">
	<a target="blank" href="http://www.monitordeoriente.com/">Espanol <img src="https://i1.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/spanish-flag.jpg?resize=34%2C17&quality=75&strip=all&ssl=1" /></a> / <a target="blank" href="https://www.middleeastmonitor.com/">English <img src=https://i1.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/british-flag.jpg?resize=34%2C17&quality=75&strip=all&ssl=1 /></a>
</div>
<!--header-->
<section id="wrapper" class="hfeed">

<div class="event-banner">
    <h1>Middle East Near You</h1>
</div>
<!-- checking whether 6-author post type or others -->



<div id="main"  >

<div id="post-307862" class="post-307862 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
	 	
	<div id="post-page-title">
		<h1>
			
			MK: Israel to extend its sovereignty over all historic Palestine		</h1>
	</div>
	<!--post-page-title-->

	<div id="post-page-subtitle">
			</div>
	<div class="post-meta-top">
		September 27, 2018 at 10:24 am		 | Published in: 
		<a href="https://www.middleeastmonitor.com/category/region/middle-east/israel/" alt="View all posts in Israel">Israel</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/" alt="View all posts in Middle East">Middle East</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/palestine/" alt="View all posts in Palestine">Palestine</a>	</div>
	<!--post-subtitle-->
	
	
		<div id="primary" class="three-parts">
							  			  <div id="media-wrapper" >
			   <div class="image-wrapper"><img width="1200" height="800" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-slider-three size-slider-three wp-post-image" alt="Moti Yogev , Knesset member [miri tzachi/Wikipedia]" data-attachment-id="307863" data-permalink="https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/moti-yogev-%d7%9e%d7%95%d7%98%d7%99_%d7%99%d7%95%d7%92%d7%91/" data-orig-file="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?fit=1200%2C800&amp;quality=75&amp;strip=all&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456134055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;122&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Moti Yogev מוטי_יוגב" data-image-description="" data-medium-file="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?fit=500%2C333&amp;quality=75&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?fit=933%2C622&amp;quality=75&amp;strip=all&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?resize=1200%2C800&amp;quality=75&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?w=1200&amp;quality=75&amp;strip=all&amp;ssl=1 1200w, https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/09/Moti-Yogev-מוטי_יוגב.jpg?resize=500%2C333&amp;quality=75&amp;strip=all&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" /><div class="image-caption">Moti Yogev , Knesset member [Miri tzachi/Wikipedia]</div></div><!--image-wrapper-->
		</div>
		<!--media-wrapper-->

											<div class="post-page-content-wrapper">
											<div class="post-info">
																<span class="post-author">
																								
																
																<div class="author-name-2">
																																												</div>

								</span>	
																<span class="post-page-date">
								September 27, 2018 at 10:24 am								</span>
									
							</div>
							<!--post-info-->
				        
				
				
				<div class="floating-share-icons">
	<ul>
		<div class="addthis_responsive_sharing"></div>
	</ul>
</div>
<!-- floating-share-icons -->
<script>
jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});
</script>


				<div id="post-content" countid="307862" class="content  ">
					<div class="addthis_jumbo_share"></div>

					
					<!-- Article Start -->
					<p>Israel will extend its sovereignty over the entire area between the Jordan River and the Mediterranean Sea, Member of the Knesset Moti Yogev said yesterday.</p>
<p>The official from the Jewish Home party added:</p>
<blockquote><p>There had been no Palestinian state and there will never be a Palestinian state. Israel will remain Jewish.</p></blockquote>
<p>He noted that the Palestinians, under a Jewish Israeli state, would be given self-administration in their municipalities and would have West Bank citizenship in any future agreement.</p>
<p>“Israel will remain Jewish and with an increasing Jewish majority. We will extend Israeli sovereignty over the area lying between the Jordan River and Mediterranean in the future.”</p>
<p style="text-align: center;"><strong><a href="https://www.middleeastmonitor.com/20180721-the-knesset-a-parliamentary-vote-to-occupy-history-and-the-future/">The Knesset: A parliamentary vote to occupy history and the future</a></strong></p>
					
					<!-- begin download pdf -->
										<!-- end download pdf -->	
					<!-- Article End -->

					<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/israel/">Israel</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/">Middle East</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/palestine/">Palestine</a></span></div><!--post-categories-wrapper-->

										<div class="sigle-post-bottom-content">
						<div id="item-footer">
														<div id="cc-license">
								<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=75&strip=all&ssl=1" /></a>
								This work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For permissions beyond the scope of this license, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.
							</div>
							

							<div id="form-faults" >
								<h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4>
								<div class="faultforms" style="display: none">
								<div role="form" class="wpcf7" id="wpcf7-f22342-p307862-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/#wpcf7-f22342-p307862-o1" method="post" class="wpcf7-form mailchimp-ext-0.4.50" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="22342" />
<input type="hidden" name="_wpcf7_version" value="5.0.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p307862-o1" />
<input type="hidden" name="_wpcf7_container_post" value="307862" />
</div>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br />
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span> </p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LdI7Q0TAAAAAKQMU9tQKnc_hOsvDHUwNr7-ERFu" data-size="compact" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdI7Q0TAAAAAKQMU9tQKnc_hOsvDHUwNr7-ERFu" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="direct visit" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div> 
								</div>
							</div>
													</div>
					</div>
					<script type="text/javascript">
						jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});
					</script>
					<!--end sigle-post-bottom-content-->

					
					<div class="addthis_jumbo_share single_post_bottom_share"></div>
				</div>
				<!--post-content-->

				
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				
								
				
								<div class="postend-advert ad-widget-sizes">
					<div class="ad-widget-box">
						<a href="http://pcd.flp.ps/" target="_blank"><img src="/wp-content/uploads/graphics/20180927_FilmLab-Palestine-Undercontent.jpg" alt="Filmlab Palestine - A partner of Middle East Monitor" /></a>
					</div>	
				</div>
				
				
				
								<div id="author-info" style="display:none;">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
													</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
				<div id="secondary" class="widget-area ">
					</div>
		<script type='text/javascript'>
		
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});
		
		</script>
		

				<!--secondary-->
	</div>
	<!--post-->
	
	
		<div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;">
					</div>
		<script type='text/javascript'>
		if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};
		</script>

	
</div>
<!--main-->



<script type="text/javascript">
	jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52daf00c43e75541" async></script>
<script type="text/javascript">
var addthis_share = addthis_share || {}
addthis_share = {
	passthrough : {
		twitter: {
			via: "MiddleEastMnt"
		},
		facebook: {
			app_id: "187446821406494",
			redirect_uri: "https://www.middleeastmonitor.com/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine/"
		}
	}
}
</script>

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		
	<div class="footer-menu-wrap">
		<div class="footer-menu-title">
			<h3>Latest Updates</h3>
		</div>
		<nav id="bottom-menu">
			<div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li>
<li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li>
<li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li>
<li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li>
<li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li>
</ul></div>		</nav>
	</div>
	<div class="footer-menu-wrap">
		<div class="footer-menu-title">
			<h3>Columnist</h3>
		</div>
		<nav id="bottom-menu">
			<div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li>
<li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li>
<li id="menu-item-181952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181952"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/debates/">Ben White</a></li>
<li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li>
<li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div>		</nav>
	</div>
	<div class="footer-menu-wrap">
		<div class="footer-menu-title">
			<h3>Regular Contributors</h3>
		</div>
		<nav id="bottom-menu">
			<div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-213366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213366"><a href="https://www.middleeastmonitor.com/6-author/abderrahim-chalfaouat/">Abderrahim Chalfaouat</a></li>
<li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/alastair-sloan/">Alastair Sloan</a></li>
<li id="menu-item-14113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14113"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li>
<li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/hanaa-hasan">Hanaa Hasan</a></li>
<li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li>
<li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li>
<li id="menu-item-213367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213367"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li>
<li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li>
<li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li>
<li id="menu-item-245627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245627"><a href="https://www.middleeastmonitor.com/6-author/mahan-abdin/">Mahan Abedin</a></li>
<li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li>
<li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li>
<li id="menu-item-182058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182058"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li>
<li id="menu-item-298998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298998"><a href="https://www.middleeastmonitor.com/6-author/rebecca-stead/">Rebecca Stead</a></li>
</ul></div>		</nav>
	</div>
	<div class="footer-menu-wrap">
		<div class="footer-menu-title">
			<h3>Reports & Resources</h3>
		</div>
		<nav id="bottom-menu">
			<div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li>
<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div>		</nav>
	</div>
		<div class="footer-menu-wrap">
		<div class="footer-menu-title">
			<h3>Stay Informed</h3>
		</div>
		<nav id="bottom-menu">
							
		
			<ul>
								<li>
					<a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i>
					</span>Facebook</a>
				</li>
												<li>
					<a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i>
					</span>Twitter</a>
				</li>
				
								<li>
					<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i>
					</span>Youtube</a>
				</li>
												<li>
					<a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i>
					</span>Instagram</a>
				</li>
												<!-- <li>
					<a href="/posts" target="_blank">Google+</a>
				</li> -->
								
				<!-- <li>
					<a href="https://www.middleeastmonitor.com/feed/rss/" target="_blank">RSS Feed</a>
				</li> -->
			</ul>

		<!--content-social-->
				

		</nav>
	</div>
	<div class="footer-menu-wrap">
		<div class="footer-menu-title">
			<h3>Middle East Monitor</h3>
		</div>
		<nav id="bottom-menu">
			<div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li>
<li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
		<!--bottom-menu-->

	<div class="copyright">
		<!--copyright-text-->
		<div class="copyright-text">
			<h2>Creating New Perspectives</h2>
						&copy; The Middle East Monitor 2009-2018. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a> 		</div>
		<!--copyright-->
		
		<!--footer-logo-->
		<div class="footer-logo">
			<a href="https://www.middleeastmonitor.com/">
				<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor"/>
			</a>
		</div>

	</div>


</div>
</footer>

<!-- get current datetime and current page url for "are you on the ground" section in the single page -->

<!--footer-->

<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"middleeastmnt"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"307862 https:\/\/www.middleeastmonitor.com\/?p=307862","disqusShortname":"middleeastmnt","disqusTitle":"MK: Israel to extend its sovereignty over all historic Palestine","disqusUrl":"https:\/\/www.middleeastmonitor.com\/20180927-mk-israel-to-extend-its-sovereignty-over-all-historic-palestine\/","postId":"307862"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.5'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'116394717',post:'307862',tz:'1',srv:'www.middleeastmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '116394717', '307862' ]);
</script>


</body></html>

