
<!DOCTYPE html>
<html lang="en-GB"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=613c9ad5f7277c0019b0d682&product=inline-share-buttons" async="async"></script>
<meta property="og:title" content="Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti&#039;s aide" />
<meta property="og:description" content="Deceased Palestinian prisoner Nasser Abu Hamid, who died in Israeli prison, was a close aide to senior Fatah leader Marwan Barghouti, Israeli media reported yesterday.  Abu Hamid died in Israeli pri..." />
<meta property="og:url" content="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Middle East Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?resize=1200%2C800&quality=85&strip=all&zoom=1&ssl=1" />
<meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="800" /><meta name="robots" content="max-image-preview:large, max-video-preview:35">
<meta property="fb:app_id" content="1106402716490004" />
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2022-12-21T10:11:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" />
<meta property="article:author" content="https://www.facebook.com/middleeastmonitor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MiddleEastMnt">
<meta name="twitter:creator" content="@middleeastmnt">
<meta name="twitter:domain" content="middleeastmonitor.com">
<meta name="twitter:title" content="Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti&#039;s aide">
<meta name="twitter:description" content="Deceased Palestinian prisoner Nasser Abu Hamid, who died in Israeli prison, was a close aide to senior Fatah leader Marwan Barghouti, Israeli media reported yesterday.  Abu Hamid died in Israeli pri...">
<meta name="twitter:url" content="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/">
<meta name="twitter:app:id:iphone" content="720707131">
<meta name="twitter:app:id:ipad" content="720707131">
<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935">
<title>Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti’s aide &#8211; Middle East Monitor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Feed" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Comments Feed" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti&#039;s aide Comments Feed" href="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.middleeastmonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.middleeastmonitor.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/style.css?ver=a.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/custom.css?ver=a.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='quick-share-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/css/quick-share.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' id='count_script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/count_views.js?ver=6.1.1' id='count_script-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.middleeastmonitor.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"602135"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='sf-autocomplete-js-extra'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/sf-autocomplete.js?ver=6.1.1' id='sf-autocomplete-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/jquery.flexslider-min.js?ver=6.1.1' id='flexslider-js'></script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/exm1-scripts.js?ver=a.6.1' id='exm1-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js?ver=6.1.1' id='respond-js'></script>
<script type='text/javascript' id='live-video-js-extra'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/ajax-video-widget.js?ver=6.1.1' id='live-video-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/quick-share.js?ver=1.1' id='quick-share-js-js'></script>
<link rel="https://api.w.org/" href="https://www.middleeastmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/602135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.middleeastmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.middleeastmonitor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/" />
<link rel='shortlink' href='https://www.middleeastmonitor.com/?p=602135' />
<link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/javascript">
				jQuery(document).ready(function($){
					setTimeout(function() {
						if ($('.wp-video, .video-player').length) {
							$('.wp-video > iframe, .video-player > iframe').each(function() {
							   var ratio = $(this).width() / $(this).height();

							   if (ratio == 1){
								$(this).parent('.video-player').css('max-width','600px');
								/*// Trigger Window Resize to correct height
								var event = window.document.createEvent( 'UIEvents' );
								event.initUIEvent( 'resize', true, false, window, 0 );
								window.dispatchEvent( event );*/
							   }
							});
						}
					}, 700);
				});
			</script>
<style>img#wpstats{display:none}</style>
<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="amphtml" href="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=64%2C64&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=64%2C64&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=64%2C64&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" />
<script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',(typeof a[i].dataset.srcset !== 'undefined' ? a[i].dataset.srcset : ''));a[i].setAttribute('sizes',(typeof a[i].dataset.sizes !== 'undefined' ? a[i].dataset.sizes : ''));a[i].setAttribute('style',(typeof a[i].dataset.style !== 'undefined' ? a[i].dataset.style : ''));a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> </head>
<body class="post-template-default single single-post postid-602135 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<script>
	jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});
</script>
<header id="header">
<div id="nav-wrapper">
<div id="navigation" class="show-menu ">
<div id="site-logo">
<div class="big-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
</div>

</div>

<div class="top-menu">
<div class="header-ticker">
<div class="ticker-box">
<div id="ticker">
<div class="ticker-heading">
Latest News </div>

<div id="ticker-list-box">
<ul class="ticker-list">
<li class="post-602135 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
<a href="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/">
<span class="ticker-sign" title="Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti&#39;s aide">
/ </span>
Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti&#39;s aide </a>
</li>
<li class="post-602131 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-slides">
<a href="https://www.middleeastmonitor.com/20221221-israel-intensifies-aggression-on-palestine-properties-in-hebron/">
<span class="ticker-sign" title="Israel intensifies aggression on Palestine properties in Hebron">
/ </span>
Israel intensifies aggression on Palestine properties in Hebron </a>
</li>
<li class="post-602126 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-israel category-middle-east category-news-2 category-palestine category-slides category-us">
<a href="https://www.middleeastmonitor.com/20221221-republican-senators-call-on-fbi-for-shutdown-probe-into-abu-akleh-killing/">
<span class="ticker-sign" title="Republican senators call on FBI for shutdown probe into Abu Akleh killing">
/ </span>
Republican senators call on FBI for shutdown probe into Abu Akleh killing </a>
</li>
<li class="post-602127 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-slides">
<a href="https://www.middleeastmonitor.com/20221221-palestinian-group-forms-to-avenge-death-of-prisoner/">
<span class="ticker-sign" title="Palestinian group forms to avenge death of prisoner">
/ </span>
Palestinian group forms to avenge death of prisoner </a>
</li>
<li class="post-602123 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-saudi category-slides">
<a href="https://www.middleeastmonitor.com/20221221-saudi-returns-endangered-oryx-to-deserts/">
<span class="ticker-sign" title="Saudi returns endangered Oryx to deserts">
/ </span>
Saudi returns endangered Oryx to deserts </a>
</li>
<li class="post-601542 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2">
<a href="https://www.middleeastmonitor.com/20221220-turkish-foreign-minister-receives-regional-officials-from-iraq/">
<span class="ticker-sign" title="Turkish foreign minister receives regional officials from Iraq">
/ </span>
Turkish foreign minister receives regional officials from Iraq </a>
</li>
<li class="post-601540 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-slides">
<a href="https://www.middleeastmonitor.com/20221220-israels-knesset-passes-bill-to-extend-national-security-ministers-powers-to-police/">
<span class="ticker-sign" title="Israel&#39;s Knesset passes bill to extend national security minister's powers to police">
/ </span>
Israel&#39;s Knesset passes bill to extend national security minister's powers to police </a>
</li>
<li class="post-601538 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-slides category-syria">
<a href="https://www.middleeastmonitor.com/20221220-547-detainees-died-in-syrian-regime-prisons-in-2022/">
<span class="ticker-sign" title="547 detainees died in Syrian regime prisons in 2022">
/ </span>
547 detainees died in Syrian regime prisons in 2022 </a>
</li>
<li class="post-601536 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-greece category-international-organisations category-nato category-news-2 category-turkey">
<a href="https://www.middleeastmonitor.com/20221220-nato-official-calls-for-resolving-turkiye-greece-differences-through-diplomatic-means/">
<span class="ticker-sign" title="NATO official calls for resolving Turkiye-Greece differences through diplomatic means">
/ </span>
NATO official calls for resolving Turkiye-Greece differences through diplomatic means </a>
</li>
<li class="post-601534 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-international-organisations category-news-2 category-south-sudan category-un">
<a href="https://www.middleeastmonitor.com/20221220-un-body-says-1-7bn-needed-to-support-most-vulnerable-in-south-sudan-in-2023/">
<span class="ticker-sign" title="UN body says $1.7bn needed to support most vulnerable in South Sudan in 2023">
/ </span>
UN body says $1.7bn needed to support most vulnerable in South Sudan in 2023 </a>
</li>
<li class="post-601523 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-news-2 category-turkey">
<a href="https://www.middleeastmonitor.com/20221220-turkiye-court-acquits-retired-admirals-over-critical-open-letter/">
<span class="ticker-sign" title="Turkiye: court acquits retired admirals over critical open letter">
/ </span>
Turkiye: court acquits retired admirals over critical open letter </a>
</li>
<li class="post-601513 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-algeria category-news-2">
<a href="https://www.middleeastmonitor.com/20221220-algerias-non-oil-exports-exceed-6bn-at-end-of-november/">
<span class="ticker-sign" title="Algeria&#39;s non-oil exports exceed $6bn at end of November">
/ </span>
Algeria&#39;s non-oil exports exceed $6bn at end of November </a>
</li>
<li class="post-601506 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
<a href="https://www.middleeastmonitor.com/20221220-israel-settlers-celebrate-hanukkah-inside-ibrahimi-mosque/">
<span class="ticker-sign" title="Israel settlers celebrate Hanukkah inside Ibrahimi Mosque">
/ </span>
Israel settlers celebrate Hanukkah inside Ibrahimi Mosque </a>
</li>
<li class="post-601511 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-syria">
<a href="https://www.middleeastmonitor.com/20221220-israel-bombs-damascus-killing-two-syrian-soldiers/">
<span class="ticker-sign" title="Israel bombs Damascus, killing two Syrian soldiers ">
/ </span>
Israel bombs Damascus, killing two Syrian soldiers  </a>
</li>
<li class="post-601507 post type-post status-publish format-standard has-post-thumbnail hentry category-bahrain category-europe-russia category-middle-east category-news-2 category-uk">
<a href="https://www.middleeastmonitor.com/20221220-uk-mp-apologises-after-telling-human-rights-activist-to-go-back-to-bahrain/">
<span class="ticker-sign" title="UK: MP apologises after telling human rights activist to &#39;go back to Bahrain&#39;">
/ </span>
UK: MP apologises after telling human rights activist to &#39;go back to Bahrain&#39; </a>
</li>
</ul>
<div class="ticker-arrows">
<a class="ticker-left">
</a>
<a class="ticker-right">
</a>
</div>
</div>

</div>

</div>

</div>
<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank">
</a>
</li>
</ul>
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<nav id="main-nav">
<div id="mob-menu">
<div class="mob-menu-button">
</div>

<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
</ul></div>
<script type='text/javascript'>
				if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};
				</script>
</nav>

</div>

</div>

</header>
<div class="langswitcher">
<a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></a>
</div>

<section id="wrapper" class="hfeed">

<div id="main">
<div id="post-602135" class="post-602135 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
<div id="post-page-title">
<h1>
Israel: Deceased Palestinian prisoner Abu Hamid was Marwan Barghouti&#39;s aide </h1>
</div>

<div id="post-page-subtitle">
</div>
<div class="post-meta-top">
December 21, 2022 at 10:11 am | Published in:
<a href="https://www.middleeastmonitor.com/category/region/middle-east/israel/" alt="View all posts in Israel">Israel</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/" alt="View all posts in Middle East">Middle East</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/palestine/" alt="View all posts in Palestine">Palestine</a> </div>

<div id="primary" class="three-parts">
<div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image" alt="DECEMBER 20: Palestinians gather to stage a demonstration after Nasser Abu Hamid, 50, died in an Israeli prison in Ramallah, West Bank on December 20, 2022. [Issam Rimawi - Anadolu Agency]" decoding="async" data-attachment-id="601689" data-permalink="https://www.middleeastmonitor.com/protest-in-ramallah-after-the-death-of-nasser-abu-hamid-in-israeli-prison-3/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Issam Rimawi&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;RAMALLAH, WEST BANK - DECEMBER 20: Palestinians gather to stage a demonstration after Nasser Abu Hamid, 50, died in an Israeli prison in Ramallah, West Bank on December 20, 2022. Nasser Abu Hamid was suffering from lung cancer while serving seven life sentences. ( Issam Rimawi  - Anadolu Agency )&quot;,&quot;created_timestamp&quot;:&quot;1671538974&quot;,&quot;copyright&quot;:&quot;\u00a9Anadolu Agency&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Protest in Ramallah after the death of Nasser Abu Hamid in Israeli prison&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Protest in Ramallah after the death of Nasser Abu Hamid in Israeli prison" data-image-description data-image-caption="&lt;p&gt;DECEMBER 20: Palestinians gather to stage a demonstration after Nasser Abu Hamid, 50, died in an Israeli prison in Ramallah, West Bank on December 20, 2022. [Issam Rimawi  &#8211; Anadolu Agency]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?resize=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/12/AA-20221220-29791827-29791814-PROTEST_IN_RAMALLAH_AFTER_THE_DEATH_OF_NASSER_ABU_HAMID_IN_ISRAELI_PRISON.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><div class="image-caption">DECEMBER 20: Palestinians gather to stage a demonstration after Nasser Abu Hamid, 50, died in an Israeli prison in Ramallah, West Bank on December 20, 2022. [Issam Rimawi - Anadolu Agency]</div></div>
</div>

<div class="post-page-content-wrapper">
<div class="post-info">
<span class="post-author">
<div class="author-name-2">
</div>
</span>
<span class="post-page-date">
December 21, 2022 at 10:11 am </span>
</div>

<div class="floating-share-icons">
<ul>
<div class="addthis_responsive_sharing"></div>
</ul>
</div>

<script>
jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});
</script>
<div id="post-content" countid="602135" class="content  ">
<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>

<p dir="auto">Deceased Palestinian prisoner Nasser Abu Hamid, who died in Israeli prison, was a close aide to senior Fatah leader Marwan Barghouti, Israeli media reported yesterday.</p>
<p dir="auto">Abu Hamid died in Israeli prison yesterday after a long battle with cancer. Israeli courts rejected several appeals to release him in view of his deteriorating health.</p>
<p dir="auto">He suffered lung cancer, and was sentenced to seven life sentences plus 50 years in 2002.</p>
<p dir="auto">Israeli news website <i>i24 New</i>s said that he was a founding member of the Al-Aqsa Martyrs Brigades, the armed wing of the Fatah movement.</p>
<p>According to the website, he was the right-hand man to senior Fatah leader, Marwan Barghouti, and participated in the killing of two Israelis in Ramallah in 2000.</p>
<p dir="auto" style="text-align: center;"><strong>READ: <a href="https://www.middleeastmonitor.com/20221221-israel-intensifies-aggression-on-palestine-properties-in-hebron/">Israel intensifies aggression on Palestine properties in Hebron</a></strong></p>



<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/israel/">Israel</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/">Middle East</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/palestine/">Palestine</a></span></div><div class="post-categories-wrappe">
<a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/"></span> Show Comments</a>
<script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script>
</div>
<div class="sigle-post-bottom-content">
<div id="item-footer">
<div id="cc-license">
<a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></a>
Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.
</div>
<div id="form-faults">
<h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4>
<div class="faultforms" style="display: none">
<div class="wpcf7 no-js" id="wpcf7-f22342-p602135-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/#wpcf7-f22342-p602135-o1" method="post" class="wpcf7-form init" aria-label="Contact form" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="22342" />
<input type="hidden" name="_wpcf7_version" value="5.7.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p602135-o1" />
<input type="hidden" name="_wpcf7_container_post" value="602135" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap" data-name="your-email"><input size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" value="" type="email" name="your-email" /></span><br />
<span class="wpcf7-form-control-wrap" data-name="your-message"><textarea cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?" name="your-message"></textarea></span>
</p>
<p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
</p>
<p><input class="wpcf7-form-control has-spinner wpcf7-submit" type="submit" value="Send" />
</p><p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="_wpcf7_ak_js" value="240" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
						jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});
					</script>

<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="postend-advert ad-widget-sizes">
<div class="ad-widget-box" style="padding:0px; max-width: 932px">
<a href="https://www.eventbrite.com/e/book-launch-of-the-jnfkkl-a-charity-complicit-with-ethnic-cleansing-tickets-474635095347" title="The JNF/KKL A Charity Complicit With Ethnic Cleansing book launch" target="_blank"><img src="/wp-content/uploads/2022/12/jnf-book-wide-new.jpg" alt="The JNF/KKL A Charity Complicit With Ethnic Cleansing book launch" /></a>
</div>
</div>
<div id="author-info" style="display:none;">
<div id="author-image">
</div>

<div id="author-desc">
<h2>
</h2>
<div class="description-author">
</div>

<ul class="author-social">
</ul>
</div>

</div>

<div id="disqus_thread">
<a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a>
<noscript><b>Please enable JavaScript to view comments.</b></noscript>
</div>
<script type="text/javascript">
			var disqus_config = function() {
				this.callbacks.onNewComment = [function(comment) {
					  ga('send', {
						'hitType': 'event',
						'eventCategory': 'Comments',
						'eventAction': 'New Comment',
						'eventLabel': 'https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/'
					});
				}];
			};

			var disqus_shortname = "middleeastmnt";
			var disqus_url = "https://www.middleeastmonitor.com/20221221-israel-deceased-palestinian-prisoner-abu-hamid-was-marwan-barghoutis-aide/"; // permalink
			var disqus_identifier = "602135 https://www.middleeastmonitor.com/?p=602135"; //echo dsq_identifier_for_post($post)

			var disqus_loaded = false;

			// This is the function that will load Disqus comments on demand
			function disqus() {
			  if (!disqus_loaded)  {
				// This is to ensure that Disqus widget is loaded only once
				disqus_loaded = true;
				
				var e = document.createElement("script");
				e.type = "text/javascript";
				e.async = true;
				e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				(document.getElementsByTagName("head")[0] ||
				 document.getElementsByTagName("body")[0])
				.appendChild(e);
			  }
			} 



			// For the comment count buttons
			function disqus_goto(e) {
				e.preventDefault();
				disqus();
				jQuery('#disqus_thread').goTo();
			}

			(function($) {
				$.fn.goTo = function() {
					$('html, body').animate({
						scrollTop: ( $(this).offset().top - 100) + 'px'
					}, 'slow');
					return this; // for chaining...
				}
			})(jQuery);


			// Load on scroll
			/*window.onscroll = function(e) {
				if ((window.innerHeight + window.scrollY) 
				>= document.body.offsetHeight) {
					if (!disqus_loaded) disqus(); 
				}
			};*/
		</script>
<style>
		#disqus_thread {
			display: block;  float:left; position: relative;  margin:0px auto 100px auto; height:auto; width:100%; clear:both; 
		}
		#disqus_thread:after{display:none !important}
		a.disqus_btn_load {
			display: block;  background: #cb0000; max-width: 250px; margin: 25px auto; padding: 15px 25px;
			clear: both; text-align: center; color: #fff; font-size: 115%; border-radius: 4px;
			-webkit-border-radius: 4px; text-transform: uppercase;
			-webkit-transition: all 350ms linear;
			-moz-transition: all 350ms linear;
			-ms-transition: all 350ms linear;
			-o-transition: all 350ms linear;
			transition: all 350ms linear;
		}
		a.disqus_btn_load:hover { background: #f5f5f5; color: #333; }

		a.disqus_btn_load_count {
			color: #cb0000 !important;
			padding: 10px;
			margin: 15px auto 10px auto;
			font-size: 100%;
			text-transform: none;
			width: auto;
			background: transparent;
			max-width: 500px;
		}
		a.disqus_btn_load_count:hover {color: #333 !important; }


		</style>
</div>

</div>

<div id="secondary" class="widget-area ">
</div>
<script type='text/javascript'>
		
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});
		
		</script>

</div>

<div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;">
</div>
<script type='text/javascript'>
		if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};
		</script>
</div>

<script type="text/javascript">
	jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});
</script>
</section>

<footer id="footer">
<div class="footer-wrap">
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Latest Updates</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li>
<li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li>
<li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li>
<li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li>
<li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Columnist</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li>
<li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li>
<li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li>
<li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li>
<li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li>
<li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li>
<li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Regular Contributors</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li>
<li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li>
<li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li>
<li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li>
<li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li>
<li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li>
<li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li>
<li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li>
<li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Reports & Resources</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li>
<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Stay Informed</h3>
</div>
<nav id="bottom-menu">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i>
</span>Facebook</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i>
</span>Twitter</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i>
</span>Youtube</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i>
</span>Instagram</a>
</li>


</ul>

</nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Middle East Monitor</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li>
<li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li>
<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li>
</ul></div> </nav>
</div>

<div class="copyright">

<div class="copyright-text" style="text-transform:none; line-height:135%;">
<h2>Creating New Perspectives</h2>
Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br />
&copy; Ardi Associates Ltd 2009-2022. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a>
</div>


<div class="footer-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" />
</a>
</div>
</div>
</div>
</footer>


<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.1' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.7.1' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669923373' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'116394717',post:'602135',tz:'0',srv:'www.middleeastmonitor.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '116394717', '602135' ]);
	</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2617219025192558');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1106402716490004',
      cookie     : true,
      xfbml      : true,
      version    : 'v9.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'77cfe5941f7e1ff2',m:'M6jqn7Bs5y4HDqDBkjI3wwrvEdIxkvdzl454f.aF2dQ-1671618148-0-AViFsuNfGJTqAHwZ7INC31e0uxe9iKeM6wwDnTyny5zPWbSdcnTONVuhmtEucCAr50ufpJOwb9SMSJJe7d+n0ZXKdxEO3aSHdf6CFy0Z1Zii9KsdSQFypN7ljKXLwxi0SFw/HP1xYaJXDTMs1ns4hBNCGQPZu0NKX6rcKqt8G3Cj0cfHoZBj34F8sOgu4Jn1n5W1YWDDkpv6vcJDvZPNuciAJ+LH6mp9U3lqY3oldsQA',s:[0x8c4d4eba16,0x40ccbbbf4e],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77cfe5941f7e1ff2","token":"c47d27f8d4cc4752a9f469b57f039ba9","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html>
