<!DOCTYPE html>
<html lang="en-GB">
<head>
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/www.middleeastmonitor.com/1611868020-97a2f7764d5be5f78e1b3b1bd4afdca492e95b97.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/www.middleeastmonitor.com/1611868020-0cc443e7355c824cf969d1d47934c9b1c58e2b83.footer.min.js" as="script" importance="low" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/www.middleeastmonitor.com/1611868020-97a2f7764d5be5f78e1b3b1bd4afdca492e95b97.min.css" media="all" />
<script data-cfasync="false" defer src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/www.middleeastmonitor.com/1611868020-0cc443e7355c824cf969d1d47934c9b1c58e2b83.footer.min.js"></script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
<meta property="og:title" content="Indigenous Emirates citizens only 8% of total Dubai population " /><meta property="og:description" content="The population of Emirati citizens in Dubai is only 8 per cent of the total population, recent data issued by the Dubai Statistic Centre showed. According to the data, the Emirati population was 27..." />
<meta property="og:url" content="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Middle East Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?resize=1200%2C800&quality=85&strip=all&zoom=1&ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="robots" content="max-image-preview:large, max-video-preview:35">
<meta property="fb:app_id" content="1106402716490004" />
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2021-03-06T12:26:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" />
<meta property="article:author" content="https://www.facebook.com/middleeastmonitor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MiddleEastMnt">
<meta name="twitter:creator" content="@middleeastmnt">
<meta name="twitter:domain" content="middleeastmonitor.com">
<meta name="twitter:title" content="Indigenous Emirates citizens only 8% of total Dubai population "><meta name="twitter:description" content="The population of Emirati citizens in Dubai is only 8 per cent of the total population, recent data issued by the Dubai Statistic Centre showed. According to the data, the Emirati population was 27...">
<meta name="twitter:url" content="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/">
<meta name="twitter:app:id:iphone" content="720707131">
<meta name="twitter:app:id:ipad" content="720707131">
<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935">
<title>Indigenous Emirates citizens only 8% of total Dubai population &#8211; Middle East Monitor</title>
<link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"}</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' id='count_script-js-extra'>var ajax_object={"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"}</script>
<script type='text/javascript' id='sf-autocomplete-js-extra'>var stepfoxcomplete={"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"}</script>
<script type='text/javascript' id='live-video-js-extra'>var exm1_live_video_ajax={"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"}</script>
<link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/459906" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/" />
<style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if($('.wp-video, .video-player').length){$('.wp-video, .video-player').each(function(){var ratio=$(this).width()/$(this).height();if(ratio==1){$(this).css('width','100%');$(this).css('max-width','600px');var event=window.document.createEvent('UIEvents');event.initUIEvent('resize',!0,!1,window,0);window.dispatchEvent(event)}})}},500)})</script>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
<script type='text/javascript'>var slide_picker='slide';var widget_fx='nowidgetfx';var image_effect='image_fx5'</script>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#eee}</style>
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script>
<link rel="amphtml" href="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/amp/">
<script data-ad-client="ca-pub-9059779382454444" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-459906 single-format-standard custom-background">
<script>(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-10924768-1','auto');ga('set','anonymizeIp',!0);ga('send','pageview')</script>
<script>jQuery(document).ready(function(){jQuery(document).on('click','#post-content > p > strong > a',function(event){event.preventDefault();var href=jQuery(this).attr("href");var target=jQuery(this).attr("target");ga('send','event','Links','In-Article Link',href);setTimeout(function(){window.open(href,(!target?"_self":target))},300)});jQuery(document).on('click','#post-content > .specialgreybox a',function(event){event.preventDefault();var href=jQuery(this).attr("href");var target=jQuery(this).attr("target");ga('send','event','Links','Pull-Out Box Link',href);setTimeout(function(){window.open(href,(!target?"_self":target))},300)});jQuery(document).on('click','#post-content > h5 a',function(event){event.preventDefault();var href=jQuery(this).attr("href");var target=jQuery(this).attr("target");ga('send','event','Links','Hashtag Link',href);setTimeout(function(){window.open(href,(!target?"_self":target))},300)});jQuery(document).on('click','a.jp-relatedposts-post-a',function(event){event.preventDefault();var href=jQuery(this).attr("href");var target=jQuery(this).attr("target");ga('send','event','Links','Related Articles Link',href);setTimeout(function(){window.open(href,(!target?"_self":target))},300)});jQuery(document).on('click','#at4-whatsnext a',function(event){event.preventDefault();var href=jQuery(this).attr("href");var target=jQuery(this).attr("target");ga('send','event','Links','What\'s Next Link',href);setTimeout(function(){window.open(href,(!target?"_self":target))},300)})})</script>
<header id="header"><div id="nav-wrapper"><div id="navigation" class="show-menu"><div id="site-logo"><div class="big-logo"><a href="https://www.middleeastmonitor.com/"><img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /></a></div></div><div class="top-menu"><div class="header-ticker"><div class="ticker-box"><div id="ticker"><div class="ticker-heading"> Latest News </div><div id="ticker-list-box"><ul class="ticker-list"><li class="post-459906 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-uae"><a href="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/"><span class="ticker-sign" title="Indigenous Emirates citizens only 8% of total Dubai population "> / </span> Indigenous Emirates citizens only 8% of total Dubai population </a></li><li class="post-459904 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-algeria category-news-2"><a href="https://www.middleeastmonitor.com/20210306-algeria-life-imprisonment-for-convicted-murderer-of-former-police-chief/"><span class="ticker-sign" title="Algeria: Life imprisonment for convicted murderer of former police chief "> / </span> Algeria: Life imprisonment for convicted murderer of former police chief </a></li><li class="post-459902 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-international-organisations category-middle-east category-news-2 category-uae category-uk category-un"><a href="https://www.middleeastmonitor.com/20210306-un-yet-to-receive-proof-that-sheikha-latifa-is-alive/"><span class="ticker-sign" title="UN yet to receive proof that Sheikha Latifa is alive"> / </span> UN yet to receive proof that Sheikha Latifa is alive </a></li><li class="post-459900 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-somalia"><a href="https://www.middleeastmonitor.com/20210306-al-shabaab-frees-400-prisoners-in-somalia/"><span class="ticker-sign" title="Al-Shabaab frees 400 prisoners in Somalia"> / </span> Al-Shabaab frees 400 prisoners in Somalia </a></li><li class="post-459897 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-uae category-yemen"><a href="https://www.middleeastmonitor.com/20210306-stc-dismiss-socotra-port-director-following-uae-arms-ship-reveal/"><span class="ticker-sign" title="STC dismiss Socotra port director following UAE arms ship reveal "> / </span> STC dismiss Socotra port director following UAE arms ship reveal </a></li><li class="post-459893 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-news-2"><a href="https://www.middleeastmonitor.com/20210306-egypt-army-deliberately-concealed-sinai-soldier-death-toll-says-human-rights-organisation/"><span class="ticker-sign" title="Egypt army deliberately concealed Sinai soldier death toll, says Human rights organisation "> / </span> Egypt army deliberately concealed Sinai soldier death toll, says Human rights organisation </a></li><li class="post-459891 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-israel category-lebanon category-middle-east category-news-2"><a href="https://www.middleeastmonitor.com/20210306-israel-army-updates-plans-to-target-iran-lebanon/"><span class="ticker-sign" title="Israel army updates plans to target Iran, Lebanon"> / </span> Israel army updates plans to target Iran, Lebanon </a></li><li class="post-459889 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-arab-league category-egypt category-europe-russia category-international-organisations category-news-2 category-turkey"><a href="https://www.middleeastmonitor.com/20210306-turkey-rejects-baseless-arab-league-decisions/"><span class="ticker-sign" title="Turkey rejects &#39;baseless&#39; Arab League decisions"> / </span> Turkey rejects &#39;baseless&#39; Arab League decisions </a></li><li class="post-459887 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-syria"><a href="https://www.middleeastmonitor.com/20210306-syria-over-282000-displaced-people-return-home-following-idlib-ceasefire/"><span class="ticker-sign" title="Syria: Over 282,000 displaced people return home following Idlib ceasefire "> / </span> Syria: Over 282,000 displaced people return home following Idlib ceasefire </a></li><li class="post-459884 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-sudan"><a href="https://www.middleeastmonitor.com/20210306-6-dead-in-sudan-goldmine-collapse/"><span class="ticker-sign" title="6 dead in Sudan goldmine collapse "> / </span> 6 dead in Sudan goldmine collapse </a></li><li class="post-459881 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-saudi"><a href="https://www.middleeastmonitor.com/20210306-saudi-arabia-releases-prisoners-of-conscience-not-known-to-public/"><span class="ticker-sign" title="Saudi Arabia releases prisoners of conscience not known to public"> / </span> Saudi Arabia releases prisoners of conscience not known to public </a></li><li class="post-459879 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-algeria category-asia-americas category-morocco category-news-2 category-us"><a href="https://www.middleeastmonitor.com/20210306-morocco-algeria-engage-in-major-arms-deals-in-light-of-western-sahara-issue/"><span class="ticker-sign" title="Morocco, Algeria engage in major arms deals in light of Western Sahara issue "> / </span> Morocco, Algeria engage in major arms deals in light of Western Sahara issue </a></li><li class="post-459875 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-middle-east category-news-2 category-syria category-turkey"><a href="https://www.middleeastmonitor.com/20210305-missile-strikes-hit-oil-refineries-in-north-syria-killing-one/"><span class="ticker-sign" title="Missile strikes hit oil refineries in north Syria, killing one"> / </span> Missile strikes hit oil refineries in north Syria, killing one </a></li><li class="post-459872 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-slides"><a href="https://www.middleeastmonitor.com/20210305-israel-86-of-asylum-seekers-suffer-food-insecurity/"><span class="ticker-sign" title="Israel: 86% of asylum seekers suffer food insecurity"> / </span> Israel: 86% of asylum seekers suffer food insecurity </a></li><li class="post-459869 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-slides"><a href="https://www.middleeastmonitor.com/20210305-converting-to-judaism-ruling-sparks-political-uproar-in-israel/"><span class="ticker-sign" title="Converting to Judaism ruling sparks political uproar in Israel"> / </span> Converting to Judaism ruling sparks political uproar in Israel </a></li></ul><div class="ticker-arrows"><a class="ticker-left"></a><a class="ticker-right"></a></div></div></div></div></div><div class="content-social"><ul><li><a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank"></a></li><li><a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank"></a></li><li><a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank"></a></li></ul></div><div class="search-box"><form method="get" id="searchform" action="https://www.middleeastmonitor.com/"><input type="text" name="s" id="s" value="" autocomplete="off" /><button type="submit" class="submit-button"></button><ul class="featured-thumbnails"></ul></form></div></div><nav id="main-nav"><div id="mob-menu"><div class="mob-menu-button"></div><a href="https://www.middleeastmonitor.com/"><img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /></a><div class="search-box"><form method="get" id="searchform" action="https://www.middleeastmonitor.com/"><input type="text" name="s" id="s" value="" autocomplete="off" /><button type="submit" class="submit-button"></button><ul class="featured-thumbnails"></ul></form></div></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li></ul></div>
<script type='text/javascript'>if(jQuery(window).width()>769){jQuery.ajax({type:'POST',url:'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',data:{action:'get_desktop_mainmenu'},success:function(data){jQuery('.menu-main-menu-container').remove();jQuery('#main-nav').append(data);jQuery(window).trigger('resize')}})}</script>
</nav></div></div></header><div class="langswitcher"><a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></a></div><section id="wrapper" class="hfeed"><div class="event-banner"><h1>Middle East Near You</h1></div><div id="main"><div id="post-459906" class="post-459906 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-uae"><div id="post-page-title"><h1> Indigenous Emirates citizens only 8% of total Dubai population </h1></div><div id="post-page-subtitle"></div><div class="post-meta-top"> March 6, 2021 at 12:26 pm | Published in: <a href="https://www.middleeastmonitor.com/category/region/middle-east/" alt="View all posts in Middle East">Middle East</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/uae/" alt="View all posts in UAE">UAE</a></div><div id="primary" class="three-parts"><div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image" alt="TOPSHOT - A woman looks on upon a view of downtown Dubai with the Burj Khalifa on 1 February 2021 [GIUSEPPE CACACE/AFP/Getty Images]" loading="lazy" data-attachment-id="454764" data-permalink="https://www.middleeastmonitor.com/topshot-uae-urbanism/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;TOPSHOT - A visitor looks on upon a view of downtown Dubai with the Burj Khalifa (C) while standing at the observation deck of the Dubai Frame on February 1, 2021. (Photo by GIUSEPPE CACACE \/ AFP) (Photo by GIUSEPPE CACACE\/AFP via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TOPSHOT-UAE-URBANISM&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TOPSHOT-UAE-URBANISM" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/02/GettyImages-1230912739.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="image-caption">A woman looks upon a view of downtown Dubai with the Burj Khalifa on 1 February 2021 [GIUSEPPE CACACE/AFP/Getty Images]</div></div></div><div class="post-page-content-wrapper"><div class="post-info"><span class="post-author"><div class="author-name-2"></div></span><span class="post-page-date"> March 6, 2021 at 12:26 pm </span></div><div class="floating-share-icons"><ul><div class="addthis_responsive_sharing"></div></ul></div>
<script>jQuery(document).ready(function($){if($('.floating-share-icons').height()<1600){$('.floating-share-icons').hide();$('#post-content').css('margin-left','35px')}})</script>
<div id="post-content" countid="459906" class="content"><div class="addthis_jumbo_share"></div><p>The population of Emirati citizens in Dubai is only 8 per cent of the total population, recent data issued by the <a href="https://www.dsc.gov.ae/en-us/Pages/default.aspx">Dubai Statistic Centre</a> showed.</p><p>According to the data, the Emirati population was 271,50 by the end of 2020, compared with 263,450 in 2019.</p><p>There was an increase of 7,600 citizens with a growth rate of about 2.88 per cent.</p><p>The data also indicated that the number of non-Emiratis had reached 3,140,150 by the end of 2020, compared with 3,092,450 the previous year &#8211; an increase of 47,700 people with a growth rate of more than 1.54 per cent.</p><p>At the end of last year, the total population of Dubai reached 3,411,200, an increase of 55,300 with a growth rate of more than 1.64 per cent.</p><p style="text-align: center;"><strong>READ: <a title="UAE envoy says Israel 'feels a lot like Dubai'" href="https://www.middleeastmonitor.com/20210305-uae-envoy-says-israel-feels-a-lot-like-dubai/">UAE envoy says Israel &#39;feels a lot like Dubai&#39;</a></strong></p><div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/">Middle East</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/uae/">UAE</a></span></div><div class="post-categories-wrappe"><a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/"></span> Show Comments</a>
<script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script>
</div><div class="sigle-post-bottom-content"><div id="item-footer"><div id="cc-license"><a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></a> Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>. </div><div id="form-faults"><h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4><div class="faultforms" style="display: none"><div role="form" class="wpcf7" id="wpcf7-f22342-p459906-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p><ul></ul></div><form action="/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/#wpcf7-f22342-p459906-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init"><div style="display: none;"><input type="hidden" name="_wpcf7" value="22342" /><input type="hidden" name="_wpcf7_version" value="5.4" /><input type="hidden" name="_wpcf7_locale" value="en_US" /><input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p459906-o1" /><input type="hidden" name="_wpcf7_container_post" value="459906" /><input type="hidden" name="_wpcf7_posted_data_hash" value="" /><input type="hidden" name="_wpcf7_recaptcha_response" value="" /></div><p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br /><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span></p><p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></div></div>
<script type="text/javascript">jQuery(document).ready(function($){$('#btn-faultsform').click(function(){$('.wpcf7-submit').text('Sending...')});$('#form-faults > h4').on('click',function(){$('.faultforms').toggle()})})</script>
<div class="addthis_jumbo_share single_post_bottom_share"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="postend-advert ad-widget-sizes"><div class="ad-widget-box" style="padding:0px"><a href="https://www.memopublishers.com/publications/print/item/engaging-the-world-the-making-of-hamas-foreign-policy" title="Order your copy of Engaging the World: The Making of Hamas's Foreign Policy" target="_blank"><img src="/wp-content/uploads/2021/01/MEMO-Site-Under-Content.jpg" alt="Order your copy of our latest book - Engaging the World: The Making of Hamas's Foreign Policy - Palestine" /></a></div></div><div id="author-info" style="display:none;"><div id="author-image"></div><div id="author-desc"><h2></h2><div class="description-author"></div><ul class="author-social"></ul></div></div><div id="disqus_thread"><a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a><noscript><b>Please enable JavaScript to view comments.</b></noscript></div>
<script type="text/javascript">var disqus_config=function(){this.callbacks.onNewComment=[function(comment){ga('send',{'hitType':'event','eventCategory':'Comments','eventAction':'New Comment','eventLabel':'https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/'})}]};var disqus_shortname="middleeastmnt";var disqus_url="https://www.middleeastmonitor.com/20210306-indigenous-emirates-citizens-only-8-of-total-dubai-population/";var disqus_identifier="459906 https://www.middleeastmonitor.com/?p=459906";var disqus_loaded=!1;function disqus(){if(!disqus_loaded){disqus_loaded=!0;var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(e)}}
function disqus_goto(e){e.preventDefault();disqus();jQuery('#disqus_thread').goTo()}(function($){$.fn.goTo=function(){$('html, body').animate({scrollTop:($(this).offset().top-100)+'px'},'slow');return this}})(jQuery)</script>
<style>#disqus_thread{display:block;float:left;position:relative;margin:0 auto 100px auto;height:auto;width:100%;clear:both}#disqus_thread:after{display:none!important}a.disqus_btn_load{display:block;background:#cb0000;max-width:250px;margin:25px auto;padding:15px 25px;clear:both;text-align:center;color:#fff;font-size:115%;border-radius:4px;-webkit-border-radius:4px;text-transform:uppercase;-webkit-transition:all 350ms linear;-moz-transition:all 350ms linear;-ms-transition:all 350ms linear;-o-transition:all 350ms linear;transition:all 350ms linear}a.disqus_btn_load:hover{background:#f5f5f5;color:#333}a.disqus_btn_load_count{color:#cb0000!important;padding:10px;margin:15px auto 10px auto;font-size:100%;text-transform:none;width:auto;background:transparent;max-width:500px}a.disqus_btn_load_count:hover{color:#333!important}</style></div></div><div id="secondary" class="widget-area"></div>
<script type='text/javascript'>jQuery.ajax({type:'POST',url:'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',data:{action:'get_ajax_sidebar',sidebar_name:'Post Sidebar'},success:function(data){jQuery('#secondary').html(data);jQuery(document.body).trigger('post-load');jQuery('body').widgetwidths();if(jQuery(window).width()>769&&jQuery(window).width()<1024){jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll','.widget-latetsvids')}}})</script>
</div><div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;"></div>
<script type='text/javascript'>if(jQuery(window).width()>769){jQuery.ajax({type:'POST',url:'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',data:{action:'get_ajax_sidebar',sidebar_name:'undercontent'},success:function(data){jQuery('#sidebar_undercontent').html(data);jQuery('#sidebar_undercontent').show();jQuery('body').widgetwidths();jQuery('body').makeequal_all()}})}</script>
</div>
<script type="text/javascript">jQuery(document).ready(function($){$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');$('p').selectionSharer()})</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52daf00c43e75541"></script>
<script type="text/javascript">var addthis_share=addthis_share||{}
addthis_share={passthrough:{twitter:{via:"MiddleEastMnt"},}}</script>
</section><footer id="footer"><div class="footer-wrap"><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Latest Updates</h3></div><nav id="bottom-menu"><div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li><li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li><li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li><li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li><li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li><li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li><li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li></ul></div></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Columnist</h3></div><nav id="bottom-menu"><div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li><li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li><li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li><li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li><li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li><li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li><li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li><li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li></ul></div></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Regular Contributors</h3></div><nav id="bottom-menu"><div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li><li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li><li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li><li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li><li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li><li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li><li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li><li id="menu-item-389796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389796"><a href="https://www.middleeastmonitor.com/6-author/lauren-lewis/">Lauren Lewis</a></li><li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li><li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li></ul></div></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Reports & Resources</h3></div><nav id="bottom-menu"><div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li><li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li><li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li><li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li></ul></div></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Stay Informed</h3></div><nav id="bottom-menu"><ul><li><a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i></span>Facebook</a></li><li><a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i></span>Twitter</a></li><li><a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i></span>Youtube</a></li><li><a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i></span>Instagram</a></li></ul></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Middle East Monitor</h3></div><nav id="bottom-menu"><div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li><li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li><li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li><li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li><li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li><li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li><li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li><li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li></ul></div></nav></div><div class="copyright"><div class="copyright-text" style="text-transform:none; line-height:135%;"><h2>Creating New Perspectives</h2> Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br /> &copy; Ardi Associates Ltd 2009-2021. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a></div><div class="footer-logo"><a href="https://www.middleeastmonitor.com/"><img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" /></a></div></div></div></footer>
<script type='text/javascript' id='wp-polyfill-js-after'>('fetch' in window)||document.write('<script src="https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>')</script>
<script type='text/javascript' id='lodash-js-after'>window.lodash=_.noConflict()</script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain)})("default",{"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}})</script>
<script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use(wp.apiFetch.createRootURLMiddleware("https://www.middleeastmonitor.com/wp-json/"));wp.apiFetch.nonceMiddleware=wp.apiFetch.createNonceMiddleware("bf722fd220");wp.apiFetch.use(wp.apiFetch.nonceMiddleware);wp.apiFetch.use(wp.apiFetch.mediaUploadMiddleware);wp.apiFetch.nonceEndpoint="https://www.middleeastmonitor.com/wp-admin/admin-ajax.php?action=rest-nonce"</script>
<script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7={"cached":"1"}</script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha={"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}}</script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.5',blog:'116394717',post:'459906',tz:'0',srv:'www.middleeastmonitor.com'}]);_stq.push(['clickTrackerInit','116394717','459906'])</script>
<script>if(fvmuag()){window.addEventListener("load",function(){var c=setTimeout(b,5E3),d=["mouseover","keydown","touchmove","touchstart"];d.forEach(function(a){window.addEventListener(a,e,{passive:!0})});function e(){b();clearTimeout(c);d.forEach(function(a){window.removeEventListener(a,e,{passive:!0})})}function b(){console.log("FVM: Loading Third Party Script (inline)!");!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','2617219025192558');fbq('track','PageView')};});}</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1" /></noscript>
<script>window.fbAsyncInit=function(){FB.init({appId:'1106402716490004',cookie:!0,xfbml:!0,version:'v9.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62bbe50e4ba574bf',m:'ec9225a6849fa9f2d03e2921b73af9c3f4712bb5-1615036966-1800-AagllvSAoN/DjIFhHc5tzgFsgGec7xXsx/LN81x+3obJtnmQTn4KBTwu8IGS9iBMt21IUK8r5dXc0Mh1KG/BCex1zZdE9GAtLXU6bmzuLNjEN37BYUJW2mTXBivysSb+g5DbgQUrpmjWcy9a6z/mECHx8F+BTZokTGlZLbnPc85uF5i8ZcYmshPtCOCRiBELfLyOkyhQ8C/qn0rGU7cxrao=',s:[0x7e7dac727b,0x80c932c856],}})();</script></body>
</html>