<!DOCTYPE html>
<html lang="en-GB">
<head>
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-cssfcd7977199bb6ffff64b3763f3ab3d7769ca876ed75b1cd0a2420b59fc27e.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css2784fbfd112db29ad97abaa0726afeabc2b0c52aece2e091b99db65099774.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-csse8c0ddf759f9c31e2b89ed32e3da72f432a30fb0ee56a7f8fb37f0ca6f590.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css8961b36774b772368dbea9c72b00370d6d30c1eac177a4f1d80be205bc668.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-cssa99ab9cd6a7efd4923d50ff84a0f2c36f5fa7c770934b545613e513b3671c.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css08b15fbb0ece7a8a831b7c5c539f9a1dcbdfa81626825a791581b39bb7f69.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css9f337e878e0f12dfba93042aa440600ad507994f366394fb2f2a69476d3bb.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css74b6038d828c02442648805fbf9696275e4c3d172a47cb4b380357dac58b4.css" as="style" media="all" />
<link rel="preload" href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css0169e9317fcd67095a6d4881efdcd2fdc0dcdde0c7ab64274d407d1cfe0b4.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
<meta property="og:title" content="Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals" />
<meta property="og:description" content="A covert unit in the US military which was tasked to fight against Daesh, instead repeatedly killed Syrian civilians throughout its campaign, a report by the New York Times has revealed. According ..." />
<meta property="og:url" content="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Middle East Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/05/GettyImages-1230176922-scaled-e1621864950127.jpg?resize=1200%2C800&quality=85&strip=all&zoom=1&ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="robots" content="max-image-preview:large, max-video-preview:35">
<meta property="fb:app_id" content="1106402716490004" />
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2021-12-13T16:56:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" />
<meta property="article:author" content="https://www.facebook.com/middleeastmonitor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MiddleEastMnt">
<meta name="twitter:creator" content="@middleeastmnt">
<meta name="twitter:domain" content="middleeastmonitor.com">
<meta name="twitter:title" content="Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals">
<meta name="twitter:description" content="A covert unit in the US military which was tasked to fight against Daesh, instead repeatedly killed Syrian civilians throughout its campaign, a report by the New York Times has revealed. According ...">
<meta name="twitter:url" content="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/">
<meta name="twitter:app:id:iphone" content="720707131">
<meta name="twitter:app:id:ipad" content="720707131">
<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935"><title>Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals &#8211; Middle East Monitor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Feed" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Comments Feed" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals Comments Feed" href="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/feed/" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/" />
<link href="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-cssfcd7977199bb6ffff64b3763f3ab3d7769ca876ed75b1cd0a2420b59fc27e.css" rel="stylesheet" media="all">
<script src="https://platform-api.sharethis.com/js/sharethis.js#property=613c9ad5f7277c0019b0d682&product=inline-share-buttons" async="async"></script>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css2784fbfd112db29ad97abaa0726afeabc2b0c52aece2e091b99db65099774.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-csse8c0ddf759f9c31e2b89ed32e3da72f432a30fb0ee56a7f8fb37f0ca6f590.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css8961b36774b772368dbea9c72b00370d6d30c1eac177a4f1d80be205bc668.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-cssa99ab9cd6a7efd4923d50ff84a0f2c36f5fa7c770934b545613e513b3671c.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css08b15fbb0ece7a8a831b7c5c539f9a1dcbdfa81626825a791581b39bb7f69.css' type='text/css' media='all' />
<link rel='stylesheet' id='quick-share-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css9f337e878e0f12dfba93042aa440600ad507994f366394fb2f2a69476d3bb.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css74b6038d828c02442648805fbf9696275e4c3d172a47cb4b380357dac58b4.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-css0169e9317fcd67095a6d4881efdcd2fdc0dcdde0c7ab64274d407d1cfe0b4.css' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js079053815b66c6ee019bf6ef22f7435fd4c28c1831ffca8a21771b8f3854b5.js' id='jetpack_related-posts-js' defer='defer'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script id='count_script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer='defer' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsed3b37b71582aa4d1dc8d71c82463c4e48f823cf2ab808aa1b15844301913d.js" id='count_script-js'></script>
<script id='sf-autocomplete-js-extra'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script async='async' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js3f73427c223ec2c2aa8431e0c334e321645ca3385411e5bc67eae44cd9f407.js" id='sf-autocomplete-js' defer='defer'></script>
<script async='async' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js8d2ec2b21b5e61a400dbf86f35a505d23b67bdbd2306a5d05249535dbbf197.js" id='flexslider-js' defer='defer'></script>
<script defer='defer' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js9764d8fdd4aa45d8cd8febbd83372ea0090aadd8e655f566176b16b0f3d86a.js" id='exm1-js'></script>
<script async='async' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js038333db7d165b5d7ed11025511ebec5dd1982e12220cb6b6d867336d75738.js" id='respond-js' defer='defer'></script>
<script id='live-video-js-extra'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer='defer' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js80ee1376437971cba7a6e2820bb975dc50e650c74b0a6233340710557fc770.js" id='live-video-js'></script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsbebe6e919325cc3fae9a63d0bc7f013b40286b4491bad0c7f99f98a751cbc9.js' id='quick-share-js-js' defer='defer'></script>
<style media="all">.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style>
<script>
jQuery(document).ready(function($){
setTimeout(function() {
if ($('.wp-video, .video-player').length) {
$('.wp-video, .video-player').each(function() {
var ratio = $(this).width() / $(this).height();
if (ratio == 1){
$(this).css('width','100%');
$(this).css('max-width','600px');
// Trigger Window Resize to correct height
var event = window.document.createEvent( 'UIEvents' );
event.initUIEvent( 'resize', true, false, window, 0 );
window.dispatchEvent( event );
}
});
}
}, 500);
});
</script>
<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style media="all">.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload{opacity:0}.lazyloading{border:0!important;opacity:1;background:#F3F3F3 url(https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png) no-repeat center!important;background-size:16px auto!important;min-width:16px}</style>
<style type='text/css' media="all">img#wpstats{display:none}</style>
<style type='text/css' media="all">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</style>
<script>
var slide_picker = 'slide';
var widget_fx = 'nowidgetfx';
var image_effect = 'image_fx5';
</script>
<style type="text/css" id="custom-background-css" media="all">body.custom-background{background-color:#eee}</style>
<link rel="amphtml" href="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/amp/">
<style type="text/css" media="all">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-520015 single-format-standard custom-background">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10924768-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>
jQuery(document).ready(function() {
jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
event.preventDefault(); 
var href = jQuery(this).attr("href");
var target = jQuery(this).attr("target");			
ga('send', 'event', 'Links', 'In-Article Link', href);
setTimeout(function() { 
window.open(href,(!target?"_self":target));
},300);
});
jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
event.preventDefault(); 
var href = jQuery(this).attr("href");
var target = jQuery(this).attr("target");			
ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
setTimeout(function() { 
window.open(href,(!target?"_self":target));
},300);
});
jQuery(document).on('click', '#post-content > h5 a', function(event) {
event.preventDefault(); 
var href = jQuery(this).attr("href");
var target = jQuery(this).attr("target");			
ga('send', 'event', 'Links', 'Hashtag Link', href);
setTimeout(function() { 
window.open(href,(!target?"_self":target));
},300);
});
jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
event.preventDefault();
var href = jQuery(this).attr("href");
var target = jQuery(this).attr("target");
ga('send', 'event', 'Links', 'Related Articles Link', href);
setTimeout(function() {
window.open(href,(!target?"_self":target)); 
},300);
});
jQuery(document).on('click', '#at4-whatsnext a', function(event) {
event.preventDefault(); 
var href = jQuery(this).attr("href");
var target = jQuery(this).attr("target");			
ga('send', 'event', 'Links', 'What\'s Next Link', href);
setTimeout(function() { 
window.open(href,(!target?"_self":target));
},300);
});
});
</script>
<header id="header"> <div id="nav-wrapper"> <div id="navigation" class="show-menu"> <div id="site-logo"> <div class="big-logo"> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /> </a> </div> </div> <div class="top-menu"> <div class="header-ticker"> <div class="ticker-box"> <div id="ticker"> <div class="ticker-heading"> Latest News </div> <div id="ticker-list-box"> <ul class="ticker-list"> <li class="post-520029 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-europe-russia category-india category-news-2 category-turkey"> <a href="https://www.middleeastmonitor.com/20211213-turkey-is-ready-to-export-unmanned-aerial-vehicles-to-india/"> <span class="ticker-sign" title="Turkey is ready to export unmanned aerial vehicles to India"> / </span> Turkey is ready to export unmanned aerial vehicles to India </a> </li> <li class="post-520026 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-algeria category-news-2"> <a href="https://www.middleeastmonitor.com/20211213-ouyahia-and-sellals-jail-penalty-reduced-to-7-years-over-the-cars-assembly-case/"> <span class="ticker-sign" title="Ouyahia and Sellal's jail penalty reduced to 7 years over the cars assembly case"> / </span> Ouyahia and Sellal's jail penalty reduced to 7 years over the cars assembly case </a> </li> <li class="post-520024 post type-post status-publish format-standard has-post-thumbnail hentry category-eu category-international-organisations category-israel category-middle-east category-news-2 category-palestine"> <a href="https://www.middleeastmonitor.com/20211213-un-urges-eu-to-pressure-israel-to-reverse-its-decision-blacklisting-palestinian-ngos/"> <span class="ticker-sign" title="UN urges EU to pressure Israel to reverse its decision blacklisting Palestinian NGOs"> / </span> UN urges EU to pressure Israel to reverse its decision blacklisting Palestinian NGOs </a> </li> <li class="post-520020 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-india category-middle-east category-news-2 category-saudi"> <a href="https://www.middleeastmonitor.com/20211213-saudi-bans-tablighi-jamaat-branded-a-gate-of-terrorism/"> <span class="ticker-sign" title="Saudi bans Tablighi Jamaat, branded a &#39;gate of terrorism&#39;"> / </span> Saudi bans Tablighi Jamaat, branded a &#39;gate of terrorism&#39; </a> </li> <li class="post-520015 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-middle-east category-news-2 category-slides category-syria category-us"> <a href="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/"> <span class="ticker-sign" title="Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals"> / </span> Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals </a> </li> <li class="post-519962 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-middle-east category-news-2 category-qatar category-uk"> <a href="https://www.middleeastmonitor.com/20211213-qatar-airways-adds-more-flights-from-london-to-doha-for-the-festive-season/"> <span class="ticker-sign" title="Qatar Airways adds more flights from London to Doha for the festive season"> / </span> Qatar Airways adds more flights from London to Doha for the festive season </a> </li> <li class="post-519695 post type-post status-publish format-standard has-post-thumbnail hentry category-bahrain category-coronavirus category-europe-russia category-israel category-middle-east category-news-2 category-palestine category-uk"> <a href="https://www.middleeastmonitor.com/20211213-israel-to-impose-travel-ban-on-britain-and-denmark-over-coronavirus-concerns/"> <span class="ticker-sign" title="Israel to impose travel ban on Britain and Denmark over coronavirus concerns"> / </span> Israel to impose travel ban on Britain and Denmark over coronavirus concerns </a> </li> <li class="post-519690 post type-post status-publish format-standard has-post-thumbnail hentry category-big-slide category-israel category-middle-east category-news-2 category-palestine"> <a href="https://www.middleeastmonitor.com/20211213-product-of-zionism-is-apartheid-plain-and-simple-says-israeli-publisher/"> <span class="ticker-sign" title="Product of Zionism is &#39;Apartheid, plain and simple&#39;, says Israeli publisher"> / </span> Product of Zionism is &#39;Apartheid, plain and simple&#39;, says Israeli publisher </a> </li> <li class="post-519688 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-europe-russia category-news-2 category-serbia"> <a href="https://www.middleeastmonitor.com/20211213-egypt-serbia-discuss-military-cooperation/"> <span class="ticker-sign" title="Egypt, Serbia discuss military cooperation "> / </span> Egypt, Serbia discuss military cooperation </a> </li> <li class="post-519685 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-europe-russia category-news-2 category-slides category-uk"> <a href="https://www.middleeastmonitor.com/20211213-mo-salah-wins-2021-africa-player-of-the-year-award/"> <span class="ticker-sign" title="Mo Salah wins 2021 Africa Player of the Year award"> / </span> Mo Salah wins 2021 Africa Player of the Year award </a> </li> <li class="post-519683 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-bahrain category-egypt category-gcc category-international-organisations category-middle-east category-news-2 category-qatar category-saudi"> <a href="https://www.middleeastmonitor.com/20211213-egypt-gulf-discuss-regional-developments/"> <span class="ticker-sign" title="Egypt, Gulf discuss regional developments "> / </span> Egypt, Gulf discuss regional developments </a> </li> <li class="post-519681 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-middle-east category-news-2 category-syria category-us"> <a href="https://www.middleeastmonitor.com/20211213-syrian-media-says-us-forces-kidnapped-civilians-near-deir-ez-zor/"> <span class="ticker-sign" title="Syrian media says US forces kidnapped civilians near Deir Ez-Zor"> / </span> Syrian media says US forces kidnapped civilians near Deir Ez-Zor </a> </li> <li class="post-519662 post type-post status-publish format-video has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-photo-stories post_format-post-format-video"> <a href="https://www.middleeastmonitor.com/20211213-palestinian-icon-raed-salah-released-from-israeli-prison/"> <span class="ticker-sign" title="Palestinian icon Raed Salah released from Israeli prison"> / </span> Palestinian icon Raed Salah released from Israeli prison </a> </li> <li class="post-519660 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine"> <a href="https://www.middleeastmonitor.com/20211213-israel-court-rejects-appeal-to-release-palestinian-hunger-striker/"> <span class="ticker-sign" title="Israel court rejects appeal to release Palestinian hunger striker"> / </span> Israel court rejects appeal to release Palestinian hunger striker </a> </li> <li class="post-519657 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine"> <a href="https://www.middleeastmonitor.com/20211213-israeli-forces-raid-house-arrest-senior-hamas-leader-in-west-bank/"> <span class="ticker-sign" title="Israeli forces raid house, arrest senior Hamas leader in West Bank"> / </span> Israeli forces raid house, arrest senior Hamas leader in West Bank </a> </li> </ul> <div class="ticker-arrows"> <a class="ticker-left"> </a> <a class="ticker-right"> </a> </div> </div> </div> </div> </div> <div class="content-social"> <ul> <li> <a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank"> </a> </li> <li> <a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank"> </a> </li> <li> <a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank"> </a> </li> <li> <a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank"> </a> </li> </ul> </div> <div class="search-box"> <form method="get" id="searchform" action="https://www.middleeastmonitor.com/"> <input type="text" name="s" id="s" value="" autocomplete="off" /> <button type="submit" class="submit-button"> </button> <ul class="featured-thumbnails"></ul> </form> </div> </div> <nav id="main-nav"> <div id="mob-menu"> <div class="mob-menu-button"> </div> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /> </a> <div class="search-box"> <form method="get" id="searchform" action="https://www.middleeastmonitor.com/"> <input type="text" name="s" id="s" value="" autocomplete="off" /> <button type="submit" class="submit-button"> </button> <ul class="featured-thumbnails"></ul> </form> </div> </div> <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> <li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> <li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> <li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> <li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> <li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> <li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li> </ul></div>
<script>
if ( jQuery( window ).width() > 769 ){
jQuery.ajax({
type: 'POST',
url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
data: { action:'get_desktop_mainmenu' },
success: function(data){
jQuery('.menu-main-menu-container').remove();
jQuery('#main-nav').append(data);
jQuery(window).trigger('resize');
}
});
};
</script>
</nav> </div> </div> </header> <div class="langswitcher"> <a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img width="54" height="34" alt="Portuguese" data-src="/wp-content/uploads/graphics/flag-brazil.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></noscript>
</a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img width="54" height="34" alt="Spanish" data-src="/wp-content/uploads/graphics/flag-spain.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></noscript>
</a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img width="54" height="34" alt="English" data-src="/wp-content/uploads/graphics/flag-uk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></noscript>
</a> </div> <section id="wrapper" class="hfeed"> <div id="main"> <div id="post-520015" class="post-520015 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-middle-east category-news-2 category-slides category-syria category-us"> <div id="post-page-title"> <h1> Secret US military unit repeatedly killed civilians in campaign against Daesh, report reveals </h1> </div> <div id="post-page-subtitle"> </div> <div class="post-meta-top"> December 13, 2021 at 4:56 pm | Published in: <a href="https://www.middleeastmonitor.com/category/region/asia-americas/" alt="View all posts in Asia &amp; Americas">Asia &amp; Americas</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/" alt="View all posts in Middle East">Middle East</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/syria/" alt="View all posts in Syria">Syria</a>, <a href="https://www.middleeastmonitor.com/category/region/asia-americas/us/" alt="View all posts in US">US</a> </div> <div id="primary" class="three-parts"> <div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/05/GettyImages-1230176922-scaled-e1621864950127.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image" alt="US troops patrol in their military vehicles near the border with Turkey, on December 17, 2020 [DELIL SOULEIMAN/AFP via Getty Images]" data-attachment-id="472879" data-permalink="https://www.middleeastmonitor.com/20210524-turkey-security-cooperation-with-us-government-has-ended/syria-us-conflict-2/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/05/GettyImages-1230176922-scaled-e1621864950127.jpg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Children gesture as US troops patrol in their military vehicles on the roads of the Syrian town of al-Jawadiyah and meet the inhabitants, in the northeastern Hasakeh province, near the border with Turkey, on December 17, 2020. (Photo by Delil SOULEIMAN \/ AFP) (Photo by DELIL SOULEIMAN\/AFP via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SYRIA-US-CONFLICT&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SYRIA-US-CONFLICT" data-image-description="" data-image-caption="&lt;p&gt;US troops patrol in their military vehicles near the Syrian border with Turkey on 17 December 2020 [DELIL SOULEIMAN/AFP via Getty Images]&lt;/p&gt;" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/05/GettyImages-1230176922-scaled-e1621864950127.jpg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/05/GettyImages-1230176922-scaled-e1621864950127.jpg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2021/05/GettyImages-1230176922-scaled-e1621864950127.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="image-caption">US troops patrol in their military vehicles near the Syrian border with Turkey on 17 December 2020 [DELIL SOULEIMAN/AFP via Getty Images]</div></div> </div> <div class="post-page-content-wrapper"> <div class="post-info"> <span class="post-author"> <div class="author-name-2"> </div> </span> <span class="post-page-date"> December 13, 2021 at 4:56 pm </span> </div> <div class="floating-share-icons"> <ul> <div class="addthis_responsive_sharing"></div> </ul> </div>
<script>
jQuery(document).ready(function($) {
if ( $('.floating-share-icons').height() < 1600 ) {
$('.floating-share-icons').hide();
$('#post-content').css('margin-left','35px');
}
});
</script>
<div id="post-content" countid="520015" class="content"> <div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div> <p>A covert unit in the US military which was tasked to fight against Daesh, instead repeatedly killed Syrian civilians throughout its campaign, a <a href="https://www.nytimes.com/2021/12/12/us/civilian-deaths-war-isis.html">report</a> by the <i>New York Times</i> has revealed.</p> <p>According to the report, which cited both former and current American military and intelligence officials, the unit operated between 2014 until 2019 – the years when Daesh was most active and territorially defeated – and was named Talon Anvil.</p> <p>It was tasked to strike Daesh&#39;s squads, convoys, command centres and car bombs but, along the way, it caused massive collateral damage and the loss of numerous civilians&#39; lives. Its methods even reportedly shocked much of the military and those in the Central Intelligence Agency (CIA).</p> <p>By having &quot;circumvented rules imposed to protect non-combatants&quot; and operating in a loose manner with regards to standard rules of engagement, one of the sources told the paper that the cell was killing farmers during their harvest, children on the street, families who were fleeing and villagers who sheltered in buildings.</p> <p>The report stated that the vast majority of airstrikes in Syria were called in, not by the senior branches of the military, but by the small unit of Talon Anvil itself, which was responsible for the firing of 112,000 bombs and missiles.</p> <p style="text-align: center;"><strong>READ: <a href="https://www.middleeastmonitor.com/20211213-syrian-media-says-us-forces-kidnapped-civilians-near-deir-ez-zor/">Syrian media says US forces kidnapped civilians near Deir Ez-Zor</a></strong></p> <p>&quot;They were ruthlessly efficient and good at their jobs,&quot; a former Air Force intelligence officer, who was part of the cell for two years, said. &quot;But they also made a lot of bad strikes.&quot;</p> <p>The <i>NYT</i>&#39;s report comes, after it was also reported a month ago, that the US had killed at least 80 civilians in a series of airstrikes on the former Daesh stronghold of Baghuz in March 2019, and had, thereafter, attempted to <a href="https://www.middleeastmonitor.com/20211115-us-covered-up-alleged-war-crimes-after-air-strike-in-syria/">cover it up</a>. There was also much confusion amongst military commanders and defence officials about how the strikes were ordered.</p> <p>According to the paper, though, it was later found that the strikes were called in by a covert special forces task force which was conducting ground operations in the area, and were launched by Talon Anvil.</p> <p>Following those reports of the strikes and their civilian casualties, former and current senior Special Operations officers denied the widespread and frequent occurrence of reckless airstrikes, insisting that the utmost had been done to limit any civilian casualties.</p> <p>With the revelation of Talon Anvil and its operations, however, the officers&#39; claims are vulnerable to dispute.</p> <p style="text-align: center;"><strong>READ: <a href="https://www.middleeastmonitor.com/20210913-us-trained-death-squads-are-the-dark-legacy-of-the-war-on-terror/">US-trained death squads are the dark legacy of the war on terror</a></strong></p> <div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/asia-americas/">Asia &amp; Americas</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/">Middle East</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/syria/">Syria</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/asia-americas/us/">US</a></span></div><div class="post-categories-wrappe"> <a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/"></span> Show Comments</a>
<script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script>
</div> <div class="sigle-post-bottom-content"> <div id="item-footer"> <div id="cc-license"> <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" data-src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img alt="Creative Commons License" style="border-width:0" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></noscript>
</a> Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>. </div> <div id="form-faults"> <h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4> <div class="faultforms" style="display: none"> <div role="form" class="wpcf7" id="wpcf7-f22342-p520015-o1" lang="en-US" dir="ltr"> <div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div> <form action="/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/#wpcf7-f22342-p520015-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init"> <div style="display: none;"> <input type="hidden" name="_wpcf7" value="22342" /> <input type="hidden" name="_wpcf7_version" value="5.5.3" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p520015-o1" /> <input type="hidden" name="_wpcf7_container_post" value="520015" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /> <input type="hidden" name="_wpcf7_recaptcha_response" value="" /> </div> <p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span> </p> <p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p> <p><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit" /></p> <p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="_wpcf7_ak_js" value="236" />
<script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script>
</p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div> </div> </div> </div> </div>
<script>
jQuery(document).ready(function($) {
$('#btn-faultsform').click(function() {
$('.wpcf7-submit').text('Sending...');
});
$('#form-faults > h4').on( 'click', function() {
$('.faultforms').toggle();
});	
});
</script>
<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div> </div> <div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related</em></h3> </div> <div class="postend-advert ad-widget-sizes"> <div class="ad-widget-box" style="padding:0px"> <a href="https://www.memopublishers.com/publications/item/writing-palestine" title="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" target="_blank"><img alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" data-src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" /></noscript>
</a> </div> </div> <div id="author-info" style="display:none;"> <div id="author-image"> </div> <div id="author-desc"> <h2> </h2> <div class="description-author"> </div> <ul class="author-social"> </ul> </div> </div> <div id="disqus_thread"> <a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a>
<noscript><b>Please enable JavaScript to view comments.</b></noscript>
</div>
<script>
var disqus_config = function() {
this.callbacks.onNewComment = [function(comment) {
ga('send', {
'hitType': 'event',
'eventCategory': 'Comments',
'eventAction': 'New Comment',
'eventLabel': 'https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/'
});
}];
};
var disqus_shortname = "middleeastmnt";
var disqus_url = "https://www.middleeastmonitor.com/20211213-secret-us-military-unit-repeatedly-killed-civilians-in-campaign-against-daesh-report-reveals/"; // permalink
var disqus_identifier = "520015 https://www.middleeastmonitor.com/?p=520015"; //echo dsq_identifier_for_post($post)
var disqus_loaded = false;
// This is the function that will load Disqus comments on demand
function disqus() {
if (!disqus_loaded)  {
// This is to ensure that Disqus widget is loaded only once
disqus_loaded = true;
var e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
(document.getElementsByTagName("head")[0] ||
document.getElementsByTagName("body")[0])
.appendChild(e);
}
} 
// For the comment count buttons
function disqus_goto(e) {
e.preventDefault();
disqus();
jQuery('#disqus_thread').goTo();
}
(function($) {
$.fn.goTo = function() {
$('html, body').animate({
scrollTop: ( $(this).offset().top - 100) + 'px'
}, 'slow');
return this; // for chaining...
}
})(jQuery);
// Load on scroll
/*window.onscroll = function(e) {
if ((window.innerHeight + window.scrollY) 
>= document.body.offsetHeight) {
if (!disqus_loaded) disqus(); 
}
};*/
</script>
<style media="all">#disqus_thread{display:block;float:left;position:relative;margin:0 auto 100px auto;height:auto;width:100%;clear:both}#disqus_thread:after{display:none!important}a.disqus_btn_load{display:block;background:#cb0000;max-width:250px;margin:25px auto;padding:15px 25px;clear:both;text-align:center;color:#fff;font-size:115%;border-radius:4px;-webkit-border-radius:4px;text-transform:uppercase;-webkit-transition:all 350ms linear;-moz-transition:all 350ms linear;-ms-transition:all 350ms linear;-o-transition:all 350ms linear;transition:all 350ms linear}a.disqus_btn_load:hover{background:#f5f5f5;color:#333}a.disqus_btn_load_count{color:#cb0000!important;padding:10px;margin:15px auto 10px auto;font-size:100%;text-transform:none;width:auto;background:transparent;max-width:500px}a.disqus_btn_load_count:hover{color:#333!important}</style> </div> </div> <div id="secondary" class="widget-area"> </div>
<script>
jQuery.ajax({
type: 'POST',
url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
success: function(data){
jQuery('#secondary').html(data);
jQuery( document.body ).trigger( 'post-load' );
jQuery('body').widgetwidths();
if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
};
}
});
</script>
</div> <div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;"> </div>
<script>
if ( jQuery( window ).width() > 769 ){
jQuery.ajax({
type: 'POST',
url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
success: function(data){
jQuery('#sidebar_undercontent').html(data);
jQuery('#sidebar_undercontent').show();
jQuery('body').widgetwidths();
jQuery('body').makeequal_all();					
}
});
};
</script>
</div>
<script>
jQuery(document).ready(function($) {
$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');
$('p').selectionSharer();
});
</script>
</section> <footer id="footer"> <div class="footer-wrap"> <div class="footer-menu-wrap"> <div class="footer-menu-title"> <h3>Latest Updates</h3> </div> <nav id="bottom-menu"> <div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li> <li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li> <li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li> <li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li> <li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li> <li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li> <li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li> </ul></div> </nav> </div> <div class="footer-menu-wrap"> <div class="footer-menu-title"> <h3>Columnist</h3> </div> <nav id="bottom-menu"> <div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li> <li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li> <li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li> <li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li> <li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li> <li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li> <li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li> <li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li> </ul></div> </nav> </div> <div class="footer-menu-wrap"> <div class="footer-menu-title"> <h3>Regular Contributors</h3> </div> <nav id="bottom-menu"> <div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li> <li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li> <li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li> <li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li> <li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li> <li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li> <li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li> <li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li> <li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li> </ul></div> </nav> </div> <div class="footer-menu-wrap"> <div class="footer-menu-title"> <h3>Reports & Resources</h3> </div> <nav id="bottom-menu"> <div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li> <li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li> <li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li> <li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li> <li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li> </ul></div> </nav> </div> <div class="footer-menu-wrap"> <div class="footer-menu-title"> <h3>Stay Informed</h3> </div> <nav id="bottom-menu"> <ul> <li> <a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i> </span>Facebook</a> </li> <li> <a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i> </span>Twitter</a> </li> <li> <a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i> </span>Youtube</a> </li> <li> <a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i> </span>Instagram</a> </li> </ul> </nav> </div> <div class="footer-menu-wrap"> <div class="footer-menu-title"> <h3>Middle East Monitor</h3> </div> <nav id="bottom-menu"> <div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li> <li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li> <li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li> <li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li> <li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li> <li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li> <li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li> <li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li> </ul></div> </nav> </div> <div class="copyright"> <div class="copyright-text" style="text-transform:none; line-height:135%;"> <h2>Creating New Perspectives</h2> Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br /> &copy; Ardi Associates Ltd 2009-2021. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a> </div> <div class="footer-logo"> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" /> </a> </div> </div> </div> </footer>
<script async='async' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsa06a30f85c29d96d5e756386477be5e6a6a07cfce806b70aecb59ab21d7125.js" id='comment-reply-js' defer='defer'></script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsf311ae56c10fb41d20f578e47e67e16394c58ae374311b8514a136d261098a.js' id='jetpack-photon-js' defer='defer'></script>
<script async='async' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js26f82476cb13576358eb10c5f669c42154a219af764b72c1a9c863d83abc23.js" id='hoverIntent-js' defer='defer'></script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsa25b1de27d584824b2f3052b0c4dc2cfc30dc392e94b68582dcd98cd8e13f7.js' id='regenerator-runtime-js' defer='defer'></script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js550774d07273a5e15b7e8e8687fe9cc34e6f5b6c83f8aa7c0b0e6dd47e0f5d.js' id='wp-polyfill-js' defer='defer'></script>
<script id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js96c2dbf91da6328b4809b51924a62678d99df2d70e180cbe8f12317b479a7a.js' id='contact-form-7-js' defer='defer'></script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsaecdf139fda2afc853dfdc564d5d2144a969be4bfa026cac2ee3140d325f49.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer='defer'></script>
<script id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js1e9fa02e4f737305f47d4ab7183e17aa16d8494c6deba967ee4be9b2850985.js' id='jetpack-lazy-images-js' defer='defer'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-jsdff55adaf45a3b90becef084256f6ffbf2bfa4044550ce6a01c35022f9a028.js' id='wpcf7-recaptcha-js' defer='defer'></script>
<script src='https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js15dbba8745a4f74cabf8654e665b93ec0650d1fa375e20cd6228f7c9ad3909.js' id='smush-lazy-load-js' defer='defer'></script>
<script async='async' src="https://www.middleeastmonitor.com/wp-content/cache/fvm/min/1638267598-js3982117fdb64f5b84a092fdef42a8b4da700992a619ec99360d6dc1b39caff.js" id='wp-embed-js' defer='defer'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'116394717',post:'520015',tz:'0',srv:'www.middleeastmonitor.com'} ]);
_stq.push([ 'clickTrackerInit', '116394717', '520015' ]);
</script>
<script type="fvm-script-delay">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','2617219025192558');fbq('track','PageView')
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript>
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '1106402716490004',
cookie     : true,
xfbml      : true,
version    : 'v9.0'
});
FB.AppEvents.logPageView();   
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript' id='fvm-delayjs' data-cfasync='false'>
!function(k,e,x){function r(d,a,g,b){return b=(a?e.getElementById(a):t)||e.createElement(d||"SCRIPT"),a&&(b.id=a),g&&(b.onload=g),b}function u(d){f(function(a){a=[].slice.call(e.querySelectorAll(d));(function v(b,c){if(b=a.shift()){b.parentNode.removeChild(b);var l=b,m,n=void 0;var p=r(l.nodeName);var q=0;for(m=l.attributes;q<m.length;q++)"type"!=(n=m[q]).name&&p.setAttribute(n.name,n.value);(c=(p.text=l.text,p)).src&&!c.hasAttribute("async")?(c.onload=c.onerror=v,e.head.appendChild(c)):(e.head.appendChild(c),
v())}})()})}var f,t,h=[],w=/p/.test(e.readyState);Function();(f=function(d,a){w?x(d,a):h.push(d,a)}).all=u;f.js=function(d,a,g,b){f(function(c){(c=r(t,a,b)).src=d;e.head.appendChild(c)},g)};k.addEventListener("onpageshow"in k?"pageshow":"load",function(){for(w=!u();h[0];)f(h.shift(),h.shift())});k.Defer=f}(this,document,setTimeout);
const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){fvmloadscripts();userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}function fvmloadscripts(){Defer.all('script[type="fvm-script-delay"]')};
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bd48f0329f85da4',m:'3WQHYNN72d9m_Y7bBj_uduAwjaU3t5iZjBIcB4xDBx4-1639454776-0-AX2dNU3YcnH8SiGMVXbFficNSDDQKmHuEBOdxHIxho99DtGNqZXtGaIYS4t+KGRNHbFK1xkkmROTsff2PvdJrn+QSihj3dmLPIa5LiFBY0/0v8GaTj8o8MexRRuecgSxW4DwoxSPVd4dbF80TL0p/r4vqQhe6XvDa0u2Sc/fBGrNqsI6kFLJ6iUprt1iZwZOkupCjBvqe3tS28Ee2D7D9hZhvl79W3GCzWobYwbiyuJ+scY25OmAJtRKEYl9FIRz0A==',s:[0xbf77f746bc,0xaf771360b9],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bd48f0329f85da4","token":"c47d27f8d4cc4752a9f469b57f039ba9","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>


