
<!DOCTYPE html>
<html lang="en-GB"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=613c9ad5f7277c0019b0d682&product=inline-share-buttons" async="async"></script>
<meta property="og:title" content="African Union calls for probe after dozens die at Morocco-Spain land border" />
<meta property="og:description" content="African Union Commission (AUC) Chairperson, Moussa Faki Mahamat, called late Sunday for an 'immediate investigation' after the deaths of dozens of migrants trying to cross from Morocco into the Spanis..." />
<meta property="og:url" content="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Middle East Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?resize=1199%2C799&quality=85&strip=all&zoom=1&ssl=1" />
<meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="800" /><meta name="robots" content="max-image-preview:large, max-video-preview:35">
<meta property="fb:app_id" content="1106402716490004" />
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2022-06-27T16:36:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" />
<meta property="article:author" content="https://www.facebook.com/middleeastmonitor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MiddleEastMnt">
<meta name="twitter:creator" content="@middleeastmnt">
<meta name="twitter:domain" content="middleeastmonitor.com">
<meta name="twitter:title" content="African Union calls for probe after dozens die at Morocco-Spain land border">
<meta name="twitter:description" content="African Union Commission (AUC) Chairperson, Moussa Faki Mahamat, called late Sunday for an 'immediate investigation' after the deaths of dozens of migrants trying to cross from Morocco into the Spanis...">
<meta name="twitter:url" content="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/">
<meta name="twitter:app:id:iphone" content="720707131">
<meta name="twitter:app:id:ipad" content="720707131">
<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935">
<title>African Union calls for probe after dozens die at Morocco-Spain land border &#8211; Middle East Monitor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Feed" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Comments Feed" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; African Union calls for probe after dozens die at Morocco-Spain land border Comments Feed" href="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.middleeastmonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/style.css?ver=a.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/custom.css?ver=a.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='quick-share-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/css/quick-share.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' id='count_script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/count_views.js?ver=6.0' id='count_script-js'></script>
<script type='text/javascript' id='sf-autocomplete-js-extra'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/sf-autocomplete.js?ver=6.0' id='sf-autocomplete-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/jquery.flexslider-min.js?ver=6.0' id='flexslider-js'></script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/exm1-scripts.js?ver=a.6.1' id='exm1-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js?ver=6.0' id='respond-js'></script>
<script type='text/javascript' id='live-video-js-extra'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/ajax-video-widget.js?ver=6.0' id='live-video-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/quick-share.js?ver=1.1' id='quick-share-js-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.middleeastmonitor.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"564030"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://www.middleeastmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/564030" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.middleeastmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.middleeastmonitor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/" />
<link rel='shortlink' href='https://www.middleeastmonitor.com/?p=564030' />
<link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/javascript">
				jQuery(document).ready(function($){
					setTimeout(function() {
						if ($('.wp-video, .video-player').length) {
							$('.wp-video > iframe, .video-player > iframe').each(function() {
							   var ratio = $(this).width() / $(this).height();

							   if (ratio == 1){
								$(this).parent('.video-player').css('max-width','600px');
								/*// Trigger Window Resize to correct height
								var event = window.document.createEvent( 'UIEvents' );
								event.initUIEvent( 'resize', true, false, window, 0 );
								window.dispatchEvent( event );*/
							   }
							});
						}
					}, 700);
				});
			</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.middleeastmonitor.com"><link rel="alternate" href="https://www.middleeastmonitor.com/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
<style>img#wpstats{display:none}</style>
<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="amphtml" href="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656345600'></script></head>
<body class="post-template-default single single-post postid-564030 single-format-standard custom-background tribe-no-js">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<script>
	jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});
</script>
<header id="header">
<div id="nav-wrapper">
<div id="navigation" class="show-menu ">
<div id="site-logo">
<div class="big-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
</div>

</div>

<div class="top-menu">
<div class="header-ticker">
<div class="ticker-box">
<div id="ticker">
<div class="ticker-heading">
Latest News </div>

<div id="ticker-list-box">
<ul class="ticker-list">
<li class="post-564030 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-african-union category-europe-russia category-international-organisations category-morocco category-news-2 category-spain">
<a href="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/">
<span class="ticker-sign" title="African Union calls for probe after dozens die at Morocco-Spain land border">
/ </span>
African Union calls for probe after dozens die at Morocco-Spain land border </a>
</li>
<li class="post-564028 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-uae">
<a href="https://www.middleeastmonitor.com/20220627-uae-officer-to-study-at-israel-military-college/">
<span class="ticker-sign" title="UAE officer to study at Israel military college">
/ </span>
UAE officer to study at Israel military college </a>
</li>
<li class="post-564021 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-international-organisations category-middle-east category-news-2 category-ukraine category-un category-wfp category-yemen">
<a href="https://www.middleeastmonitor.com/20220627-wfp-further-cuts-food-aid-to-yemen-causing-millions-more-yemenis-to-starve/">
<span class="ticker-sign" title="WFP further cuts food aid to Yemen, causing millions more Yemenis to starve">
/ </span>
WFP further cuts food aid to Yemen, causing millions more Yemenis to starve </a>
</li>
<li class="post-564019 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-middle-east category-news-2 category-qatar category-uk">
<a href="https://www.middleeastmonitor.com/20220627-3m-received-by-uks-prince-charles-from-qatar-fuels-cash-for-access-speculation/">
<span class="ticker-sign" title="$3m received by UK&#39;s Prince Charles from Qatar fuels &#39;cash for access&#39; speculation">
/ </span>
$3m received by UK&#39;s Prince Charles from Qatar fuels &#39;cash for access&#39; speculation </a>
</li>
<li class="post-564015 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
<a href="https://www.middleeastmonitor.com/20220627-family-members-of-palestinian-murdered-by-israeli-settler-arrested-by-shin-bet/">
<span class="ticker-sign" title="Family members of Palestinian murdered by Israeli settler arrested by Shin Bet">
/ </span>
Family members of Palestinian murdered by Israeli settler arrested by Shin Bet </a>
</li>
<li class="post-564010 post type-post status-publish format-standard has-post-thumbnail hentry category-jordan category-middle-east category-news-2">
<a href="https://www.middleeastmonitor.com/20220627-jordan-has-239-people-on-death-row/">
<span class="ticker-sign" title="Jordan has 239 people on death row">
/ </span>
Jordan has 239 people on death row </a>
</li>
 <li class="post-564007 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-big-slide category-israel category-middle-east category-news-2 category-palestine category-us">
<a href="https://www.middleeastmonitor.com/20220627-seeking-to-establish-greater-israel-us-republicans-prohibit-creation-of-palestinian-state/">
<span class="ticker-sign" title="Seeking to establish &#39;Greater Israel&#39;, US Republicans prohibit creation of Palestinian State">
/ </span>
Seeking to establish &#39;Greater Israel&#39;, US Republicans prohibit creation of Palestinian State </a>
</li>
<li class="post-564005 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-europe-russia category-morocco category-news-2 category-slides category-spain">
<a href="https://www.middleeastmonitor.com/20220627-37-migrants-died-while-storming-spains-melilla-says-rights-group/">
<span class="ticker-sign" title="37 migrants died while storming Spain&#39;s Melilla, says rights group">
/ </span>
37 migrants died while storming Spain&#39;s Melilla, says rights group </a>
</li>
<li class="post-564003 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-egypt category-news-2">
<a href="https://www.middleeastmonitor.com/20220627-egypt-wheat-reserves-sufficient-for-5-5-months-says-minister/">
<span class="ticker-sign" title="Egypt wheat reserves sufficient for 5.5 months, says minister">
/ </span>
Egypt wheat reserves sufficient for 5.5 months, says minister </a>
</li>
<li class="post-563990 post type-post status-publish format-gallery has-post-thumbnail hentry category-international-organisations category-middle-east category-news-2 category-palestine category-slides category-un category-photo-stories post_format-post-format-gallery">
<a href="https://www.middleeastmonitor.com/20220627-un-launches-summer-activities-to-help-gaza-cope-with-war-traumas/">
<span class="ticker-sign" title="UN launches summer activities to help Gaza cope with war traumas">
/ </span>
UN launches summer activities to help Gaza cope with war traumas </a>
</li>
<li class="post-563987 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-international-organisations category-news-2 category-south-sudan category-un category-wfp">
<a href="https://www.middleeastmonitor.com/20220627-south-sudanese-demand-more-food-aid-to-address-unprecedented-levels-of-hunger/">
<span class="ticker-sign" title="South Sudanese demand more food aid to address unprecedented levels of hunger">
/ </span>
South Sudanese demand more food aid to address unprecedented levels of hunger </a>
</li>
<li class="post-563968 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-tunisia">
<a href="https://www.middleeastmonitor.com/20220627-tunisia-is-at-a-crossroads-says-former-interim-president/">
<span class="ticker-sign" title="Tunisia is at a crossroads, says former interim president">
/ </span>
Tunisia is at a crossroads, says former interim president </a>
</li>
<li class="post-563966 post type-post status-publish format-standard has-post-thumbnail hentry category-hrw category-international-organisations category-middle-east category-news-2 category-syria">
<a href="https://www.middleeastmonitor.com/20220627-fierce-criticism-as-tour-operators-advertise-trips-to-syria/">
<span class="ticker-sign" title="Fierce criticism as tour operators advertise trips to Syria">
/ </span>
Fierce criticism as tour operators advertise trips to Syria </a>
</li>
<li class="post-563964 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-iran category-israel category-middle-east category-news-2 category-slides category-turkey">
<a href="https://www.middleeastmonitor.com/20220627-iran-fm-to-visit-turkiye-after-claims-of-targeting-of-israelis/">
<span class="ticker-sign" title="Iran FM to visit Turkiye after claims of targeting of Israelis">
/ </span>
Iran FM to visit Turkiye after claims of targeting of Israelis </a>
</li>
<li class="post-563962 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-asia-americas category-bahrain category-egypt category-israel category-jordan category-middle-east category-news-2 category-uae category-us">
<a href="https://www.middleeastmonitor.com/20220627-israel-to-meet-with-uae-bahrain-diplomats-ahead-of-biden-visit/">
<span class="ticker-sign" title="Israel to meet with UAE, Bahrain diplomats ahead of Biden visit">
/ </span>
Israel to meet with UAE, Bahrain diplomats ahead of Biden visit </a>
</li>
</ul>
<div class="ticker-arrows">
<a class="ticker-left">
</a>
<a class="ticker-right">
</a>
</div>
</div>

</div>

</div>

</div>
<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank">
</a>
</li>
</ul>
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<nav id="main-nav">
<div id="mob-menu">
<div class="mob-menu-button">
</div>

<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
</ul></div>
<script type='text/javascript'>
				if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};
				</script>
</nav>

</div>

</div>

</header>
<div class="langswitcher">
<a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img width="54" height="34" alt="Portuguese" data-src="/wp-content/uploads/graphics/flag-brazil.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></noscript></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img width="54" height="34" alt="Spanish" data-src="/wp-content/uploads/graphics/flag-spain.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></noscript></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img width="54" height="34" alt="English" data-src="/wp-content/uploads/graphics/flag-uk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></noscript></a>
</div>

<section id="wrapper" class="hfeed">

<div id="main">
<div id="post-564030" class="post-564030 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-african-union category-europe-russia category-international-organisations category-morocco category-news-2 category-spain">
<div id="post-page-title">
<h1>
African Union calls for probe after dozens die at Morocco-Spain land border </h1>
</div>

<div id="post-page-subtitle">
</div>
<div class="post-meta-top">
June 27, 2022 at 4:36 pm | Published in:
<a href="https://www.middleeastmonitor.com/category/region/africa-2/" alt="View all posts in Africa">Africa</a>, <a href="https://www.middleeastmonitor.com/category/region/international-organisations/african-union/" alt="View all posts in African Union">African Union</a>, <a href="https://www.middleeastmonitor.com/category/region/europe-russia/" alt="View all posts in Europe &amp; Russia">Europe &amp; Russia</a>, <a href="https://www.middleeastmonitor.com/category/region/international-organisations/" alt="View all posts in International Organisations">International Organisations</a>, <a href="https://www.middleeastmonitor.com/category/region/africa-2/morocco/" alt="View all posts in Morocco">Morocco</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a>, <a href="https://www.middleeastmonitor.com/category/region/europe-russia/spain/" alt="View all posts in Spain">Spain</a> </div>

<div id="primary" class="three-parts">
<div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?resize=1199%2C799&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image" alt="African migrants sit atop a border fence, as Spanish Civil Guard officers stand underneath, during an attempt to cross into Spanish territories, between Morocco and Spain&#039;s north African enclave of Melilla on October 16, 2014 [Reuters]" data-attachment-id="273123" data-permalink="https://www.middleeastmonitor.com/20180108-209-migrants-storm-morocco-spain-border/melilla-migrants/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?fit=1199%2C799&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1199,799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="melilla-migrants" data-image-description="" data-image-caption="&lt;p&gt;African migrants sit at the top a border fence, as Spanish Civil Guard officers stand underneath, during an attempt to cross into Spanish territories, between Morocco and Spain&#8217;s north African enclave of Melilla on 16 October, 2014 [Reuters]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?fit=933%2C485&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?w=1199&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1199w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/01/melilla-migrants-e1515421547135.jpg?resize=1199%2C799&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="image-caption">African migrants sit at the top a border fence, as Spanish Civil Guard officers stand underneath, during an attempt to cross into Spanish territories, between Morocco and Spain&#039;s north African enclave of Melilla on 16 October, 2014 [Reuters]</div></div>
</div>

<div class="post-page-content-wrapper">
<div class="post-info">
<span class="post-author">
<div class="author-name-2">
</div>
</span>
<span class="post-page-date">
June 27, 2022 at 4:36 pm </span>
</div>

<div class="floating-share-icons">
<ul>
<div class="addthis_responsive_sharing"></div>
</ul>
</div>

<script>
jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});
</script>
<div id="post-content" countid="564030" class="content  ">
<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>

<p>African Union Commission (AUC) Chairperson, Moussa Faki Mahamat, called late Sunday for an &quot;immediate investigation&quot; after the deaths of dozens of migrants trying to cross from Morocco into the Spanish exclave of Melilla.</p>
<p>&quot;I express my deep shock and concern at the violent and degrading treatment of African migrants attempting to cross an international border from #Morocco into #Spain, with the ensuing violence leading to the deaths of at least 23 people and injuries to many more,&quot; Mahamat said on Twitter.</p>
<p>&quot;I call for an immediate investigation into the matter and remind all countries of their obligations under international law to treat all migrants with dignity and to prioritise their safety and human rights, while refraining from the use of excessive force,&quot; he added.</p>
<p>Around 2,000 migrants, many from Sudan, tried to cross the militarised border fence Friday, and were met with force from both Moroccan and Spanish authorities.</p>
<p style="text-align: center;"><b>READ: </b><a href="https://www.middleeastmonitor.com/20220627-37-migrants-died-while-storming-spains-melilla-says-rights-group/"><b>37 migrants died while storming Spain&#39;s Melilla, says rights group</b></a></p>
<p>Initial reports indicated five dead, but Moroccan authorities later raised that figure to 23. Helena Maleno Garzon, head of the NGO, Walking Borders, said at least 37 people lost their lives.</p>
<p>Earlier on Sunday, the Moroccan Association for Human Rights (AMDH) published an image showing authorities from the North African country digging around 20 graves, which the organisation says were meant for the migrants who died in the pandemonium.</p>
<p>On Saturday, several non-governmental organisations released a joint statement demanding a probe into the treatment of migrants during their attempt to cross the border. The AMDH specifically pleaded against burying the bodies without an investigation.</p>
<p>Meanwhile, Spanish Prime Minister, Pedro Sanchez, has only applauded Spanish and Moroccan collaboration on the border, saying the mass migration attempt was &quot;well resolved&quot;.</p>



<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/africa-2/">Africa</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/international-organisations/african-union/">African Union</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/europe-russia/">Europe &amp; Russia</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/international-organisations/">International Organisations</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/africa-2/morocco/">Morocco</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/europe-russia/spain/">Spain</a></span></div><div class="post-categories-wrappe">
<a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/"></span> Show Comments</a>
<script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script>
</div>
<div class="sigle-post-bottom-content">
<div id="item-footer">
<div id="cc-license">
<a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></noscript></a>
Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.
</div>
<div id="form-faults">
<h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4>
<div class="faultforms" style="display: none">
<div role="form" class="wpcf7" id="wpcf7-f22342-p564030-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/#wpcf7-f22342-p564030-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="22342" />
<input type="hidden" name="_wpcf7_version" value="5.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p564030-o1" />
<input type="hidden" name="_wpcf7_container_post" value="564030" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap" data-name="your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br />
<span class="wpcf7-form-control-wrap" data-name="your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span> </p>
<p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p>
<p><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="_wpcf7_ak_js" value="28" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
						jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});
					</script>

<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="postend-advert ad-widget-sizes">
<div class="ad-widget-box" style="padding:0px">
<a href="https://www.memopublishers.com/publications/item/writing-palestine" title="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" target="_blank"><img alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" data-src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" /></noscript></a>
</div>
</div>
<div id="author-info" style="display:none;">
<div id="author-image">
</div>

<div id="author-desc">
<h2>
</h2>
<div class="description-author">
</div>

<ul class="author-social">
</ul>
</div>

</div>

<div id="disqus_thread">
<a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a>
<noscript><b>Please enable JavaScript to view comments.</b></noscript>
</div>
<script type="text/javascript">
			var disqus_config = function() {
				this.callbacks.onNewComment = [function(comment) {
					  ga('send', {
						'hitType': 'event',
						'eventCategory': 'Comments',
						'eventAction': 'New Comment',
						'eventLabel': 'https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/'
					});
				}];
			};

			var disqus_shortname = "middleeastmnt";
			var disqus_url = "https://www.middleeastmonitor.com/20220627-african-union-calls-for-probe-after-dozens-die-at-morocco-spain-land-border/"; // permalink
			var disqus_identifier = "564030 https://www.middleeastmonitor.com/?p=564030"; //echo dsq_identifier_for_post($post)

			var disqus_loaded = false;

			// This is the function that will load Disqus comments on demand
			function disqus() {
			  if (!disqus_loaded)  {
				// This is to ensure that Disqus widget is loaded only once
				disqus_loaded = true;
				
				var e = document.createElement("script");
				e.type = "text/javascript";
				e.async = true;
				e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				(document.getElementsByTagName("head")[0] ||
				 document.getElementsByTagName("body")[0])
				.appendChild(e);
			  }
			} 



			// For the comment count buttons
			function disqus_goto(e) {
				e.preventDefault();
				disqus();
				jQuery('#disqus_thread').goTo();
			}

			(function($) {
				$.fn.goTo = function() {
					$('html, body').animate({
						scrollTop: ( $(this).offset().top - 100) + 'px'
					}, 'slow');
					return this; // for chaining...
				}
			})(jQuery);


			// Load on scroll
			/*window.onscroll = function(e) {
				if ((window.innerHeight + window.scrollY) 
				>= document.body.offsetHeight) {
					if (!disqus_loaded) disqus(); 
				}
			};*/
		</script>
<style>
		#disqus_thread {
			display: block;  float:left; position: relative;  margin:0px auto 100px auto; height:auto; width:100%; clear:both; 
		}
		#disqus_thread:after{display:none !important}
		a.disqus_btn_load {
			display: block;  background: #cb0000; max-width: 250px; margin: 25px auto; padding: 15px 25px;
			clear: both; text-align: center; color: #fff; font-size: 115%; border-radius: 4px;
			-webkit-border-radius: 4px; text-transform: uppercase;
			-webkit-transition: all 350ms linear;
			-moz-transition: all 350ms linear;
			-ms-transition: all 350ms linear;
			-o-transition: all 350ms linear;
			transition: all 350ms linear;
		}
		a.disqus_btn_load:hover { background: #f5f5f5; color: #333; }

		a.disqus_btn_load_count {
			color: #cb0000 !important;
			padding: 10px;
			margin: 15px auto 10px auto;
			font-size: 100%;
			text-transform: none;
			width: auto;
			background: transparent;
			max-width: 500px;
		}
		a.disqus_btn_load_count:hover {color: #333 !important; }


		</style>
</div>

</div>

<div id="secondary" class="widget-area ">
</div>
<script type='text/javascript'>
		
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});
		
		</script>

</div>

<div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;">
</div>
<script type='text/javascript'>
		if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};
		</script>
</div>

<script type="text/javascript">
	jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});
</script>
</section>

<footer id="footer">
<div class="footer-wrap">
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Latest Updates</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li>
<li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li>
<li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li>
<li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li>
<li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Columnist</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li>
<li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li>
<li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li>
<li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li>
<li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li>
<li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li>
<li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Regular Contributors</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li>
<li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li>
<li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li>
<li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li>
<li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li>
<li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li>
<li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li>
<li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li>
<li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Reports & Resources</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li>
<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Stay Informed</h3>
</div>
<nav id="bottom-menu">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i>
</span>Facebook</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i>
</span>Twitter</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i>
</span>Youtube</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i>
</span>Instagram</a>
</li>


</ul>

</nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Middle East Monitor</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li>
<li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li>
<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li>
</ul></div> </nav>
</div>

<div class="copyright">

<div class="copyright-text" style="text-transform:none; line-height:135%;">
<h2>Creating New Perspectives</h2>
Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br />
&copy; Ardi Associates Ltd 2009-2022. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a>
</div>


<div class="footer-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" />
</a>
</div>
</div>
</div>
</footer>


<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.10.2' id='smush-lazy-load-js'></script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'116394717',post:'564030',tz:'1',srv:'www.middleeastmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '116394717', '564030' ]);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2617219025192558');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1106402716490004',
      cookie     : true,
      xfbml      : true,
      version    : 'v9.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7220b48c8c1f82aa',m:'DDFFnoTYtM7teDelQo3Jt8Ngtc3HYLLtuYHIwvDlwrA-1656359360-0-AfPree7CbM0uLgR5ogi7EwTFG2KgNFUVDdKlA7mJasVcj23JQ2BjYhVFWM8xrVT14GJJQRblon6iGwwQ0EOYOmdUVxIa8xRIUn4Bhvu41zlM3B0nkw7rO7l8d0ShScTyM8d6BT8pk+nE61A7leXR0fWsYU8l0wzVUIljUWzENIfDxtown1QR0/iD7bbDGbsStCQOLEBXW7L48Ni1EysfAUD2jXEwfUsORWre+qzIoCtZ',s:[0x3cfe1d302e,0xb8ce7be0c8],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7220b48c8c1f82aa","token":"c47d27f8d4cc4752a9f469b57f039ba9","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>
