
<!DOCTYPE html>
<html lang="en-GB"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=613c9ad5f7277c0019b0d682&product=inline-share-buttons" async="async"></script>
<meta property="og:title" content="Kaykit tamr (date cake)" />
<meta property="og:description" content="Many grandmas are great at cooking or baking, but not many are great with actually documenting their recipes or even quantifying them!..." />
<meta property="og:url" content="https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Middle East Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/website_thumbnail-22.jpg?resize=1200%2C800&quality=85&strip=all&zoom=1&ssl=1" />
<meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="800" /><meta name="robots" content="max-image-preview:large, max-video-preview:35">
<meta property="fb:app_id" content="1106402716490004" />
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2022-03-26T09:20:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" />
<meta property="article:author" content="https://www.facebook.com/middleeastmonitor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MiddleEastMnt">
<meta name="twitter:creator" content="@middleeastmnt">
<meta name="twitter:domain" content="middleeastmonitor.com">
<meta name="twitter:title" content="Kaykit tamr (date cake)">
<meta name="twitter:description" content="Many grandmas are great at cooking or baking, but not many are great with actually documenting their recipes or even quantifying them!...">
<meta name="twitter:url" content="https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/">
<meta name="twitter:app:id:iphone" content="720707131">
<meta name="twitter:app:id:ipad" content="720707131">
<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935">
<title>Kaykit tamr (date cake) &#8211; Middle East Monitor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Feed" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Comments Feed" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Kaykit tamr (date cake) Comments Feed" href="https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.middleeastmonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.middleeastmonitor.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.middleeastmonitor.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/style.css?ver=a.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/custom.css?ver=a.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='quick-share-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/css/quick-share.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' id='count_script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/count_views.js?ver=5.9.2' id='count_script-js'></script>
<script type='text/javascript' id='sf-autocomplete-js-extra'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/sf-autocomplete.js?ver=5.9.2' id='sf-autocomplete-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/jquery.flexslider-min.js?ver=5.9.2' id='flexslider-js'></script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/exm1-scripts.js?ver=a.6.1' id='exm1-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js?ver=5.9.2' id='respond-js'></script>
<script type='text/javascript' id='live-video-js-extra'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/ajax-video-widget.js?ver=5.9.2' id='live-video-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/quick-share.js?ver=1.1' id='quick-share-js-js'></script>
<link rel="https://api.w.org/" href="https://www.middleeastmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/544132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.middleeastmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.middleeastmonitor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/" />
<link rel='shortlink' href='https://www.middleeastmonitor.com/?p=544132' />
<link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220326-kaykit-tamr-date-cake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220326-kaykit-tamr-date-cake%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/javascript">
			jQuery(document).ready(function($){
				setTimeout(function() {
					if ($('.wp-video, .video-player').length) {
						$('.wp-video, .video-player').each(function() {
						   var ratio = $(this).width() / $(this).height();
						   if (ratio == 1){
							$(this).css('width','100%');
							$(this).css('max-width','600px');
							// Trigger Window Resize to correct height
							var event = window.document.createEvent( 'UIEvents' );
							event.initUIEvent( 'resize', true, false, window, 0 );
							window.dispatchEvent( event );
						   }
						});
					}
				}, 500);
			});
        </script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.middleeastmonitor.com"><link rel="alternate" href="https://www.middleeastmonitor.com/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="amphtml" href="https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-544132 single-format-video custom-background tribe-no-js">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<script>
	jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});
</script>
<header id="header">
<div id="nav-wrapper">
<div id="navigation" class="show-menu ">
<div id="site-logo">
<div class="big-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
</div>

</div>

<div class="top-menu">
<div class="header-ticker">
<div class="ticker-box">
<div id="ticker">
<div class="ticker-heading">
Latest News </div>

<div id="ticker-list-box">
<ul class="ticker-list">
<li class="post-545568 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-europe-russia category-india category-iran category-middle-east category-news-2 category-russia category-slides category-turkey">
<a href="https://www.middleeastmonitor.com/20220325-as-western-retail-brands-exit-russia-looks-east-for-replacements/">
<span class="ticker-sign" title="As western retail brands exit, Russia looks east for replacements">
/ </span>
As western retail brands exit, Russia looks east for replacements </a>
</li>
<li class="post-545566 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-algeria category-international-organisations category-morocco category-news-2 category-red-cross category-un">
<a href="https://www.middleeastmonitor.com/20220325-western-sahara-red-crescent-sends-urgent-appeal-to-the-un-and-international-organisations/">
<span class="ticker-sign" title="Western Sahara: Red Crescent sends urgent appeal to the UN and international organisations">
/ </span>
Western Sahara: Red Crescent sends urgent appeal to the UN and international organisations </a>
</li>
<li class="post-545564 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-lebanon category-middle-east category-news-2 category-uk">
<a href="https://www.middleeastmonitor.com/20220325-british-embassy-in-lebanon-deeply-concerned-at-bank-account-closures/">
<span class="ticker-sign" title="British Embassy in Lebanon 'deeply concerned' at bank account closures">
/ </span>
British Embassy in Lebanon 'deeply concerned' at bank account closures </a>
</li>
<li class="post-545560 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-iran category-middle-east category-news-2 category-us">
<a href="https://www.middleeastmonitor.com/20220325-us-to-increase-pressure-on-iran-if-nuclear-diplomacy-fails-white-house/">
<span class="ticker-sign" title="US to increase pressure on Iran if nuclear diplomacy fails -White House">
/ </span>
US to increase pressure on Iran if nuclear diplomacy fails -White House </a>
</li>
<li class="post-545558 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-yemen">
<a href="https://www.middleeastmonitor.com/20220325-we-are-lost-yemenis-face-eighth-year-of-struggle-as-war-grinds-on/">
<span class="ticker-sign" title="'We are lost': Yemenis face eighth year of struggle as war grinds on">
/ </span>
'We are lost': Yemenis face eighth year of struggle as war grinds on </a>
</li>
<li class="post-545556 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
<a href="https://www.middleeastmonitor.com/20220325-jerusalems-christian-population-sees-steep-decline-church-leader/">
<span class="ticker-sign" title="Jerusalem&#39;s Christian population sees steep decline: Church leader">
/ </span>
Jerusalem&#39;s Christian population sees steep decline: Church leader </a>
</li>
<li class="post-545537 post type-post status-publish format-standard has-post-thumbnail hentry category-big-slide category-europe-russia category-israel category-middle-east category-news-2 category-russia category-ukraine">
<a href="https://www.middleeastmonitor.com/20220325-israel-rejects-ukraines-request-for-israels-pegasus-spyware-over-fears-of-angering-russia/">
<span class="ticker-sign" title="Israel rejects Ukraine&#39;s request for Pegasus spyware over fears of angering Russia">
/ </span>
Israel rejects Ukraine&#39;s request for Pegasus spyware over fears of angering Russia </a>
</li>
<li class="post-545534 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-asia-americas category-bahrain category-israel category-middle-east category-morocco category-news-2 category-uae category-us">
<a href="https://www.middleeastmonitor.com/20220325-israel-to-host-top-diplomats-of-uae-bahrain-morocco-us/">
<span class="ticker-sign" title="Israel to host top diplomats of UAE, Bahrain, Morocco, US">
/ </span>
Israel to host top diplomats of UAE, Bahrain, Morocco, US </a>
</li>
<li class="post-545532 post type-post status-publish format-standard has-post-thumbnail hentry category-eu category-europe-russia category-international-organisations category-news-2 category-turkey">
<a href="https://www.middleeastmonitor.com/20220325-europe-can-learn-lessons-from-turkiye-on-how-to-handle-refugee-crisis-turkish-communications-chief/">
<span class="ticker-sign" title="Europe can learn lessons from Turkiye on how to handle refugee crisis: Turkish Communications Chief">
/ </span>
Europe can learn lessons from Turkiye on how to handle refugee crisis: Turkish Communications Chief </a>
</li>
<li class="post-545529 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-slides">
<a href="https://www.middleeastmonitor.com/20220325-palestines-fatah-to-lose-municipal-elections-says-official/">
<span class="ticker-sign" title="Palestine&#39;s Fatah to lose municipal elections, says official">
/ </span>
Palestine&#39;s Fatah to lose municipal elections, says official </a>
</li>
<li class="post-545515 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-slides category-tunisia">
<a href="https://www.middleeastmonitor.com/20220325-tunisia-central-bank-says-its-system-was-attacked/">
<span class="ticker-sign" title="Tunisia Central Bank says its system was attacked">
/ </span>
Tunisia Central Bank says its system was attacked </a>
</li>
<li class="post-545513 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-slides">
<a href="https://www.middleeastmonitor.com/20220325-israel-settlers-torch-mosque-in-occupied-west-bank/">
<span class="ticker-sign" title="Israel settlers torch mosque in occupied West Bank">
/ </span>
Israel settlers torch mosque in occupied West Bank </a>
</li>
<li class="post-545511 post type-post status-publish format-standard has-post-thumbnail hentry category-international-organisations category-israel category-middle-east category-news-2 category-palestine category-un">
<a href="https://www.middleeastmonitor.com/20220325-hamas-welcomes-unhrc-report-on-israel-apartheid/">
<span class="ticker-sign" title="Hamas welcomes UNHRC report on Israel apartheid">
/ </span>
Hamas welcomes UNHRC report on Israel apartheid </a>
</li>
<li class="post-545509 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-asia-americas category-international-organisations category-news-2 category-oic category-pakistan category-slides">
<a href="https://www.middleeastmonitor.com/20220325-top-muslim-bloc-approves-appointment-of-special-envoy-for-africa/">
<span class="ticker-sign" title="Top Muslim bloc approves appointment of Special Envoy for Africa">
/ </span>
Top Muslim bloc approves appointment of Special Envoy for Africa </a>
</li>
<li class="post-545491 post type-post status-publish format-standard has-post-thumbnail hentry category-big-slide category-europe-russia category-iran category-middle-east category-news-2 category-russia">
<a href="https://www.middleeastmonitor.com/20220325-russia-iran-consider-adopting-financial-payment-system-beyond-swift/">
<span class="ticker-sign" title="Russia, Iran consider adopting financial payment system beyond SWIFT">
/ </span>
Russia, Iran consider adopting financial payment system beyond SWIFT </a>
</li>
</ul>
<div class="ticker-arrows">
<a class="ticker-left">
</a>
<a class="ticker-right">
</a>
</div>
</div>

</div>

</div>

</div>
<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank">
</a>
</li>
</ul>
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<nav id="main-nav">
<div id="mob-menu">
<div class="mob-menu-button">
</div>

<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
</ul></div>
<script type='text/javascript'>
				if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};
				</script>
</nav>

</div>

</div>

</header>
<div class="langswitcher">
<a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img width="54" height="34" alt="Portuguese" data-src="/wp-content/uploads/graphics/flag-brazil.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></noscript></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img width="54" height="34" alt="Spanish" data-src="/wp-content/uploads/graphics/flag-spain.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></noscript></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img width="54" height="34" alt="English" data-src="/wp-content/uploads/graphics/flag-uk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></noscript></a>
</div>

<section id="wrapper" class="hfeed">

<div id="main">
<div id="post-544132" class="post-544132 post type-post status-publish format-video has-post-thumbnail hentry category-slides category-photo-stories category-youve-been-served post_format-post-format-video">
<div id="post-page-title">
<h1>
Kaykit tamr (date cake) </h1>
</div>

<div id="post-page-subtitle">
Many grandmas are great at cooking or baking, but not many are great with actually documenting their recipes or even quantifying them!	</div>
<div class="post-meta-top">
March 26, 2022 at 9:20 am | Published in:
<a href="https://www.middleeastmonitor.com/category/photo-stories/" alt="View all posts in Videos &amp; Photo Stories">Videos &amp; Photo Stories</a>, <a href="https://www.middleeastmonitor.com/category/photo-stories/youve-been-served/" alt="View all posts in You&#039;ve Been Served">You&#039;ve Been Served</a> </div>

<div id="primary" class="three-parts">
<div id="media-wrapper">
</div>

<div class="post-page-content-wrapper">
<div class="post-info">
<span class="post-author">
<div class="author-name">
<a href="https://www.middleeastmonitor.com/6-author/maha-salah/">Maha Salah</a>
</div>
<div class="author-name-2">
</div>
</span>
<span class="post-page-date">
March 26, 2022 at 9:20 am </span>
</div>

<div class="floating-share-icons">
<ul>
<div class="addthis_responsive_sharing"></div>
</ul>
</div>

<script>
jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});
</script>
<div id="post-content" countid="544132" class="content  ">
 <div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>

<div id="v-wQBNmg4h-1" class="video-player"><iframe title='VideoPress Video Player' aria-label='VideoPress Video Player' width='932' height='524' src='https://videopress.com/embed/wQBNmg4h?hd=1&amp;cover=1&amp;loop=0&amp;autoPlay=1&amp;permalink=0' frameborder='0' allowfullscreen></iframe><script src='https://s0.wp.com/wp-content/plugins/video/assets/js/next/videopress-iframe.js'></script></div>
<p>Many grandmas are great at cooking or baking, but not many are great with actually documenting their recipes or even quantifying them! Although this cake is so simple, it was actually one of the hardest to figure out and took a lot of trial and error to finally get this recipe as close as possible to the date cake my grandma would make growing up.</p>
<p>Just one bite of this cake transports me back to my grandma&#39;s kitchen and the time we had a party at school and I asked my grandma to bake a cake. I had a chocolate cake in mind, of course, because I was eight and what did I know? She baked this date cake, and I definitely wasn&#39;t pleased, but it was what it was, and I took it to school, only to find that it was completely gone, and it was only then that I realised just how delicious this plain cake actually is.</p>
<p>What else makes a dessert better than the fact that it comes together so quickly and only needs a bowl! You can definitely use a stand or hand mixer, but in honour of my grandma, I always make this cake by hand, with just a bowl and a wooden spoon. Most of the ingredients are things we have at hand, so it is just a matter of remembering to take the butter out to soften. With the spices, you can use as little or as much as you like and you can also switch them up for different tastes, like adding cardamom instead. This cake isn&#39;t complicated at all, but an important step is to remember not to pour out the water on the dates, but to use it in the cake, as that is the only liquid we are adding. Soaking the dates gives us softer dates and date-flavoured water, so it is a win-win.</p>
<p>When baking, make sure you use a tin big enough for the batter. I always love using a bundt cake pan for this recipe because it is what my grandma uses, and it is not too dense, and you get a lovely crispy top. This cake is so super moist and delicious that it doesn&#39;t need a frosting or glaze, just a dusting of icing sugar is the perfect touch. Have this warm, out of the oven, with a cup of tea or coffee and enjoy!</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="933.5" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.middleeastmonitor.com\/20220326-kaykit-tamr-date-cake\/&quot;,&quot;likes_blog_id&quot;:116394717}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 933.5px; height: 417px;" data-original-width="933.5" data-original-height="417"> <div class="gallery-group images-1" style="width: 623px; height: 417px;" data-original-width="623" data-original-height="417"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="619"> <meta itemprop="height" content="413"> <img data-attachment-id="545499" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647374188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0737" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?w=619&#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="619" height="413" data-original-width="619" data-original-height="413" itemprop="http://schema.org/image" title="DSC_0737" alt="Kaykit tamr (date cake)" style="width: 619px; height: 413px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?w=619&amp;is-pending-load=1#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545499" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647374188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0737" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="619" height="413" data-original-width="619" data-original-height="413" itemprop="http://schema.org/image" title="DSC_0737" alt="Kaykit tamr (date cake)" style="width: 619px; height: 413px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?w=619&#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545499" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647374188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0737" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0737.jpg?w=619&#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="619" height="413" data-original-width="619" data-original-height="413" itemprop="http://schema.org/image" title="DSC_0737" alt="Kaykit tamr (date cake)" style="width: 619px; height: 413px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  <div class="gallery-group images-2" style="width: 310px; height: 417px;" data-original-width="310" data-original-height="417"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="205"> <img data-attachment-id="545500" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0632" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?w=306&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="205" data-original-width="306" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0632" alt="Kaykit tamr (date cake)" style="width: 306px; height: 205px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?w=306&amp;is-pending-load=1#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545500" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0632" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="306" height="205" data-original-width="306" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0632" alt="Kaykit tamr (date cake)" style="width: 306px; height: 205px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?w=306&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545500" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0632" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0632.jpg?w=306&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="205" data-original-width="306" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0632" alt="Kaykit tamr (date cake)" style="width: 306px; height: 205px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="204"> <img data-attachment-id="545501" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369761&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0635" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?w=306&#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="204" data-original-width="306" data-original-height="204" itemprop="http://schema.org/image" title="DSC_0635" alt="Kaykit tamr (date cake)" style="width: 306px; height: 204px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?w=306&amp;is-pending-load=1#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545501" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369761&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0635" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="306" height="204" data-original-width="306" data-original-height="204" itemprop="http://schema.org/image" title="DSC_0635" alt="Kaykit tamr (date cake)" style="width: 306px; height: 204px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?w=306&#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545501" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369761&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0635" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0635.jpg?w=306&#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="204" data-original-width="306" data-original-height="204" itemprop="http://schema.org/image" title="DSC_0635" alt="Kaykit tamr (date cake)" style="width: 306px; height: 204px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  </div>  <div class="gallery-row" style="width: 933.5px; height: 417px;" data-original-width="933.5" data-original-height="417"> <div class="gallery-group images-2" style="width: 310px; height: 417px;" data-original-width="310" data-original-height="417"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="205"> <img data-attachment-id="545502" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0640" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?w=306&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="205" data-original-width="306" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0640" alt="Kaykit tamr (date cake)" style="width: 306px; height: 205px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?w=306&amp;is-pending-load=1#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545502" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0640" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="306" height="205" data-original-width="306" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0640" alt="Kaykit tamr (date cake)" style="width: 306px; height: 205px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?w=306&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545502" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0640" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0640.jpg?w=306&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="205" data-original-width="306" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0640" alt="Kaykit tamr (date cake)" style="width: 306px; height: 205px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="204"> <img data-attachment-id="545503" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647370136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0650" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?w=306&#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="204" data-original-width="306" data-original-height="204" itemprop="http://schema.org/image" title="DSC_0650" alt="Kaykit tamr (date cake)" style="width: 306px; height: 204px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?w=306&amp;is-pending-load=1#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545503" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647370136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0650" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="306" height="204" data-original-width="306" data-original-height="204" itemprop="http://schema.org/image" title="DSC_0650" alt="Kaykit tamr (date cake)" style="width: 306px; height: 204px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?w=306&#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545503" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647370136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0650" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0650.jpg?w=306&#038;h=204&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="306" height="204" data-original-width="306" data-original-height="204" itemprop="http://schema.org/image" title="DSC_0650" alt="Kaykit tamr (date cake)" style="width: 306px; height: 204px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  <div class="gallery-group images-1" style="width: 623px; height: 417px;" data-original-width="623" data-original-height="417"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="619"> <meta itemprop="height" content="413"> <img data-attachment-id="545504" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647370185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0652" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?w=619&#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="619" height="413" data-original-width="619" data-original-height="413" itemprop="http://schema.org/image" title="DSC_0652" alt="Kaykit tamr (date cake)" style="width: 619px; height: 413px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?w=619&amp;is-pending-load=1#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545504" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647370185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0652" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="619" height="413" data-original-width="619" data-original-height="413" itemprop="http://schema.org/image" title="DSC_0652" alt="Kaykit tamr (date cake)" style="width: 619px; height: 413px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?w=619&#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545504" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647370185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0652" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0652.jpg?w=619&#038;h=413&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="619" height="413" data-original-width="619" data-original-height="413" itemprop="http://schema.org/image" title="DSC_0652" alt="Kaykit tamr (date cake)" style="width: 619px; height: 413px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  </div>  <div class="gallery-row" style="width: 933.5px; height: 209px;" data-original-width="933.5" data-original-height="209"> <div class="gallery-group images-1" style="width: 311px; height: 209px;" data-original-width="311" data-original-height="209"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="205"> <img data-attachment-id="545505" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369874&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0645" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0645" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?w=307&amp;is-pending-load=1#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545505" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369874&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0645" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0645" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545505" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369874&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0645" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0645.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0645" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  <div class="gallery-group images-1" style="width: 311px; height: 209px;" data-original-width="311" data-original-height="209"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="205"> <img data-attachment-id="545506" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0641" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0641" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?w=307&amp;is-pending-load=1#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545506" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0641" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0641" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545506" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0641" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0641.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0641" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  <div class="gallery-group images-1" style="width: 311px; height: 209px;" data-original-width="311" data-original-height="209"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?quality=85&strip=all&zoom=1&ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="205"> <img data-attachment-id="545507" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg" data-orig-size="1200,800" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0642" data-image-description data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0642" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?w=307&amp;is-pending-load=1#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="545507" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0642" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1"  width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0642" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="545507" data-orig-file="https://www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647369852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0642" data-image-description="" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?fit=500%2C333&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?fit=933%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/03/DSC_0642.jpg?w=307&#038;h=205&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="DSC_0642" alt="Kaykit tamr (date cake)" style="width: 307px; height: 205px;" /></noscript></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kaykit tamr (date cake) </div> </div> </div>  </div>  </div>
<h2><b>Ingredients</b></h2>
<p>275 g plain flour</p>
<p>100 g sugar</p>
<p>110 g unsalted butter (room temperature)</p>
<p>1 large egg</p>
<p>Dash of salt</p>
<p>1 ¼ tsp baking powder</p>
<p>½ tsp baking soda</p>
<p>1 tbsp cinnamon</p>
<p>1 ½ tsp nutmeg</p>
<p>2 tsp vanilla extract</p>
<p>200 g dates, pitted and chopped soaked in 1 ¼ cup hot water</p>
<p>100 g walnuts, roughly chopped</p>
<p>Powdered sugar for dusting</p>
<h2><b>Instructions</b></h2>
<ol>
<li aria-level="1">In a large bowl or stand mixer, mix together the sugar and butter. Add the egg and vanilla and whisk well.</li>
<li aria-level="1">Add in the rest of the ingredients, except the dates and water and walnuts. Mix well.</li>
<li aria-level="1">Add in the dates with the water they were soaked in and mix, then fold in the walnuts.</li>
<li aria-level="1">Pour batter into cake tin of choice, I find that a bundt pan works best.</li>
<li aria-level="1">Bake at 180 C for about 30 minutes or until a toothpick comes out clean. Baking time will vary depending on the size and type of tin you use.</li>
<li aria-level="1">Once cooled, place on serving platter and dust with powdered sugar and enjoy with a cup of tea or coffee.</li>
</ol>
<p style="text-align: center;"><strong>For the main course: </strong><strong><a title="Ajnihat jaj mashwiyeh (grilled chicken wings)" href="https://www.middleeastmonitor.com/20220205-ajnihat-jaj-mashwiyeh-grilled-chicken-wings/">Ajnihat jaj mashwiyeh (grilled chicken wings)</a></strong></p>



<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/photo-stories/">Videos &amp; Photo Stories</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/photo-stories/youve-been-served/">You&#039;ve Been Served</a></span></div><div class="post-categories-wrappe">
<a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/"></span> Show Comments</a>
<script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script>
</div>
<div class="sigle-post-bottom-content">
<div id="item-footer">
<div id="cc-license">
<a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></noscript></a>
Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.
</div>
<div id="form-faults">
<h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4>
<div class="faultforms" style="display: none">
<div role="form" class="wpcf7" id="wpcf7-f22342-p544132-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/20220326-kaykit-tamr-date-cake/#wpcf7-f22342-p544132-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="22342" />
<input type="hidden" name="_wpcf7_version" value="5.5.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p544132-o1" />
<input type="hidden" name="_wpcf7_container_post" value="544132" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br />
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span> </p>
<p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p>
<p><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="_wpcf7_ak_js" value="143" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
						jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});
					</script>

<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="postend-advert ad-widget-sizes">
<div class="ad-widget-box" style="padding:0px">
<a href="https://www.memopublishers.com/publications/item/writing-palestine" title="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" target="_blank"><img alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" data-src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" /></noscript></a>
</div>
</div>
<div id="author-info" style="display:none;">
<div id="author-image">
</div>

<div id="author-desc">
<h2>
</h2>
<div class="description-author">
</div>

<ul class="author-social">
</ul>
</div>

</div>

<div id="disqus_thread">
<a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a>
<noscript><b>Please enable JavaScript to view comments.</b></noscript>
</div>
<script type="text/javascript">
			var disqus_config = function() {
				this.callbacks.onNewComment = [function(comment) {
					  ga('send', {
						'hitType': 'event',
						'eventCategory': 'Comments',
						'eventAction': 'New Comment',
						'eventLabel': 'https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/'
					});
				}];
			};

			var disqus_shortname = "middleeastmnt";
			var disqus_url = "https://www.middleeastmonitor.com/20220326-kaykit-tamr-date-cake/"; // permalink
			var disqus_identifier = "544132 https://www.middleeastmonitor.com/?p=544132"; //echo dsq_identifier_for_post($post)

			var disqus_loaded = false;

			// This is the function that will load Disqus comments on demand
			function disqus() {
			  if (!disqus_loaded)  {
				// This is to ensure that Disqus widget is loaded only once
				disqus_loaded = true;
				
				var e = document.createElement("script");
				e.type = "text/javascript";
				e.async = true;
				e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				(document.getElementsByTagName("head")[0] ||
				 document.getElementsByTagName("body")[0])
				.appendChild(e);
			  }
			} 



			// For the comment count buttons
			function disqus_goto(e) {
				e.preventDefault();
				disqus();
				jQuery('#disqus_thread').goTo();
			}

			(function($) {
				$.fn.goTo = function() {
					$('html, body').animate({
						scrollTop: ( $(this).offset().top - 100) + 'px'
					}, 'slow');
					return this; // for chaining...
				}
			})(jQuery);


			// Load on scroll
			/*window.onscroll = function(e) {
				if ((window.innerHeight + window.scrollY) 
				>= document.body.offsetHeight) {
					if (!disqus_loaded) disqus(); 
				}
			};*/
		</script>
<style>
		#disqus_thread {
			display: block;  float:left; position: relative;  margin:0px auto 100px auto; height:auto; width:100%; clear:both; 
		}
		#disqus_thread:after{display:none !important}
		a.disqus_btn_load {
			display: block;  background: #cb0000; max-width: 250px; margin: 25px auto; padding: 15px 25px;
			clear: both; text-align: center; color: #fff; font-size: 115%; border-radius: 4px;
			-webkit-border-radius: 4px; text-transform: uppercase;
			-webkit-transition: all 350ms linear;
			-moz-transition: all 350ms linear;
			-ms-transition: all 350ms linear;
			-o-transition: all 350ms linear;
			transition: all 350ms linear;
		}
		a.disqus_btn_load:hover { background: #f5f5f5; color: #333; }

		a.disqus_btn_load_count {
			color: #cb0000 !important;
			padding: 10px;
			margin: 15px auto 10px auto;
			font-size: 100%;
			text-transform: none;
			width: auto;
			background: transparent;
			max-width: 500px;
		}
		a.disqus_btn_load_count:hover {color: #333 !important; }


		</style>
</div>

</div>

<div id="secondary" class="widget-area ">
</div>
<script type='text/javascript'>
		
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});
		
		</script>

</div>

<div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;">
</div>
<script type='text/javascript'>
		if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};
		</script>
</div>

<script type="text/javascript">
	jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});
</script>
</section>

<footer id="footer">
<div class="footer-wrap">
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Latest Updates</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li>
<li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li>
<li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li>
<li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li>
<li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Columnist</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li>
<li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li>
<li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li>
<li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li>
<li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li>
<li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li>
<li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Regular Contributors</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li>
<li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li>
<li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li>
<li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li>
<li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li>
<li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li>
<li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li>
<li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li>
<li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Reports & Resources</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li>
<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Stay Informed</h3>
</div>
<nav id="bottom-menu">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i>
</span>Facebook</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i>
</span>Twitter</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i>
</span>Youtube</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i>
</span>Instagram</a>
</li>


</ul>

</nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Middle East Monitor</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li>
<li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li>
<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li>
</ul></div> </nav>
</div>

<div class="copyright">

<div class="copyright-text" style="text-transform:none; line-height:135%;">
<h2>Creating New Perspectives</h2>
Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br />
&copy; Ardi Associates Ltd 2009-2022. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a>
</div>


<div class="footer-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" />
</a>
</div>
</div>
</div>
</footer>


<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
 <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.9.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.middleeastmonitor.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php","nonce":"048820c618","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.middleeastmonitor.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220326-kaykit-tamr-date-cake%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.9.2' id='tiled-gallery-js'></script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'116394717',post:'544132',tz:'0',srv:'www.middleeastmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '116394717', '544132' ]);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2617219025192558');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1106402716490004',
      cookie     : true,
      xfbml      : true,
      version    : 'v9.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f2161469df17f7e',m:'iGPn67e5EHI4h.poVmZxMjfkeJzodRXdGLfgX1gBK4k-1648313370-0-AT41zglrByreA9AG3vdozRhlTsXeE4/dUllJ83ZBD5pHvDpW45PndODbWQoZDPOlQLRAfh17npQkBuxqv9OQDK5Fsv4q+yy2cFrq7seqJJnh6ZwlMTHeCfwqX9PzVY2muvOGxRbSP6Eyl/eMl9DRSq2p7MRzxtZWyZGH7HKK+C6Z',s:[0xc65760139e,0x5a6089a2f5],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f2161469df17f7e","token":"c47d27f8d4cc4752a9f469b57f039ba9","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
