
<!DOCTYPE html>
<html lang="en-GB"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=613c9ad5f7277c0019b0d682&product=inline-share-buttons" async="async"></script>
<meta property="og:title" content="Truss&#039;s UN speech and her promise to consider moving the British Embassy to Jerusalem" />
<meta property="og:description" content="The new British Prime Minister, Liz Truss, delivered a speech to the UN that continued to expose her hypocrisy when talking about freedom, democracy,  sovereignty and British values, to back-up her s..." />
<meta property="og:url" content="https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Middle East Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?resize=1200%2C800&quality=85&strip=all&zoom=1&ssl=1" />
<meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="800" /><meta name="robots" content="max-image-preview:large, max-video-preview:35">
<meta property="fb:app_id" content="1106402716490004" />
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2022-09-22T18:40:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" />
<meta property="article:author" content="https://www.facebook.com/middleeastmonitor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MiddleEastMnt">
<meta name="twitter:creator" content="@middleeastmnt">
<meta name="twitter:domain" content="middleeastmonitor.com">
<meta name="twitter:title" content="Truss&#039;s UN speech and her promise to consider moving the British Embassy to Jerusalem">
<meta name="twitter:description" content="The new British Prime Minister, Liz Truss, delivered a speech to the UN that continued to expose her hypocrisy when talking about freedom, democracy,  sovereignty and British values, to back-up her s...">
<meta name="twitter:url" content="https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/">
<meta name="twitter:app:id:iphone" content="720707131">
<meta name="twitter:app:id:ipad" content="720707131">
<meta name="twitter:app:id:googleplay" content="hr.apps.n154834935">
<title>Truss’s UN speech and her promise to consider moving the British Embassy to Jerusalem &#8211; Middle East Monitor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Feed" href="https://www.middleeastmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Comments Feed" href="https://www.middleeastmonitor.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Middle East Monitor &raquo; Truss&#039;s UN speech and her promise to consider moving the British Embassy to Jerusalem Comments Feed" href="https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.middleeastmonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/style.css?ver=a.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/custom.css?ver=a.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='quick-share-css' href='https://www.middleeastmonitor.com/wp-content/themes/memo/css/quick-share.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' id='count_script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/count_views.js?ver=6.0.2' id='count_script-js'></script>
<script type='text/javascript' id='sf-autocomplete-js-extra'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/sf-autocomplete.js?ver=6.0.2' id='sf-autocomplete-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/jquery.flexslider-min.js?ver=6.0.2' id='flexslider-js'></script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/exm1-scripts.js?ver=a.6.1' id='exm1-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js?ver=6.0.2' id='respond-js'></script>
<script type='text/javascript' id='live-video-js-extra'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/ajax-video-widget.js?ver=6.0.2' id='live-video-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/quick-share.js?ver=1.1' id='quick-share-js-js'></script>
<link rel="https://api.w.org/" href="https://www.middleeastmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/582074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.middleeastmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.middleeastmonitor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/" />
<link rel='shortlink' href='https://www.middleeastmonitor.com/?p=582074' />
<link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/javascript">
				jQuery(document).ready(function($){
					setTimeout(function() {
						if ($('.wp-video, .video-player').length) {
							$('.wp-video > iframe, .video-player > iframe').each(function() {
							   var ratio = $(this).width() / $(this).height();

							   if (ratio == 1){
								$(this).parent('.video-player').css('max-width','600px');
								/*// Trigger Window Resize to correct height
								var event = window.document.createEvent( 'UIEvents' );
								event.initUIEvent( 'resize', true, false, window, 0 );
								window.dispatchEvent( event );*/
							   }
							});
						}
					}, 700);
				});
			</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.middleeastmonitor.com"><link rel="alternate" href="https://www.middleeastmonitor.com/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
<style>img#wpstats{display:none}</style>
<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="amphtml" href="https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=64%2C64&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=64%2C64&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/08/favicon.png?fit=64%2C64&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-582074 single-format-standard custom-background tribe-no-js">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<script>
	jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});
</script>
<header id="header">
<div id="nav-wrapper">
<div id="navigation" class="show-menu ">
<div id="site-logo">
<div class="big-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
</div>

</div>

<div class="top-menu">
<div class="header-ticker">
<div class="ticker-box">
<div id="ticker">
<div class="ticker-heading">
Latest News </div>

<div id="ticker-list-box">
<ul class="ticker-list">
<li class="post-582125 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-international-organisations category-israel category-israeli-elections category-middle-east category-news-2 category-palestine category-un category-us">
<a href="https://www.middleeastmonitor.com/20220923-israeli-minister-says-pm-lapid-uses-un-speech-for-electoral-gains/">
<span class="ticker-sign" title="Israeli minister says PM Lapid uses UN speech for electoral gains">
/ </span>
Israeli minister says PM Lapid uses UN speech for electoral gains </a>
</li>
<li class="post-582124 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-iran category-middle-east category-news-2 category-slides category-us">
<a href="https://www.middleeastmonitor.com/20220923-iran-blocks-internet-access-dozens-reported-dead-as-amini-protests-grow/">
<span class="ticker-sign" title="Iran blocks internet access, dozens reported dead as Amini protests grow">
/ </span>
Iran blocks internet access, dozens reported dead as Amini protests grow </a>
</li>
<li class="post-582121 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-slides">
<a href="https://www.middleeastmonitor.com/20220923-israeli-court-releases-imam-detained-over-anti-occupation-activism/">
<span class="ticker-sign" title="Israeli court releases imam detained over anti- occupation activism">
/ </span>
Israeli court releases imam detained over anti- occupation activism </a>
</li>
<li class="post-582117 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-slides category-tunisia">
<a href="https://www.middleeastmonitor.com/20220923-11-tunisian-parties-announce-boycott-of-the-december-elections/">
<span class="ticker-sign" title="11 Tunisian parties announce boycott of the December elections">
/ </span>
11 Tunisian parties announce boycott of the December elections </a>
</li>
<li class="post-582113 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-news-2 category-slides category-tunisia">
<a href="https://www.middleeastmonitor.com/20220923-ghannouchis-advisor-saieds-coup-was-born-dead-and-tunisia-is-on-the-brink-of-a-social-explosion/">
<span class="ticker-sign" title="Ghannouchi's advisor: Saied's coup was born dead and Tunisia is on the brink of a social explosion">
/ </span>
Ghannouchi's advisor: Saied's coup was born dead and Tunisia is on the brink of a social explosion </a>
</li>
<li class="post-582089 post type-post status-publish format-standard has-post-thumbnail hentry category-big-slide category-international-organisations category-lebanon category-middle-east category-news-2 category-palestine category-syria category-un">
<a href="https://www.middleeastmonitor.com/20220923-34-dead-14-rescued-from-migrant-boat-in-syrian-waters-official/">
<span class="ticker-sign" title="34 dead, 14 rescued from migrant boat in Syrian waters">
/ </span>
34 dead, 14 rescued from migrant boat in Syrian waters </a>
</li>
<li class="post-582087 post type-post status-publish format-standard has-post-thumbnail hentry category-international-organisations category-middle-east category-news-2 category-syria category-un">
<a href="https://www.middleeastmonitor.com/20220922-international-independent-mechanism-could-be-set-up-to-find-100000-disappeared-syrians-un-says/">
<span class="ticker-sign" title="International independent mechanism could be set up to find 100,000 disappeared Syrians, UN says">
/ </span>
International independent mechanism could be set up to find 100,000 disappeared Syrians, UN says </a>
</li>
<li class="post-582085 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-news-2 category-russia category-turkey">
<a href="https://www.middleeastmonitor.com/20220922-turkiyes-erdogan-to-hold-meeting-on-russian-mir-payments-possible-sanctions/">
<span class="ticker-sign" title="Turkiye's Erdogan to hold meeting on Russian MIR payments, possible sanctions">
/ </span>
Turkiye's Erdogan to hold meeting on Russian MIR payments, possible sanctions </a>
</li>
<li class="post-582083 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-news-2 category-saudi">
<a href="https://www.middleeastmonitor.com/20220922-saudi-mission-on-spacex-capsule-to-include-first-female-arab-astronaut/">
<span class="ticker-sign" title="Saudi mission on SpaceX capsule to include first female Arab astronaut">
/ </span>
Saudi mission on SpaceX capsule to include first female Arab astronaut </a>
</li>
<li class="post-582072 post type-post status-publish format-video has-post-thumbnail hentry category-iran category-middle-east category-news-2 category-slides category-photo-stories post_format-post-format-video">
<a href="https://www.middleeastmonitor.com/20220922-irans-revolutionary-guards-issue-warning-as-protests-over-womans-death-spread/">
<span class="ticker-sign" title="Iran's Revolutionary Guards issue warning as protests over woman's death spread">
/ </span>
Iran's Revolutionary Guards issue warning as protests over woman's death spread </a>
</li>
<li class="post-582062 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-iran category-middle-east category-news-2 category-slides category-us">
<a href="https://www.middleeastmonitor.com/20220922-us-sanctions-irans-morality-police-in-wake-of-mahsa-aminis-death/">
<span class="ticker-sign" title="US sanctions Iran's Morality Police in wake of Mahsa Amini's death">
/ </span>
US sanctions Iran's Morality Police in wake of Mahsa Amini's death </a>
</li>
<li class="post-581993 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-israel category-middle-east category-news-2 category-palestine category-uk">
<a href="https://www.middleeastmonitor.com/20220922-lapid-hails-uk-premier-comment-on-possible-embassy-move-to-jerusalem/">
<span class="ticker-sign" title="Lapid hails UK Premier comment on possible embassy move to Jerusalem">
/ </span>
Lapid hails UK Premier comment on possible embassy move to Jerusalem </a>
</li>
<li class="post-581989 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine">
<a href="https://www.middleeastmonitor.com/20220922-israel-settlers-shoot-palestinians-near-ramallah/">
<span class="ticker-sign" title="Israel settlers shoot Palestinians near Ramallah">
/ </span>
Israel settlers shoot Palestinians near Ramallah </a>
</li>
<li class="post-581984 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-israel category-middle-east category-news-2">
<a href="https://www.middleeastmonitor.com/20220922-irans-cyber-attacks-against-israel-increased-noticeably-says-army/">
<span class="ticker-sign" title="Iran's cyber attacks against Israel increased 'noticeably', says army">
/ </span>
Iran's cyber attacks against Israel increased 'noticeably', says army </a>
</li>
<li class="post-581980 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-iran category-middle-east category-news-2 category-turkey category-uae">
<a href="https://www.middleeastmonitor.com/20220922-turkiye-delivers-drones-to-uae-as-gulf-states-seek-to-counter-iran/">
<span class="ticker-sign" title="Turkiye delivers drones to UAE as Gulf States seek to counter Iran">
/ </span>
Turkiye delivers drones to UAE as Gulf States seek to counter Iran </a>
</li>
</ul>
<div class="ticker-arrows">
<a class="ticker-left">
</a>
<a class="ticker-right">
</a>
</div>
</div>

</div>

</div>

</div>
<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank">
</a>
</li>
</ul>
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<nav id="main-nav">
<div id="mob-menu">
<div class="mob-menu-button">
</div>

<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" />
</a>
<div class="search-box">
<form method="get" id="searchform" action="https://www.middleeastmonitor.com/">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
<li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li>
</ul></div>
<script type='text/javascript'>
				if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};
				</script>
</nav>

</div>

</div>

</header>
<div class="langswitcher">
<a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img width="54" height="34" alt="Portuguese" data-src="/wp-content/uploads/graphics/flag-brazil.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></noscript></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img width="54" height="34" alt="Spanish" data-src="/wp-content/uploads/graphics/flag-spain.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></noscript></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img width="54" height="34" alt="English" data-src="/wp-content/uploads/graphics/flag-uk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></noscript></a>
</div>

<section id="wrapper" class="hfeed">

<div id="main">
<div id="post-582074" class="post-582074 post type-post status-publish format-standard has-post-thumbnail hentry category-articles-2 category-europe-russia category-international-organisations category-israel category-middle-east category-opinion-pieces category-palestine category-uk category-un">
<div id="post-page-title">
<h1>
Truss&#39;s UN speech and her promise to consider moving the British Embassy to Jerusalem </h1>
</div>

<div id="post-page-subtitle">
</div>
<div class="post-meta-top">
September 22, 2022 at 6:40 pm | Published in:
<a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/" alt="View all posts in Article">Article</a>, <a href="https://www.middleeastmonitor.com/category/region/europe-russia/" alt="View all posts in Europe &amp; Russia">Europe &amp; Russia</a>, <a href="https://www.middleeastmonitor.com/category/region/international-organisations/" alt="View all posts in International Organisations">International Organisations</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/israel/" alt="View all posts in Israel">Israel</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/" alt="View all posts in Middle East">Middle East</a>, <a href="https://www.middleeastmonitor.com/category/opinion-pieces/" alt="View all posts in Opinion">Opinion</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/palestine/" alt="View all posts in Palestine">Palestine</a>, <a href="https://www.middleeastmonitor.com/category/region/europe-russia/uk/" alt="View all posts in UK">UK</a>, <a href="https://www.middleeastmonitor.com/category/region/international-organisations/un/" alt="View all posts in UN">UN</a> </div>

<div id="primary" class="three-parts">
<div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image" alt="LONDON, UNITED KINGDOM - SEPTEMBER 08: British Prime Minister Liz Truss departs 10 Downing Street for the House of Commons to announce her government&#039;s plan to cap household energy bills and provide subsidies for small and medium-sized businesses to ease the cost of living crisis amid soaring gas and electricity prices in London, United Kingdom on September 08, 2022. ( Wiktor Szymanowicz - Anadolu Agency )" data-attachment-id="578603" data-permalink="https://www.middleeastmonitor.com/liz-truss-to-announce-price-cap-on-energy-bills-in-london-4/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;LONDON, UNITED KINGDOM - SEPTEMBER 08: British Prime Minister Liz Truss departs 10 Downing Street for the House of Commons to announce her government&#039;s plan to cap household energy bills and provide subsidies for small and medium-sized businesses to ease the cost of living crisis amid soaring gas and electricity prices in London, United Kingdom on September 08, 2022. ( Wiktor Szymanowicz - Anadolu Agency )&quot;,&quot;created_timestamp&quot;:&quot;1662634044&quot;,&quot;copyright&quot;:&quot;\u00a9Anadolu Agency&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Liz Truss To Announce Price Cap on Energy Bills in London&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Liz Truss To Announce Price Cap on Energy Bills in London" data-image-description data-image-caption="&lt;p&gt;British Prime Minister Liz Truss departs 10 Downing Street for the House of Commons to announce her government&#8217;s plan to cap household energy bills and provide subsidies for small and medium-sized businesses to ease the cost of living crisis amid soaring gas and electricity prices in London, United Kingdom on September 08, 2022. [Wiktor Szymanowicz &#8211; Anadolu Agency]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220908-28843217-28843207-LIZ_TRUSS_TO_ANNOUNCE_PRICE_CAP_ON_ENERGY_BILLS_IN_LONDON.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><div class="image-caption">British Prime Minister Liz Truss departs 10 Downing Street for the House of Commons to announce her government&#039;s plan to cap household energy bills and provide subsidies for small and medium-sized businesses to ease the cost of living crisis amid soaring gas and electricity prices in London, United Kingdom on September 08, 2022. [Wiktor Szymanowicz - Anadolu Agency]</div></div>
</div>

<div class="post-page-content-wrapper">
<div class="post-info">
<span class="post-author">
<div class="custom-author"><img width="180" height="168" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/05/kamel-hawwash-e1611669136734.jpg?resize=180%2C168&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image jetpack-lazy-image" alt="Professor Kamel Hawwash" data-attachment-id="450333" data-permalink="https://www.middleeastmonitor.com/6-author/kamel-hawwash/kamel-hawwash-2/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/05/kamel-hawwash-e1611669136734.jpg?fit=400%2C400&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="400,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574510891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kamel-hawwash" data-image-description data-image-caption="&lt;p&gt;Professor Kamel Hawwash at MEMO and EuroPal Forum conference The Palestine Question in Europe on 23 November 2019 [Middle East Monitor]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/05/kamel-hawwash-e1611669136734.jpg?fit=333%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/05/kamel-hawwash-e1611669136734.jpg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/05/kamel-hawwash-e1611669136734.jpg?resize=180%2C168&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
<div class="author-name">
<a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Professor Kamel Hawwash</a>
</div>
<div class="author-twitter"><a href="https://twitter.com/kamelhawwash" target="_blank"><span><i class="fa fa-twitter"></i></span> kamelhawwash</a></div>
<div class="author-name-2">
</div>
</span>
<span class="post-page-date">
September 22, 2022 at 6:40 pm </span>
</div>

<div class="floating-share-icons">
<ul>
<div class="addthis_responsive_sharing"></div>
</ul>
</div>

<script>
jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});
</script>
<div id="post-content" countid="582074" class="content  ">
<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>

<p>The new British Prime Minister, Liz Truss, delivered a <a href="https://www.gov.uk/government/speeches/prime-minister-liz-trusss-speech-to-the-un-general-assembly-21-september-2022">speech</a> to the UN that continued to expose her hypocrisy when talking about freedom, democracy,  sovereignty and British values, to back-up her support for the Ukraine against Russia&#39;s aggression and occupation, while not referring to Palestine and Israel&#39;s occupation and serial breaking of international law. On the contrary, she included Israel in the list of countries the UK aims to partner with more closely in the future, including South Africa. In the same speech, she referred to her late Majesty Queen Elizabeth II trip to &#39;post-Apartheid&#39; South Africa.</p>
<p>In a <a href="https://twitter.com/trussliz/status/1572942047358685185">tweet</a> summarising her comments at the UN, a smiley Liz Truss is presented talking to smiley Israeli Prime Minster, Yair Lapid. He appears in two back-to-back clips, while other leaders who feature, only appear once. To the initiated, it appears that long-established democracy, the UK is partnering with another democracy, a normal State. It is quite astonishing that Israel can be seen or presented in this light, when those who know and follow the conflict will tell you, in no uncertain terms, that Israel is far from a &#39;normal&#39; or democratic State. In addition to it being officially a State in occupation of another people and their land, it is a settler State that has moved its citizens against international law into illegally occupied Palestinian lands and works day and night to restrict the land Palestinians live on.</p>
<p><div id="attachment_581994" class="wp-caption aligncenter" style="width: 1200px"><img data-attachment-id="581994" data-permalink="https://www.middleeastmonitor.com/20220922-lapid-hails-uk-premier-comment-on-possible-embassy-move-to-jerusalem/liz-truss-yair-lapid-meeting-in-new-york-2/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Israeli Government Press Office&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;NEW YORK, USA - SEPTEMBER 22: (----EDITORIAL USE ONLY \u2013 MANDATORY CREDIT - \&quot;ISRAELI GOVERNMENT PRESS OFFICE (GPO) \/ HANDOUT\&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS----) Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. ( Israeli Government Press Office - Anadolu Agency )&quot;,&quot;created_timestamp&quot;:&quot;1663849890&quot;,&quot;copyright&quot;:&quot;\u00a9Anadolu Agency&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Liz Truss - Yair Lapid meeting in New York&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liz Truss &#8211; Yair Lapid meeting in New York" data-image-description data-image-caption="&lt;p&gt;Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. [Israeli Government Press Office &#8211; Anadolu Agency]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="size-full wp-image-581994 jetpack-lazy-image" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=933.5%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" alt="NEW YORK, USA - SEPTEMBER 22: (----EDITORIAL USE ONLY – MANDATORY CREDIT - &quot;ISRAELI GOVERNMENT PRESS OFFICE (GPO) / HANDOUT&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS----) Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. ( Israeli Government Press Office - Anadolu Agency )" width="933" height="622" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" data-lazy-sizes="(max-width: 933px) 100vw, 933px" data-lazy-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=933.5%2C622&amp;is-pending-load=1#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="581994" data-permalink="https://www.middleeastmonitor.com/20220922-lapid-hails-uk-premier-comment-on-possible-embassy-move-to-jerusalem/liz-truss-yair-lapid-meeting-in-new-york-2/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Israeli Government Press Office&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;NEW YORK, USA - SEPTEMBER 22: (----EDITORIAL USE ONLY \u2013 MANDATORY CREDIT - \&quot;ISRAELI GOVERNMENT PRESS OFFICE (GPO) \/ HANDOUT\&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS----) Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. ( Israeli Government Press Office - Anadolu Agency )&quot;,&quot;created_timestamp&quot;:&quot;1663849890&quot;,&quot;copyright&quot;:&quot;\u00a9Anadolu Agency&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Liz Truss - Yair Lapid meeting in New York&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liz Truss &#8211; Yair Lapid meeting in New York" data-image-description="" data-image-caption="&lt;p&gt;Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. [Israeli Government Press Office &#8211; Anadolu Agency]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1"   alt="NEW YORK, USA - SEPTEMBER 22: (----EDITORIAL USE ONLY – MANDATORY CREDIT - &quot;ISRAELI GOVERNMENT PRESS OFFICE (GPO) / HANDOUT&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS----) Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. ( Israeli Government Press Office - Anadolu Agency )" width="933" height="622" srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w"  data-recalc-dims="1" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=933.5%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" data-sizes="(max-width: 933px) 100vw, 933px" class="size-full wp-image-581994 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" data-attachment-id="581994" data-permalink="https://www.middleeastmonitor.com/20220922-lapid-hails-uk-premier-comment-on-possible-embassy-move-to-jerusalem/liz-truss-yair-lapid-meeting-in-new-york-2/" data-orig-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Israeli Government Press Office&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;NEW YORK, USA - SEPTEMBER 22: (----EDITORIAL USE ONLY \u2013 MANDATORY CREDIT - \&quot;ISRAELI GOVERNMENT PRESS OFFICE (GPO) \/ HANDOUT\&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS----) Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. ( Israeli Government Press Office - Anadolu Agency )&quot;,&quot;created_timestamp&quot;:&quot;1663849890&quot;,&quot;copyright&quot;:&quot;\u00a9Anadolu Agency&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Liz Truss - Yair Lapid meeting in New York&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liz Truss &#8211; Yair Lapid meeting in New York" data-image-description="" data-image-caption="&lt;p&gt;Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. [Israeli Government Press Office &#8211; Anadolu Agency]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="size-full wp-image-581994" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=933.5%2C622&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" alt="NEW YORK, USA - SEPTEMBER 22: (----EDITORIAL USE ONLY – MANDATORY CREDIT - &quot;ISRAELI GOVERNMENT PRESS OFFICE (GPO) / HANDOUT&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS----) Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. ( Israeli Government Press Office - Anadolu Agency )" width="933" height="622" srcset="https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i0.wp.com/www.middleeastmonitor.com/wp-content/uploads/2022/09/AA-20220922-28963961-28963960-LIZ_TRUSS_YAIR_LAPID_MEETING_IN_NEW_YORK-e1663859528335.jpeg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" sizes="(max-width: 933px) 100vw, 933px" data-recalc-dims="1"  /></noscript></noscript><p class="wp-caption-text 22">Israeli Prime Minister Yair Lapid (R) meets with British Prime Minister Liz Truss (L) within 77th session of the United Nations General Assembly in New York, United States on September 22, 2022. [Israeli Government Press Office &#8211; Anadolu Agency]</p></div><p>It divides Palestinians into categories, the West Bank, Jerusalem, the 1948 areas, each designated different identity cards and restricts their movement and ability to even meet or marry or study. A Palestinian holder of Israeli citizenship or Jerusalem identity card cannot bring a wife or a husband to live with him/her in Israel or occupied East Jerusalem, and none of the above can easily and freely move to Gaza. Palestinians in Gaza cannot visit their families or other Palestinians without a permit, as if they are visiting Mars and not other parts of their homeland.</p>
<p>Israel applies military law to Palestinians in the occupied territories, but not to illegal settlers living in the same geographic areas. It can decide to close an area it occupies and on which Palestinians live, turning it into a military area and ethnically cleansing them from it. It does not do that to Jews.</p>
<p style="text-align: center;"><strong>READ: </strong><strong><a title="Truss tells Lapid UK reviewing embassy move to Jerusalem" href="https://www.middleeastmonitor.com/20220922-truss-tells-lapid-uk-reviewing-embassy-move-to-jerusalem/">Truss tells Lapid UK reviewing embassy move to Jerusalem</a></strong></p>
<p>This far-from-normal State commits so many violations that <a href="https://www.btselem.org/publications/fulltext/202101_this_is_apartheid">BTSELEM</a>, <a href="https://www.hrw.org/report/2021/04/27/threshold-crossed/israeli-authorities-and-crimes-apartheid-and-persecution">Human Rights Watch</a> and <a href="https://www.amnesty.org/en/latest/campaigns/2022/02/israels-system-of-apartheid/">Amnesty International</a> have conducted robust studies backed by plentiful evidence to conclude, it practices Apartheid.  It has a record of attacking and killing Palestinians, including medics like Razan Al Najjar in Gaza and journalists like Shireen Abu Akleh and many children, but with no accountability for these crimes for its soldiers through internal investigations or her crimes in international courts.</p>
<p>This far-from-normal State can attack its neighbours with complete impunity and no western State bats an eyelid. It has nuclear weapons, but agitates for Iran not to have them and works night and day to scupper any deal on Iran&#39;s nuclear programme that would bring stability to the whole region.</p>
<p>This far-from-normal State thinks it is above the law. Any criticism must be driven by hatred of Jews, than in response to its abominable violations against the Palestinians.</p>
<p>Western Governments, which laud their values, consider this abnormal State to be working to the same values, when it s not. They are now, unfortunately, aided and abetted by normalising Arab States, which would not themselves claim to share the same values of those same western governments.</p>
<p>When the Palestinians resist to free themselves and their land, it brands them as terrorists. When they resort to boycotts, it labels their efforts as &#39;economic terrorism&#39;. When they resort to international law, it labels attempts to bring cases of Israeli atrocities to the International Criminal Court (ICC) as &#39;legal terrorism&#39;.</p>
<p>The international community welcomes its leaders, works to grow trade with it and shields it from accountability.</p>
<p>Britain&#39;s own former Prime Minister, Johnson, wrote to reassure Conservative Friends of Israel of his, and the UK&#39;s opposition to the ICC bringing cases against Israel&#39;s leaders. Britain even changed its position on a recurring item (7) on the UN Human Rights Council (HRC) that examines the situation in Palestine. The pathetic reason given was that Israel was singled out for criticism. The fact that its occupation of Palestine is decades-long is the reason the item exists and that has not changed, so why did the UK change its position?</p>
<p>Prime Minister Liz Truss takes the credit for the change of position on the HRC. She was working hard to conclude a free trade deal with Israel, and continues to pursue that. Her stance on the Russian invasion of Ukraine, which has lasted 6 months, which included sanctions, supply of arms to the Ukraine and commitment to defeat the aggressor, was not matched with similar principles on the Palestine / Israel injustice.</p>
<p style="text-align: center;"><strong>READ: </strong><strong><a title="Lapid hails UK Premier comment on possible embassy move to Jerusalem" href="https://www.middleeastmonitor.com/20220922-lapid-hails-uk-premier-comment-on-possible-embassy-move-to-jerusalem/">Lapid hails UK Premier comment on possible embassy move to Jerusalem</a></strong></p>
<p>Her promise to the Israeli Prime Minister at the UH to look at moving the British Embassy to Jerusalem is wrong and worthy of <a href="https://www.palestinecampaign.org/liz-truss-embassy-statement/">condemnation</a>.</p>
<p>During her leadership challenge, Truss was called out for flip-flopping on important issues in her past. They included being a Liberal Democrat activist in her activist role, when she marched against Margaret Thatcher in the 1980s, to now claiming to be the &quot;keeper of the Thatcherite flame&quot;. She was also a &quot;remain&quot; supporter, before Britain chose BREXIT and has now become the &quot;darling of the BREXIT-backing Conservative right wing&quot; and is threatening an economic war with the EU over the Northern Ireland protocol.</p>
<p>Perhaps the Israel-backing Truss will flip-flop from being an ardent supporter of Israel, regarding it as an ally and example of democracy, to seeing it for what it is – an Apartheid, settler colonialist, occupying State. Hopefully, she will soon see the light, recognise Israel&#39;s serial violations of international law, international humanitarian law and a stack of UN Security Council resolutions. The Prime Minister of Balfour Britain, should one day wake up, smell Israeli Apartheid and disassociate the UK from it. That would be in line with the UK&#39;s claimed values of freedom, democracy and respect for human rights, or is the pressure exerted by the pro-Israel lobby so strong that she will be on the wrong side of history?</p>
<p class="disclaimer">The views expressed in this article belong to the author and do not necessarily reflect the editorial policy of Middle East Monitor.</p>



<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/">Article</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/europe-russia/">Europe &amp; Russia</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/international-organisations/">International Organisations</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/israel/">Israel</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/">Middle East</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/">Opinion</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/palestine/">Palestine</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/europe-russia/uk/">UK</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/international-organisations/un/">UN</a></span></div><div class="post-categories-wrappe">
<a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/"></span> Show Comments</a>
<script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script>
</div>
<div class="sigle-post-bottom-content">
<div id="item-footer">
<div id="cc-license">
<a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" data-src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></noscript></a>
Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.
</div>
<div id="form-faults">
<h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4>
<div class="faultforms" style="display: none">
<div role="form" class="wpcf7" id="wpcf7-f22342-p582074-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/#wpcf7-f22342-p582074-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="22342" />
<input type="hidden" name="_wpcf7_version" value="5.6.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p582074-o1" />
<input type="hidden" name="_wpcf7_container_post" value="582074" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap" data-name="your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br />
<span class="wpcf7-form-control-wrap" data-name="your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span> </p>
<p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p>
<p><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="_wpcf7_ak_js" value="196" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
						jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});
					</script>

<div class="sharethis-inline-share-buttons" data-username="middleeastmnt" style="margin: 25px auto;"></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="postend-advert ad-widget-sizes">
<div class="ad-widget-box" style="padding:0px">
<a href="https://www.memopublishers.com/publications/item/writing-palestine" title="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" target="_blank"><img alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" data-src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2021/10/Site-Ads-Under-Content-Order-Now.jpg" alt="Writing Palestine - Celebrating the tenth year of the Palestine Book Awards - Buy your copy of the book now" /></noscript></a>
</div>
</div>
<div id="author-info" style="display:none;">
<div id="author-image">
</div>

<div id="author-desc">
<h2>
</h2>
<div class="description-author">
</div>

<ul class="author-social">
 </ul>
</div>

</div>

<div id="disqus_thread">
<a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a>
<noscript><b>Please enable JavaScript to view comments.</b></noscript>
</div>
<script type="text/javascript">
			var disqus_config = function() {
				this.callbacks.onNewComment = [function(comment) {
					  ga('send', {
						'hitType': 'event',
						'eventCategory': 'Comments',
						'eventAction': 'New Comment',
						'eventLabel': 'https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/'
					});
				}];
			};

			var disqus_shortname = "middleeastmnt";
			var disqus_url = "https://www.middleeastmonitor.com/20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem/"; // permalink
			var disqus_identifier = "582074 https://www.middleeastmonitor.com/?p=582074"; //echo dsq_identifier_for_post($post)

			var disqus_loaded = false;

			// This is the function that will load Disqus comments on demand
			function disqus() {
			  if (!disqus_loaded)  {
				// This is to ensure that Disqus widget is loaded only once
				disqus_loaded = true;
				
				var e = document.createElement("script");
				e.type = "text/javascript";
				e.async = true;
				e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				(document.getElementsByTagName("head")[0] ||
				 document.getElementsByTagName("body")[0])
				.appendChild(e);
			  }
			} 



			// For the comment count buttons
			function disqus_goto(e) {
				e.preventDefault();
				disqus();
				jQuery('#disqus_thread').goTo();
			}

			(function($) {
				$.fn.goTo = function() {
					$('html, body').animate({
						scrollTop: ( $(this).offset().top - 100) + 'px'
					}, 'slow');
					return this; // for chaining...
				}
			})(jQuery);


			// Load on scroll
			/*window.onscroll = function(e) {
				if ((window.innerHeight + window.scrollY) 
				>= document.body.offsetHeight) {
					if (!disqus_loaded) disqus(); 
				}
			};*/
		</script>
<style>
		#disqus_thread {
			display: block;  float:left; position: relative;  margin:0px auto 100px auto; height:auto; width:100%; clear:both; 
		}
		#disqus_thread:after{display:none !important}
		a.disqus_btn_load {
			display: block;  background: #cb0000; max-width: 250px; margin: 25px auto; padding: 15px 25px;
			clear: both; text-align: center; color: #fff; font-size: 115%; border-radius: 4px;
			-webkit-border-radius: 4px; text-transform: uppercase;
			-webkit-transition: all 350ms linear;
			-moz-transition: all 350ms linear;
			-ms-transition: all 350ms linear;
			-o-transition: all 350ms linear;
			transition: all 350ms linear;
		}
		a.disqus_btn_load:hover { background: #f5f5f5; color: #333; }

		a.disqus_btn_load_count {
			color: #cb0000 !important;
			padding: 10px;
			margin: 15px auto 10px auto;
			font-size: 100%;
			text-transform: none;
			width: auto;
			background: transparent;
			max-width: 500px;
		}
		a.disqus_btn_load_count:hover {color: #333 !important; }


		</style>
</div>

</div>

<div id="secondary" class="widget-area ">
</div>
<script type='text/javascript'>
		
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});
		
		</script>

</div>

<div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;">
</div>
<script type='text/javascript'>
		if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};
		</script>
</div>

<script type="text/javascript">
	jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});
</script>
</section>

<footer id="footer">
<div class="footer-wrap">
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Latest Updates</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li>
<li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li>
<li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li>
<li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li>
<li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Columnist</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li>
<li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li>
<li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li>
<li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li>
<li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li>
<li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li>
<li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Regular Contributors</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-421447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421447"><a href="https://www.middleeastmonitor.com/6-author/anjuman-rahman/">Anjuman Rahman</a></li>
<li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li>
<li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li>
<li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li>
<li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li>
<li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li>
<li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li>
<li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li>
<li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Reports & Resources</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li>
<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li>
</ul></div> </nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Stay Informed</h3>
</div>
<nav id="bottom-menu">
<ul>
<li>
<a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i>
</span>Facebook</a>
</li>
<li>
<a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i>
</span>Twitter</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i>
</span>Youtube</a>
</li>
<li>
<a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i>
</span>Instagram</a>
</li>


</ul>

</nav>
</div>
<div class="footer-menu-wrap">
<div class="footer-menu-title">
<h3>Middle East Monitor</h3>
</div>
<nav id="bottom-menu">
<div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li>
<li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li>
<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li>
</ul></div> </nav>
</div>

<div class="copyright">

<div class="copyright-text" style="text-transform:none; line-height:135%;">
<h2>Creating New Perspectives</h2>
Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br />
&copy; Ardi Associates Ltd 2009-2022. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a>
</div>


<div class="footer-logo">
<a href="https://www.middleeastmonitor.com/">
<img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" />
</a>
</div>
</div>
</div>
</footer>


<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.middleeastmonitor.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php","nonce":"3606c21d2e","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.middleeastmonitor.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.middleeastmonitor.com%2F20220922-trusss-un-speech-and-her-promise-to-consider-moving-the-british-embassy-to-jerusalem%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3.2' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658858602' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'116394717',post:'582074',tz:'1',srv:'www.middleeastmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '116394717', '582074' ]);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2617219025192558');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1106402716490004',
      cookie     : true,
      xfbml      : true,
      version    : 'v9.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74f6d4798a816fa9',m:'.yoJtxilAdrdHuDDqKmpzAL6GyflowuUTATA2t5vcUo-1663973328-0-AUrW3bnAjeWfJGpjSTf00yLdgAO2w+KxjtipnguJuo67A29tqrouJCZGRtfTYPiHVAeBcFaA61SMLt8ZQAWGZqW2woNnf3RGv6dkhUpQMfGIPzoPtzAVkBhSsqJF1tsHXNYK2LeOZNj3nY6r3jIvnfi9Tk2SPXqQQ2HPXPibuwkYrekEv0+PeNl+7BwQpzvzT7ZXdDLjcHCzhyIMNzt7NSAQXNKvV1KGSlq3wBFdr3hw',s:[0xaf581acd52,0x8efbed1296],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74f6d4798a816fa9","token":"c47d27f8d4cc4752a9f469b57f039ba9","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>


