<!DOCTYPE html><html lang="en-GB"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="alternate" type="application/rss+xml" href="https://www.middleeastmonitor.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.middleeastmonitor.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.middleeastmonitor.com/feed/atom/" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet"><meta property="og:title" content="Yousef: UK aid delegation will continue to support those affected by Beirut blast " /><meta property="og:description" content="A delegation of British charities has ended its visit to Lebanon in support of the country's efforts to recover following the blast that rocked the capital Beirut at the start of the month.    Alwaf..." /><meta property="og:url" content="https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/" /><meta property="og:type" content="article" /><meta property="og:site_name" content="Middle East Monitor" /><meta property="og:image" content="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?resize=1200%2C800&quality=85&strip=all&zoom=1&ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="fb:app_id" content="187446821406494" /><meta property="og:locale" content="en_GB"><meta property="article:published_time" content="2020-08-19T16:07:00+00:00" /><meta property="article:publisher" content="https://www.facebook.com/middleeastmonitor" /><meta property="article:author" content="https://www.facebook.com/middleeastmonitor" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@MiddleEastMnt"><meta name="twitter:creator" content="@middleeastmnt"><meta name="twitter:domain" content="middleeastmonitor.com"><meta name="twitter:title" content="Yousef: UK aid delegation will continue to support those affected by Beirut blast "><meta name="twitter:description" content="A delegation of British charities has ended its visit to Lebanon in support of the country's efforts to recover following the blast that rocked the capital Beirut at the start of the month.    Alwaf..."><meta name="twitter:url" content="https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/"><meta name="twitter:app:id:iphone" content="720707131"><meta name="twitter:app:id:ipad" content="720707131"><meta name="twitter:app:id:googleplay" content="hr.apps.n154834935"> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>Yousef: UK aid delegation will continue to support those affected by Beirut blast  &#8211; Middle East Monitor</title><link rel="alternate" type="text/calendar" title="Middle East Monitor &raquo; iCal Feed" href="https://www.middleeastmonitor.com/middle-east-near-you/?ical=1" /><link rel='stylesheet' id='fvm-header-0-css' href='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1597415069/out/header-84e124f7af152606ea01a255a11e4ae331d12349.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><script type='text/javascript' async="async" src='https://www.middleeastmonitor.com/wp-content/themes/memo/js/respond.min.js' id='respond-js'></script><script type='text/javascript' id='fvm-header-1-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
var ajax_object = {"ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1597415069/out/header-032c164fff671cd29d6fd222b4020af51c9900e0.min.js' id='fvm-header-1-js'></script><link rel="https://api.w.org/" href="https://www.middleeastmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middleeastmonitor.com/wp-json/wp/v2/posts/417541" /><link rel="canonical" href="https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/" /><link rel="alternate" type="application/json+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.middleeastmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middleeastmonitor.com%2F20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast%2F&#038;format=xml" /><style>.getty.aligncenter { text-align: center; } .getty.alignleft { float: none; margin-right: 0; } .getty.alignleft > div { float: left; margin-right: 5px; } .getty.alignright { float: none; margin-left: 0; } .getty.alignright > div { float: right; margin-left: 5px; }</style> <script type="text/javascript">jQuery(document).ready(function($){
				setTimeout(function() {
					if ($('.wp-video, .video-player').length) {
						$('.wp-video, .video-player').each(function() {
						   var ratio = $(this).width() / $(this).height();
						   if (ratio == 1){
							$(this).css('width','100%');
							$(this).css('max-width','600px');
							// Trigger Window Resize to correct height
							var event = window.document.createEvent( 'UIEvents' );
							event.initUIEvent( 'resize', true, false, window, 0 );
							window.dispatchEvent( event );
						   }
						});
					}
				}, 500);
			});</script> <style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>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</style><script type='text/javascript'>var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';</script><style type="text/css" id="custom-background-css">body.custom-background { background-color: #eeeeee; }</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; }</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/amp/"><link rel="icon" href="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=32%2C32&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=192%2C192&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=180%2C180&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2016/04/cropped-favicon-large.png?fit=270%2C270&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '119041405177529');
	fbq('init', '2617219025192558');
	fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2617219025192558&ev=PageView&noscript=1"
/></noscript> <script data-ad-client="ca-pub-9059779382454444" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-417541 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10924768-1', 'auto');

  ga('set', 'anonymizeIp', true)
  ga('send', 'pageview');</script> <script>jQuery(document).ready(function() {

		jQuery(document).on('click', '#post-content > p > strong > a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'In-Article Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > .specialgreybox a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Pull-Out Box Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', '#post-content > h5 a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'Hashtag Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

		jQuery(document).on('click', 'a.jp-relatedposts-post-a', function(event) {
			event.preventDefault();
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");
			ga('send', 'event', 'Links', 'Related Articles Link', href);
			setTimeout(function() {
				window.open(href,(!target?"_self":target)); 
			},300);
		});

		jQuery(document).on('click', '#at4-whatsnext a', function(event) {
			event.preventDefault(); 
			var href = jQuery(this).attr("href");
			var target = jQuery(this).attr("target");			
			ga('send', 'event', 'Links', 'What\'s Next Link', href);
			setTimeout(function() { 
				window.open(href,(!target?"_self":target));
			},300);
		});

	});</script> <header id="header"><div id="nav-wrapper"><div id="navigation" class="show-menu "><div id="site-logo"><div class="big-logo"> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /> </a></div></div><div class="top-menu"><div class="header-ticker"><div class="ticker-box"><div id="ticker"><div class="ticker-heading"> Latest News</div><div id="ticker-list-box"><ul class="ticker-list"><li class="post-417571 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-israel category-middle-east category-news-2 category-palestine category-uae category-us"> <a href="https://www.middleeastmonitor.com/20200819-mufti-of-jerusalem-using-normalisation-to-pray-at-al-aqsa-is-prohibited/"> <span class="ticker-sign" title="Mufti of Jerusalem: Using normalisation to pray at Al-Aqsa is 'prohibited'"> / </span> Mufti of Jerusalem: Using normalisation to pray at Al-Aqsa is 'prohibited' </a></li><li class="post-417564 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-ethiopia category-news-2 category-photo-stories"> <a href="https://www.middleeastmonitor.com/20200819-ethiopia-dm-replaced-after-criticising-pm-abiy-amid-ethnic-violence/"> <span class="ticker-sign" title="Ethiopia DM replaced after criticising PM Abiy amid ethnic violence"> / </span> Ethiopia DM replaced after criticising PM Abiy amid ethnic violence </a></li><li class="post-417543 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-israel category-middle-east category-news-2 category-pakistan category-palestine category-slides"> <a href="https://www.middleeastmonitor.com/20200819-pakistan-pm-will-not-recognise-israel-until-palestinians-get-their-rights/"> <span class="ticker-sign" title="Pakistan PM will not recognise Israel until Palestinians get their rights"> / </span> Pakistan PM will not recognise Israel until Palestinians get their rights </a></li><li class="post-417541 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-lebanon category-middle-east category-news-2 category-uk"> <a href="https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/"> <span class="ticker-sign" title="Yousef: UK aid delegation will continue to support those affected by Beirut blast "> / </span> Yousef: UK aid delegation will continue to support those affected by Beirut blast  </a></li><li class="post-417537 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-israel category-middle-east category-news-2 category-palestine category-uk"> <a href="https://www.middleeastmonitor.com/20200819-pro-israel-lobbyists-posted-deceptive-anti-semitic-slurs-to-discredit-pro-palestine-activists/"> <span class="ticker-sign" title="Pro-Israel lobbyists posted deceptive anti-Semitic slurs to discredit pro-Palestine activists"> / </span> Pro-Israel lobbyists posted deceptive anti-Semitic slurs to discredit pro-Palestine activists </a></li><li class="post-417530 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-greece category-news-2 category-slides category-turkey"> <a href="https://www.middleeastmonitor.com/20200819-turkey-parliament-turkish-minorities-in-greece-face-religious-cultural-problems/"> <span class="ticker-sign" title="Turkey parliament: Turkish minorities in Greece face religious, cultural problems"> / </span> Turkey parliament: Turkish minorities in Greece face religious, cultural problems </a></li><li class="post-417527 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-europe-russia category-france category-news-2 category-slides category-sudan category-uk"> <a href="https://www.middleeastmonitor.com/20200819-sudan-refugee-drowns-crossing-channel-from-france-to-uk/"> <span class="ticker-sign" title="Sudan refugee drowns crossing Channel from France to UK"> / </span> Sudan refugee drowns crossing Channel from France to UK </a></li><li class="post-417522 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-americas category-big-slide category-israel category-middle-east category-news-2 category-palestine category-uae category-us"> <a href="https://www.middleeastmonitor.com/20200819-netanyahu-calls-uae-an-advanced-democracy-then-deletes-comment/"> <span class="ticker-sign" title="Netanyahu calls UAE an ‘advanced democracy’, then deletes comment"> / </span> Netanyahu calls UAE an ‘advanced democracy’, then deletes comment </a></li><li class="post-417520 post type-post status-publish format-standard has-post-thumbnail hentry category-lebanon category-middle-east category-news-2 category-syria"> <a href="https://www.middleeastmonitor.com/20200819-syrian-transport-ministry-lebanon-trucks-exempt-from-transit-fee/"> <span class="ticker-sign" title="Syrian Transport Ministry: Lebanon trucks exempt from transit fee"> / </span> Syrian Transport Ministry: Lebanon trucks exempt from transit fee </a></li><li class="post-417517 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-2 category-israel category-middle-east category-news-2 category-palestine category-sudan"> <a href="https://www.middleeastmonitor.com/20200819-sudan-fires-official-for-claims-peace-talks-with-israel-imminent/"> <span class="ticker-sign" title="Sudan fires official for claims peace talks with Israel imminent"> / </span> Sudan fires official for claims peace talks with Israel imminent </a></li><li class="post-417515 post type-post status-publish format-standard has-post-thumbnail hentry category-jordan category-middle-east category-news-2"> <a href="https://www.middleeastmonitor.com/20200819-report-1000-teachers-arrested-in-jordan-union-crackdown/"> <span class="ticker-sign" title="Report: 1,000 teachers arrested in Jordan union crackdown"> / </span> Report: 1,000 teachers arrested in Jordan union crackdown </a></li><li class="post-417511 post type-post status-publish format-standard has-post-thumbnail hentry category-iraq category-middle-east category-news-2"> <a href="https://www.middleeastmonitor.com/20200819-50-iraq-ministers-480-officials-accused-of-corruption-in-2-years/"> <span class="ticker-sign" title="50 Iraq ministers, 480 officials accused of corruption in 2 years"> / </span> 50 Iraq ministers, 480 officials accused of corruption in 2 years </a></li><li class="post-417502 post type-post status-publish format-standard has-post-thumbnail hentry category-lebanon category-middle-east category-news-2"> <a href="https://www.middleeastmonitor.com/20200819-lebanon-insurance-claims-top-425m-after-beirut-blast/"> <span class="ticker-sign" title="Lebanon: Insurance claims top $425m after Beirut blast"> / </span> Lebanon: Insurance claims top $425m after Beirut blast </a></li><li class="post-417499 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-oman category-palestine category-uae"> <a href="https://www.middleeastmonitor.com/20200819-oman-names-new-fm-a-day-after-call-with-israel/"> <span class="ticker-sign" title="Oman names new FM, a day after call with Israel"> / </span> Oman names new FM, a day after call with Israel </a></li><li class="post-417490 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-middle-east category-news-2 category-palestine category-uae"> <a href="https://www.middleeastmonitor.com/20200819-hamas-we-are-not-the-reason-for-instability/"> <span class="ticker-sign" title="Hamas: ‘We are not the reason for instability’"> / </span> Hamas: ‘We are not the reason for instability’ </a></li></ul><div class="ticker-arrows"> <a class="ticker-left"> </a> <a class="ticker-right"> </a></div></div></div></div></div><div class="content-social"><ul><li> <a href="https://www.facebook.com/middleeastmonitor" class="fb-social-icon" target="_blank"> </a></li><li> <a href="https://www.twitter.com/middleeastmnt" class="twitter-social-icon" target="_blank"> </a></li><li> <a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" class="youtube-social-icon" target="_blank"> </a></li><li> <a href="https://www.instagram.com/middleeastmonitor/" class="instagram-social-icon" target="_blank"> </a></li></ul></div><div class="search-box"><form method="get" id="searchform" action="https://www.middleeastmonitor.com/"> <input type="text" name="s" id="s" value="" autocomplete="off" /> <button type="submit" class="submit-button"> </button><ul class="featured-thumbnails"></ul></form></div></div> <nav id="main-nav"><div id="mob-menu"><div class="mob-menu-button"></div> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-header.png" height="140" width="308" alt="Middle East Monitor" /> </a><div class="search-box"><form method="get" id="searchform" action="https://www.middleeastmonitor.com/"> <input type="text" name="s" id="s" value="" autocomplete="off" /> <button type="submit" class="submit-button"> </button><ul class="featured-thumbnails"></ul></form></div></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-exm120906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/news-2/" class="menu-link">News <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1169809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/" class="menu-link">Opinion <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/reviews/" class="menu-link">Reviews <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1229604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/interviews/" class="menu-link">Features <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1182153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/publications/" class="menu-link">Publications <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm1178639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.middleeastmonitor.com/category/photo-stories/" class="menu-link">Multimedia <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li><li id="menu-item-exm122335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link">More <span class="header-arrow"><i class="fa fa-caret-down"></i></span></a></li></ul></div> <script type='text/javascript'>if ( jQuery( window ).width() > 769 ){
					jQuery.ajax({
						type: 'POST',
						url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
						data: { action:'get_desktop_mainmenu' },
						success: function(data){
							jQuery('.menu-main-menu-container').remove();
							jQuery('#main-nav').append(data);
							jQuery(window).trigger('resize');
						}
					});
				};</script> </nav></div></div> </header><div class="langswitcher"> <a target="blank" href="http://www.monitordooriente.com/" title="Visit our Portuguese website"><img src="/wp-content/uploads/graphics/flag-brazil.gif" width="54" height="34" alt="Portuguese" /></a> / <a target="blank" href="http://www.monitordeoriente.com/" title="Visit our Spanish website"><img src="/wp-content/uploads/graphics/flag-spain.gif" width="54" height="34" alt="Spanish" /></a> / <a target="blank" href="https://www.middleeastmonitor.com/" title="Visit our English website"><img src="/wp-content/uploads/graphics/flag-uk.gif" width="54" height="34" alt="English" /></a></div><section id="wrapper" class="hfeed"><div class="event-banner"><h1>Middle East Near You</h1></div><div id="main"><div id="post-417541" class="post-417541 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-russia category-lebanon category-middle-east category-news-2 category-uk"><div id="post-page-title"><h1> Yousef: UK aid delegation will continue to support those affected by Beirut blast </h1></div><div id="post-page-subtitle"></div><div class="post-meta-top"> August 19, 2020 at 4:07 pm | Published in: <a href="https://www.middleeastmonitor.com/category/region/europe-russia/" alt="View all posts in Europe &amp; Russia">Europe &amp; Russia</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/lebanon/" alt="View all posts in Lebanon">Lebanon</a>, <a href="https://www.middleeastmonitor.com/category/region/middle-east/" alt="View all posts in Middle East">Middle East</a>, <a href="https://www.middleeastmonitor.com/category/news-2/" alt="View all posts in News">News</a>, <a href="https://www.middleeastmonitor.com/category/region/europe-russia/uk/" alt="View all posts in UK">UK</a></div><div id="primary" class="three-parts"><div id="media-wrapper"><div class="image-wrapper"><img width="1200" height="800" src="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" class="attachment-slider-three size-slider-three wp-post-image jetpack-lazy-image" alt="Head of the Popular International Committee to Support Gaza, Essam Yousef" loading="lazy" data-attachment-id="288863" data-permalink="https://www.middleeastmonitor.com/20180511-international-network-a-pillar-of-support-for-palestinians/dr-essam-youssef/" data-orig-file="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?fit=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr-Essam-Youssef" data-image-description="" data-medium-file="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?fit=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?fit=933%2C622&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?w=1200&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?resize=500%2C333&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/www.middleeastmonitor.com/wp-content/uploads/2018/05/Dr-Essam-Youssef.jpg?resize=1200%2C800&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="image-caption">Head of the Popular International Committee to Support Gaza, Essam Yousef [File photo]</div></div></div><div class="post-page-content-wrapper"><div class="post-info"> <span class="post-author"><div class="author-name-2"></div></span> <span class="post-page-date"> August 19, 2020 at 4:07 pm </span></div><div class="floating-share-icons"><ul><div class="addthis_responsive_sharing"></div></ul></div> <script>jQuery(document).ready(function($) {
	if ( $('.floating-share-icons').height() < 1600 ) {
		$('.floating-share-icons').hide();
		$('#post-content').css('margin-left','35px');
	}
});</script> <div id="post-content" countid="417541" class="content  "><div class="addthis_jumbo_share"></div><p>A delegation of British charities has ended its visit to Lebanon in support of the country’s efforts to recover following the blast that rocked the capital Beirut at the start of the month.</p><p>Alwafa Relief for Beirut, headed by Dr. Essam Yousef, stressed that it would continue its efforts to provide humanitarian support to the people affected by the tragic <a href="https://www.middleeastmonitor.com/20200804-large-explosion-seen-in-beirut/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.middleeastmonitor.com/20200804-large-explosion-seen-in-beirut/&amp;source=gmail&amp;ust=1597935901891000&amp;usg=AFQjCNHEN5q9NC6p9cD5eNgrBz69U-9XwA">explosion in Beirut port</a>.</p><p>Youssef said, in a press briefing, that the campaign had succeeded in achieving in helping the Lebanese affected by the devastating explosion, in addition to coordinating and mentoring the rescue efforts in order to ensure that the aid reaches those most in need and those most affected.</p><p>Youssef said that the campaign has been working to provide the basic supplies for people affected by the explosion; hot meals, food parcels, clean potable water, household goods such as blankets and bedding, cooking utensils, hygiene products and various other basic requirements.</p><p style="text-align: center;"><strong>READ: <a title="Lebanon faces 'biggest danger', needs elections, says patriarch" href="https://www.middleeastmonitor.com/20200816-lebanon-faces-biggest-danger-needs-elections-says-patriarch/">Lebanon faces &#8216;biggest danger&#8217;, needs elections, says patriarch</a></strong></p><p>He added that the Algerian Al-Baraka Association for Charitable and Humanitarian Action expressed its determination to restore the mosques that were severely damaged by the explosion, while the British Al-Khair Foundation undertook the restoration of the building of the Zakat Fund affiliated to the Lebanese Dar Al-Fatwa at a cost of $21,000.</p><p>He added: &#8220;The Palestinian Relief and Development Fund (Interpal), has distributed meals and parcels to the people as part of the campaign, while volunteers working for the fund cleaned up the streets of the damaged city.&#8221;</p><div id="attachment_414085" class="wp-caption aligncenter" style="width: 2560px"><img data-attachment-id="414085" data-permalink="https://www.middleeastmonitor.com/20200806-lebanon-puts-port-authorities-under-house-arrest/img_1176/" data-orig-file="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?fit=2560%2C1600&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="2560,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cartoon" data-image-description="&lt;p&gt;Massive blast rocks Beirut, Lebanon &#8211; Cartoon [Sabaaneh/MiddleEastMonitor]&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?fit=500%2C312&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?fit=933%2C583&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" loading="lazy" class="size-full wp-image-414085 jetpack-lazy-image" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=933.5%2C583&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" alt="Massive blast rocks Beirut, Lebanon - Cartoon [Sabaaneh/MiddleEastMonitor]" width="933" height="583" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?w=2560&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 2560w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=500%2C312&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=1200%2C750&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=1536%2C960&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1536w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=2048%2C1280&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 2048w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?w=1867&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1867w" data-lazy-sizes="(max-width: 933px) 100vw, 933px" data-lazy-src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=933.5%2C583&amp;is-pending-load=1#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="414085" data-permalink="https://www.middleeastmonitor.com/20200806-lebanon-puts-port-authorities-under-house-arrest/img_1176/" data-orig-file="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?fit=2560%2C1600&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-orig-size="2560,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cartoon" data-image-description="&lt;p&gt;Massive blast rocks Beirut, Lebanon &#8211; Cartoon [Sabaaneh/MiddleEastMonitor]&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?fit=500%2C312&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" data-large-file="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?fit=933%2C583&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1" loading="lazy" class="size-full wp-image-414085" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=933.5%2C583&#038;quality=85&#038;strip=all&#038;zoom=1&#038;ssl=1" alt="Massive blast rocks Beirut, Lebanon - Cartoon [Sabaaneh/MiddleEastMonitor]" width="933" height="583" srcset="https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?w=2560&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 2560w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=500%2C312&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 500w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=1200%2C750&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1200w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=1536%2C960&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1536w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?resize=2048%2C1280&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 2048w, https://i2.wp.com/www.middleeastmonitor.com/wp-content/uploads/2020/08/IMG_1176-scaled.jpg?w=1867&amp;quality=85&amp;strip=all&amp;zoom=1&amp;ssl=1 1867w" sizes="(max-width: 933px) 100vw, 933px" data-recalc-dims="1" /></noscript><p class="wp-caption-text 22">Massive blast rocks Beirut, Lebanon &#8211; Cartoon [Sabaaneh/MiddleEastMonitor]</p></div><p><div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/europe-russia/">Europe &amp; Russia</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/lebanon/">Lebanon</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/middle-east/">Middle East</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/news-2/">News</a></span><span class="blog-post-categories"><a href="https://www.middleeastmonitor.com/category/region/europe-russia/uk/">UK</a></span></div><div class="post-categories-wrappe"> <a href="#disqus_thread" onclick="disqus_goto(event);return false;" class="disqus_btn_load disqus_btn_load_count"><span class="disqus-comment-count" data-disqus-url="https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/"></span> Show Comments</a> <script id="dsq-count-scr" src="//middleeastmnt.disqus.com/count.js" async defer></script> </div><div class="sigle-post-bottom-content"><div id="item-footer"><div id="cc-license"> <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank"><img alt="Creative Commons License" style="border-width:0" src="https://i2.wp.com/www.middleeastmonitor.com/wp-content/themes/memo/images/cc-license.gif?quality=85&strip=all&zoom=1&ssl=1" /></a> Unless otherwise stated in the article above, this work by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com" property="cc:attributionName" rel="cc:attributionURL">Middle East Monitor</a> is licensed under a <em>Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</em>. If the image(s) bear our credit, this license also applies to them. <a rel="license" href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank">What does that mean?</a> For other permissions, please <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.middleeastmonitor.com/contact" rel="cc:morePermissions">contact us</a>.</div><div id="form-faults"><h4 id="btn-faultsform">Spotted an error on this page? Let us know</h4><div class="faultforms" style="display: none"><div role="form" class="wpcf7" id="wpcf7-f22342-p417541-o1" lang="en-US" dir="ltr"><div class="screen-reader-response" role="alert" aria-live="polite"></div><form action="/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/#wpcf7-f22342-p417541-o1" method="post" class="wpcf7-form init" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="22342" /> <input type="hidden" name="_wpcf7_version" value="5.2.1" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f22342-p417541-o1" /> <input type="hidden" name="_wpcf7_container_post" value="417541" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /> <input type="hidden" name="_wpcf7_recaptcha_response" value="" /></div><p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" placeholder="Email Address (if you require a response)" /></span><br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="What is the error?"></textarea></span></p><p style="font-size: 12px;line-height: 15px;margin: 10px 0 0 0; display: block;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div></div></div></div></div> <script type="text/javascript">jQuery(document).ready(function($) {
							$('#btn-faultsform').click(function() {
									$('.wpcf7-submit').text('Sending...');
								});
							$('#form-faults > h4').on( 'click', function() {
								$('.faultforms').toggle();
							});	
						});</script> <div class="addthis_jumbo_share single_post_bottom_share"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id="author-info" style="display:none;"><div id="author-image"></div><div id="author-desc"><h2></h2><div class="description-author"></div><ul class="author-social"></ul></div></div><div id="disqus_thread"> <a href="#" onclick="disqus();return false;" class="disqus_btn_load">Show Comments</a> <noscript><b>Please enable JavaScript to view comments.</b></noscript></div> <script type="text/javascript">var disqus_config = function() {
				this.callbacks.onNewComment = [function(comment) {
					  ga('send', {
						'hitType': 'event',
						'eventCategory': 'Comments',
						'eventAction': 'New Comment',
						'eventLabel': 'https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/'
					});
				}];
			};

			var disqus_shortname = "middleeastmnt";
			var disqus_url = "https://www.middleeastmonitor.com/20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast/"; // permalink
			var disqus_identifier = "417541 https://www.middleeastmonitor.com/?p=417541"; //echo dsq_identifier_for_post($post)

			var disqus_loaded = false;

			// This is the function that will load Disqus comments on demand
			function disqus() {
			  if (!disqus_loaded)  {
				// This is to ensure that Disqus widget is loaded only once
				disqus_loaded = true;
				
				var e = document.createElement("script");
				e.type = "text/javascript";
				e.async = true;
				e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				(document.getElementsByTagName("head")[0] ||
				 document.getElementsByTagName("body")[0])
				.appendChild(e);
			  }
			} 



			// For the comment count buttons
			function disqus_goto(e) {
				e.preventDefault();
				disqus();
				jQuery('#disqus_thread').goTo();
			}

			(function($) {
				$.fn.goTo = function() {
					$('html, body').animate({
						scrollTop: ( $(this).offset().top - 100) + 'px'
					}, 'slow');
					return this; // for chaining...
				}
			})(jQuery);


			// Load on scroll
			/*window.onscroll = function(e) {
				if ((window.innerHeight + window.scrollY) 
				>= document.body.offsetHeight) {
					if (!disqus_loaded) disqus(); 
				}
			};*/</script> <style>#disqus_thread { display: block; float:left; position: relative; margin:0px auto 100px auto; height:auto; width:100%; clear:both; } #disqus_thread:after{display:none !important} a.disqus_btn_load { display: block; background: #cb0000; max-width: 250px; margin: 25px auto; padding: 15px 25px; clear: both; text-align: center; color: #fff; font-size: 115%; border-radius: 4px; -webkit-border-radius: 4px; text-transform: uppercase; -webkit-transition: all 350ms linear; -moz-transition: all 350ms linear; -ms-transition: all 350ms linear; -o-transition: all 350ms linear; transition: all 350ms linear; } a.disqus_btn_load:hover { background: #f5f5f5; color: #333; } a.disqus_btn_load_count { color: #cb0000 !important; padding: 10px; margin: 15px auto 10px auto; font-size: 100%; text-transform: none; width: auto; background: transparent; max-width: 500px; } a.disqus_btn_load_count:hover {color: #333 !important; }</style></div></div><div id="secondary" class="widget-area "></div> <script type='text/javascript'>jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'Post Sidebar' },
				success: function(data){
					jQuery('#secondary').html(data);
					jQuery( document.body ).trigger( 'post-load' );
					jQuery('body').widgetwidths();
					if ( jQuery( window ).width() > 769 && jQuery( window ).width() < 1024 ){
						jQuery('body.single').makeequalheight_named('.widget-trending','.widget-newsroll', '.widget-latetsvids');
					};
											
				}
			});</script> </div><div class="fullwidth widget-area content-widget-area" id="sidebar_undercontent" style="display:none;"></div> <script type='text/javascript'>if ( jQuery( window ).width() > 769 ){
			jQuery.ajax({
				type: 'POST',
				url: 'https://www.middleeastmonitor.com/wp-admin/admin-ajax.php',
				data: { action:'get_ajax_sidebar', sidebar_name:'undercontent' },
				success: function(data){
					jQuery('#sidebar_undercontent').html(data);
					jQuery('#sidebar_undercontent').show();
					jQuery('body').widgetwidths();
					jQuery('body').makeequal_all();					
				}
			});
		};</script> </div> <script type="text/javascript">jQuery(document).ready(function($) {
		$("a[href^='http']").not("[href*='https://www.middleeastmonitor.com/']").attr('target','_blank');

		$('p').selectionSharer();
	});</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52daf00c43e75541"></script> <script type="text/javascript">var addthis_share = addthis_share || {}
addthis_share = {
	passthrough : {
		twitter: {
			via: "MiddleEastMnt"
		},
			}
}</script> </section><footer id="footer"><div class="footer-wrap"><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Latest Updates</h3></div> <nav id="bottom-menu"><div class="menu-footer-latest-news-container"><ul id="menu-footer-latest-news" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14133"><a href="https://www.middleeastmonitor.com/category/news/africa-2/">Africa</a></li><li id="menu-item-14134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14134"><a href="https://www.middleeastmonitor.com/category/news/asia-americas/">Asia &#038; Americas</a></li><li id="menu-item-14135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14135"><a href="https://www.middleeastmonitor.com/category/news/middle-east/">Middle East</a></li><li id="menu-item-14136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14136"><a href="https://www.middleeastmonitor.com/category/news/europe-russia/">Europe</a></li><li id="menu-item-181948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181948"><a href="https://www.middleeastmonitor.com/category/reviews/review-books/">Book Reviews</a></li><li id="menu-item-181949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181949"><a href="https://www.middleeastmonitor.com/category/reviews/review-events-articles/">Event Reviews</a></li><li id="menu-item-181950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181950"><a href="https://www.middleeastmonitor.com/category/reviews/review-films-documentaries/">Film Reviews</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Columnist</h3></div> <nav id="bottom-menu"><div class="menu-footer-commentary-analysis-container"><ul id="menu-footer-commentary-analysis" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/commentary-analysis/">Dr Daud Abdullah</a></li><li id="menu-item-321363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321363"><a href="https://www.middleeastmonitor.com/6-author/178473/">Ramzy Baroud</a></li><li id="menu-item-321364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321364"><a href="https://www.middleeastmonitor.com/6-author/kamel-hawwash/">Kamel Hawwash</a></li><li id="menu-item-321674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321674"><a href="https://www.middleeastmonitor.com/6-author/amelia-smith/">Amelia Smith</a></li><li id="menu-item-182055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182055"><a href="https://www.middleeastmonitor.com/6-author/yvonne-ridley/">Yvonne Ridley</a></li><li id="menu-item-181951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181951"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/inquiry-2/">Asa Winstanley</a></li><li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://www.middleeastmonitor.com/category/opinion-pieces/articles-2/guest-writers/">Guest Writers</a></li><li id="menu-item-182056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182056"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Regular Contributors</h3></div> <nav id="bottom-menu"><div class="menu-footer-regular-contributors-container"><ul id="menu-footer-regular-contributors" class="menu"><li id="menu-item-181942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181942"><a href="https://www.middleeastmonitor.com/6-author/nasim-ahmed/">Nasim Ahmed</a></li><li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="https://www.middleeastmonitor.com/6-author/omar-ahmed/">Omar Ahmed</a></li><li id="menu-item-213362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213362"><a href="https://www.middleeastmonitor.com/6-author/jehan-alfarra">Jehan Alfarra</a></li><li id="menu-item-292287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292287"><a href="https://www.middleeastmonitor.com/6-author/khalil-charles">Khalil Charles</a></li><li id="menu-item-14117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14117"><a href="https://www.middleeastmonitor.com/6-author/ibrahim-hewitt/">Ibrahim Hewitt</a></li><li id="menu-item-292285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292285"><a href="https://www.middleeastmonitor.com/6-author/muhammad-hussein/">Muhammad Hussein</a></li><li id="menu-item-389796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389796"><a href="https://www.middleeastmonitor.com/6-author/lauren-lewis/">Lauren Lewis</a></li><li id="menu-item-14118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14118"><a href="https://www.middleeastmonitor.com/6-author/maha-salah">Maha Salah</a></li><li id="menu-item-14119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14119"><a href="https://www.middleeastmonitor.com/6-author/ramona-wadi/">Ramona Wadi</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Reports & Resources</h3></div> <nav id="bottom-menu"><div class="menu-footer-reports-resources-container"><ul id="menu-footer-reports-resources" class="menu"><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://www.middleeastmonitor.com/category/publications/briefing-papers/">Briefing Papers</a></li><li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://www.middleeastmonitor.com/category/publications/fact-sheets/">Fact Sheets</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://www.middleeastmonitor.com/category/publications/reports/">Reports</a></li><li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://www.middleeastmonitor.com/category/publications/documents/">Documents</a></li><li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://www.middleeastmonitor.com/category/interviews/">Interviews</a></li></ul></div> </nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Stay Informed</h3></div> <nav id="bottom-menu"><ul><li> <a href="https://www.facebook.com/middleeastmonitor" target="_blank"><span><i class="fa fa-facebook-square"></i> </span>Facebook</a></li><li> <a href="https://www.twitter.com/middleeastmnt" target="_blank"><span><i class="fa fa-twitter"></i> </span>Twitter</a></li><li> <a href="https://www.youtube.com/channel/UCJX8Wn6opMsBng3QWh0dK6g" target="_blank"><span><i class="fa fa-youtube-play"></i> </span>Youtube</a></li><li> <a href="https://www.instagram.com/middleeastmonitor/" target="_blank"><span><i class="fa fa-instagram"></i> </span>Instagram</a></li></ul></nav></div><div class="footer-menu-wrap"><div class="footer-menu-title"><h3>Middle East Monitor</h3></div> <nav id="bottom-menu"><div class="menu-footer-middle-east-monitor-container"><ul id="menu-footer-middle-east-monitor" class="menu"><li id="menu-item-14099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14099"><a href="https://www.middleeastmonitor.com/about/">About Us</a></li><li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="http://www.palestinebookawards.com/">Palestine Book Awards</a></li><li id="menu-item-181953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181953"><a href="https://www.middleeastmonitor.com/editorial-guidelines/">Editorial Guidelines</a></li><li id="menu-item-181954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181954"><a href="https://www.middleeastmonitor.com/editorial-availability-intellectual-property/">Legal Pages</a></li><li id="menu-item-14101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14101"><a href="https://www.middleeastmonitor.com/category/press-releases/">Press Releases</a></li><li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="https://www.middleeastmonitor.com/privacy/">Privacy Policy</a></li><li id="menu-item-323107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323107"><a href="https://www.middleeastmonitor.com/all-stories/">All Stories Archive</a></li><li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105"><a href="https://www.middleeastmonitor.com/contact/">Contact Us</a></li></ul></div> </nav></div><div class="copyright"><div class="copyright-text" style="text-transform:none; line-height:135%;"><h2>Creating New Perspectives</h2> Middle East Monitor is owned and operated by <a href="https://www.ardi-associates.co.uk/" target="_blank">Ardi Associates Ltd</a><br /> &copy; Ardi Associates Ltd 2009-2020. All Rights Reserved | <a href="/editorial-availability-intellectual-property/">Legal Pages</a> | <a href="/privacy">Privacy Policy</a></div><div class="footer-logo"> <a href="https://www.middleeastmonitor.com/"> <img src="https://www.middleeastmonitor.com/wp-content/uploads/2016/04/logo-footer.png" alt="Middle East Monitor" /> </a></div></div></div> </footer><style id="fvm-footer-0" media="all">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</style><script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1597415069/out/footer-f309fa4e35370abaa9b90389e82df547d01ebeec.min.js' id='fvm-footer-0-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa&#038;ver=3.0' id='google-recaptcha-js'></script><script type='text/javascript' id='fvm-footer-2-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lcr7YEUAAAAAEboHi8B14uek-Lm-6_nwnoWw-Wa","actions":{"homepage":"homepage","contactform":"contactform"}};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.middleeastmonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.middleeastmonitor.com\/wp-admin\/admin-ajax.php","nonce":"83703923fd","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.middleeastmonitor.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.middleeastmonitor.com%2F20200819-yousek-uk-aid-delegation-will-continue-to-support-those-affected-by-beirut-blast%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript' src='https://www.middleeastmonitor.com/wp-content/uploads/cache/fvm/1597415069/out/footer-ae9323704b0ce4db6e7e40eda2ccf4ccb91867bc.min.js' id='fvm-footer-2-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'116394717',post:'417541',tz:'1',srv:'www.middleeastmonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '116394717', '417541' ]);</script> </body></html>